23:31:09 <JRobinson__> #startmeeting docuserguides
23:31:11 <openstack> Meeting started Wed Jan 27 23:31:09 2016 UTC and is due to finish in 60 minutes.  The chair is JRobinson__. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:31:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
23:31:14 <openstack> The meeting name has been set to 'docuserguides'
23:31:32 <JRobinson__> The agenda is a short one, like late last year
23:31:40 <JRobinson__> Three items to get through
23:32:04 <JRobinson__> First, some role call time - who's hear for the user guide meeting today
23:35:20 <JRobinson__> Alright then onto the agenda
23:36:07 <JRobinson__> #topic Collaborated with Murano, Trove, Sahara, and Magento
23:36:29 <JRobinson__> Last year there was some contact with the docs liasons of these four teams.
23:36:52 <JRobinson__> #action Contact and follow up new content for administrators in the User Guides
23:37:13 <JRobinson__> #action delegate contact with these teams
23:37:28 <JRobinson__> That was the only point for collaboration at the moment.
23:37:50 <JRobinson__> There have been no big changes since last year except for one Trove related patch to the Cloud Admin Guide
23:38:03 <JRobinson__> #topic Information Architecture for the Guide
23:38:36 <JRobinson__> Following patches to combined guide content, some of IA at the heading level is a bit confusing and unclear
23:38:56 <JRobinson__> after more content is combined together, a review of the IA at the heading level would not go amiss here
23:39:14 <JRobinson__> #action schedule a review of IA content on the combined guides with User Guide team
23:39:27 <JRobinson__> #topic Contact the mailing list
23:39:47 <JRobinson__> Some contributors have expressed an interest in contributing to the User Guide Reworking.
23:40:01 <JRobinson__> The action here is to follow up with them.
23:40:22 <JRobinson__> #action Follow up with contributors interested in working on the User Guide reorg
23:40:39 <JRobinson__> #topic open discussion
23:40:54 <JRobinson__> That was all for the meeting. If there are no futher topics I'll close this down
23:42:37 <JRobinson__> Alright, thanks everyone o/
23:42:41 <JRobinson__> #endmeeting