22:11:03 <JRobinson__> #startmeeting docuserguides
22:11:04 <openstack> Meeting started Wed Feb 24 22:11:03 2016 UTC and is due to finish in 60 minutes.  The chair is JRobinson__. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:11:05 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
22:11:07 <openstack> The meeting name has been set to 'docuserguides'
22:11:15 <JRobinson__> lwilliams_, hello! o/
22:11:22 <lwilliams_> good morning to you!
22:11:37 <JRobinson__> and good afternoon :)
22:11:54 <JRobinson__> Apologies for the delay, I had trouble connecting a different computer to this meeting channel
22:12:05 <lwilliams_> oh no worries!
22:12:06 <gmolson_> Hi!
22:12:18 <JRobinson__> gmolson_, good afternoon o/
22:13:07 * rockyg waves from the back
22:13:28 <lwilliams_> hi rockyg!
22:13:30 <JRobinson__> #topic Dashboard patches complete, Command Line Chapter goal
22:13:41 <JRobinson__> rockyg, o/
22:13:47 <rockyg> o/
22:15:34 <JRobinson__> #link https://review.openstack.org/#/c/282970/
22:15:52 <JRobinson__> ^With the two patchs merged, the dashboard giles are copied over now
22:15:58 <JRobinson__> ^files
22:16:02 <lwilliams_> nice!
22:16:41 <JRobinson__> That leaves the command line chapters in the Admin User Guide to create a space for in the Cloud Admin Guide
22:16:49 <gmolson_> yay o/
22:17:13 <JRobinson__> #info Next is create a Command line Chapter with index.rst file
22:18:19 <JRobinson__> I've written out this as an action item since that seems to be the next logical step - creating cli-index.rst or similar file for tieing all the disparate cli chapters into a new section
22:20:12 <gmolson_> JRobinson, ok, cool. Are you still thinking of pulling that OpenStack command-line clients section structure in the Admin User Guide, as-is into the Cloud Admin Guide?
22:20:55 <JRobinson__> gmolson_, yes the first step would be copying as-is. Changing the structure is a goal for the next release cycle, I think.
22:21:40 <gmolson_> Do you know what the future goal of revising structure is about?
22:22:09 <JRobinson__> gmolson_, I don't have a clear goal on that yet, no.
22:22:17 <gmolson_> ok, gotcha. thanks.
22:23:19 <JRobinson__> It's a bit more nebulous at the moment. The sub step to get to the point of forming a goal on improved structure is finding out how readers actually read and consult the user guides
22:23:56 <JRobinson__> the OpenStack foundation's User Survey from late last year is a useful starting point for that.
22:24:01 <JRobinson__> Anyway,
22:24:06 <gmolson_> right - ok. thanks.
22:24:37 <JRobinson__> #action Copy OpenStack command-line clients section from Admin to Cloud Admin
22:26:07 <JRobinson__> #action Add the cli related steps to the Task List
22:26:18 <JRobinson__> ^I'll get onto that after the meeting
22:26:28 <JRobinson__> So that was all I had for this week
22:26:34 <JRobinson__> #topic Open Discussion
22:26:52 <JRobinson__> Questions or comments ?
22:27:19 <gmolson_> I can work on creating the cli-index.rst file
22:27:37 <JRobinson__> gmolson_, thank you, that's great
22:28:00 <gmolson_> Sure! I don't have anything else to discuss today...
22:28:53 <lwilliams_> neither do I...  thanks.
22:29:16 <JRobinson__> Okay, but any questions for the guides are okay now, or emailing me is fine. I sent a message out to the docs mailing list yesterday on this meeting.
22:29:36 <JRobinson__> we can call it there then. Thanks everyone o/
22:29:39 <lwilliams_> sounds good
22:29:44 <lwilliams_> o/
22:29:45 <JRobinson__> shorter meeting today.
22:29:48 <gmolson_> have a great day, Joseph!
22:29:52 <rockyg> bye!
22:30:00 <JRobinson__> gmolson_, thanks you too o/
22:30:06 <JRobinson__> rockyg, o/ bye for now
22:30:06 <gmolson_> o/
22:30:10 <JRobinson__> #endmeeting