23:33:49 <JRobinson__> #startmeeting docuserguides
23:33:50 <openstack> Meeting started Wed Feb 24 23:33:49 2016 UTC and is due to finish in 60 minutes.  The chair is JRobinson__. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:33:51 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
23:33:53 <openstack> The meeting name has been set to 'docuserguides'
23:34:16 <JRobinson__> ^sorry, had the irc bot syntax backwards.
23:34:23 <JRobinson__> Anyway, good morning all
23:34:45 <JRobinson__> It's a short agenda today
23:34:48 <JRobinson__> #topic Dashboard patches are done. Next is create a Command line Chapter with index.rst file
23:35:01 <JRobinson__> berndbausch, thanks for completing the second dashboard patch. That merged rapidly
23:35:31 <JRobinson__> I spoke to the US team members early today, and gmolson is going to create an cli-index.rst chapter
23:35:55 <JRobinson__> #info copying the cli content from the admin to the cloud admin guide is set to begin within the next few days
23:37:36 <berndbausch> jrobinson: This one? http://docs.openstack.org/user-guide-admin/cli.html
23:38:45 <JRobinson__> Yes, the plan is to move that section across.
23:41:41 <JRobinson__> berndbausch, Having a new .rst file to copy the items into is a bit easier in this case - there is a target, or a place to copy the filenames into.
23:46:26 <JRobinson__> So that was all for the reorganisation: combining the guides for this meeting
23:46:35 <JRobinson__> #topic open discussion
23:46:50 <JRobinson__> Any questions or comment for this week?
23:47:04 <JRobinson__> #action JRobinson__ to update the task list
23:47:52 <berndbausch> my only question was "what next". It's answered.
23:48:23 <berndbausch> If the CLI chapters are as easy to move as the dashboard ones, it's going to be quick.
23:48:54 <JRobinson__> berndbausch, that's good, and after the cli items moved, the final tasks are checking for any files that may have been left over,
23:49:06 <JRobinson__> and then working through the task list before April 15
23:49:22 <JRobinson__> ^The Cloud Admin Guide has several places that need editing
23:51:54 <JRobinson__> If that's all, I'll call it for this week
23:52:57 <berndbausch> Thanks
23:53:33 <JRobinson__> np
23:53:36 <JRobinson__> #endmeeting