22:03:41 <JRobinson__> #startmeeting docuserguides
22:03:43 <openstack> Meeting started Wed Mar  9 22:03:41 2016 UTC and is due to finish in 60 minutes.  The chair is JRobinson__. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:03:44 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
22:03:46 <openstack> The meeting name has been set to 'docuserguides'
22:05:03 <JRobinson__> Good morning -  we have a short User Guide meeting scheduled for now,
22:05:26 <JRobinson__> and a later APAC meeting set for 09:00am Australian Eastern Standard Time
22:08:47 <JRobinson__> The agend items are a shorter today.
22:08:52 <JRobinson__> ^agenda rather
22:08:59 <gmolson> ok
22:09:10 <JRobinson__> gmolson, good afternoon
22:09:17 <JRobinson__> So first item
22:09:35 <gmolson> JRobinson__ good morning!
22:09:46 <JRobinson__> #topic Command Line Chapter
22:10:34 <JRobinson__> gmolson, the patch has had several reviews. It has reached patchset 4 I believe. Is it going okay and do you need a hand?
22:11:24 <JRobinson__> unless it merged? I'm looking for the review now
22:11:34 <gmolson> JRobinson__, here's the link: https://review.openstack.org/#/c/285576/
22:11:46 <gmolson> Kato gave it a +2, but it's waiting on one more...
22:12:07 <JRobinson__> +1 now from me.
22:12:13 <gmolson> ok - great
22:12:54 <JRobinson__> Sorry for the delay, I've been working on Rackspace docs, have not had a chance to look at OpenStack content.
22:13:02 <gmolson> I hear ya
22:13:02 <JRobinson__> Hopefully that goes through
22:13:33 <gmolson> yeah - I tried to edit the commit message to clarify that it is not new content, and that it is gating stage 2 of the cli reorg to Cloud Admin GUide
22:14:00 <JRobinson__> Indeed, there were some questions on the content itself, which is outside the scope at the moment
22:14:21 <JRobinson__> In the APAC docs meeting yesterday, I mentioned checking on the accuracy of the procedures as a future goal.
22:14:21 <gmolson> right - hopefully the explanation helps
22:14:31 <gmolson> ok
22:14:33 <JRobinson__> The goal right now is to reorganize the content.
22:14:47 <gmolson> great - good to clarify
22:15:30 <gmolson> FYI - when I did the initial index creation, I was going to include the common files (and not the ones that I did end up including). thought that would be simple, but I kept getting build errors until I changed to the files that are included in the patch.
22:15:45 <JRobinson__> #info User Guide team goals - Reorganization for the remainder of time til Mitaka publication. Goal for later this year - checking on procedure validity and accuracy.
22:15:48 <gmolson> I hadn't figured out yet about locally running checkniceness
22:16:17 <JRobinson__> gmolson, ah okay. So you have a tox check running on your local repo now?
22:16:28 <gmolson> when I've been running it now, it seems like it might be flagging a glossary in common, but I haven't taken time to investigate it since now it's phased for stage 2.
22:16:44 <gmolson> yes, I've been running at before git reveiw
22:17:06 <gmolson> *it before git review
22:17:13 <JRobinson__> Great, that's the way to go about checking for build errors.
22:17:40 <gmolson> yeah. Several frustrating commits that failed before that. ha. :)
22:17:48 <gmolson> on another patch
22:18:16 <JRobinson__> I can relate a bit. Getting tox working was tricky.
22:19:12 <gmolson> initial learning curve ;)
22:19:14 <JRobinson__> if you have any questions during the build of stage 2, send me an email - if I don't know the answer I know Brian or Darren can provide an insight into why .rst files in the /common files are not building
22:19:31 <JRobinson__> yes, such a learning curve ha ha :)
22:19:43 <JRobinson__> ^in the /common files repo
22:19:51 <JRobinson__> okay so:
22:20:02 <gmolson> k - I have some ibm deadlines that I need to get ready for too, so if someone else wants to take stage 2, that is ok with me
22:20:16 <JRobinson__> #action JRobinson__ to be ready to contact .rst SME's if needed
22:20:43 <JRobinson__> gmolson, okay, I'll look into completing that. I can also ask in the APAC meeting though.
22:21:02 <JRobinson__> #action discuss stage 2 of the cli reorg with the team in APAC timezone
22:21:10 <gmolson> ok
22:21:20 * JRobinson__ nods
22:21:35 <JRobinson__> if that's all for cli reorg, we'll move to the next topic
22:21:42 <gmolson> sounds good
22:22:01 <JRobinson__> #topic Check in with Oslo and Zaqar teams
22:22:34 <JRobinson__> So a past action item was to ask the Oslo docs liasons about changes to docs tools, and consistency points
22:22:42 <JRobinson__> I still need to ask them
22:22:54 <JRobinson__> #action Outstanding task - contact Oslo teams asap
22:23:10 <JRobinson__> And the Zaqar point was a blueprint
22:23:38 <JRobinson__> one second, just need to find the link
22:28:58 <JRobinson__> found it!
22:29:02 <JRobinson__> #link https://blueprints.launchpad.net/openstack-manuals/+spec/zaqar-user-guide
22:29:12 <gmolson> yay
22:29:13 <JRobinson__> sorry, that took too long
22:29:17 <gmolson> no worries
22:29:40 <JRobinson__> The Zaqar team are planning to add content to the User Guide - this was a point discussed last year.
22:30:06 <gmolson> ok - gotcha
22:30:09 <JRobinson__> The earliest we have capacity to look at new content is after summit, I think
22:30:22 <gmolson> k
22:30:48 <JRobinson__> I can contact the Zaqar docs liaison about the timeframes soon
22:31:03 <JRobinson__> #action speak to Zaqar docs liaisons about the timeframes and the blueprint
22:31:09 <gmolson> ok
22:31:18 <JRobinson__> having said that, that's for those points
22:31:23 <JRobinson__> #topic Open Discussion
22:31:36 <JRobinson__> Any questions or comments?
22:32:53 <gmolson> not from me
22:33:18 <JRobinson__> gmolson, okay, np
22:33:28 <JRobinson__> if that's all, I might close the meeting for now.
22:33:35 <gmolson> sounds good. thanks!
22:33:48 <JRobinson__> gmolson, thanks very much for taking on the cli reorg, and running the review gauntlet.
22:34:15 <gmolson> happy to do it! Sorry to be the newb to slow things down!
22:34:46 <JRobinson__> no problems on newness. I'm still learning new things constantly.
22:35:45 <gmolson> :)
22:35:54 <JRobinson__> okay, thanks :)
22:35:58 <JRobinson__> #endmeeting