21:01:27 <JRobinson__> #startmeeting docuserguides
21:01:28 <openstack> Meeting started Wed May 18 21:01:27 2016 UTC and is due to finish in 60 minutes.  The chair is JRobinson__. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:30 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:01:33 <openstack> The meeting name has been set to 'docuserguides'
21:02:00 <JRobinson__> Hi All, I suspect this will be a short meeting since it's probably just me today.
21:02:27 <JRobinson__> I have at least one discussion point that should be mentioned in the designated meeting time.
21:05:59 <JRobinson__> #topic Working with developer teams to document user information
21:07:25 <JRobinson__> What emerged from discussion with developers at the recent Austin Summit was that there are documentation projects moving forward within the developer documentation
21:08:00 <JRobinson__> #link http://docs.openstack.org/developer/openstack-projects.html
21:08:29 <JRobinson__> Specifically, some docs outlines and skeletons are planned or published here at the developer docs page.
21:09:48 <JRobinson__> #info I have one question - what are the steps involved in reworking some of the information into the User Guides, when developer projects reach maturity?
21:10:49 <JRobinson__> After speaking to some development team's docs liaisons at summit, I had a sense that there was potential for this as a step toward maturity, but how to reach that goal was unclear.
21:11:32 <JRobinson__> #Action continue speaking to the Murano team on including the current User Guide content and troubleshooting content into the User Guides
21:11:56 <JRobinson__> ^This is the main discussion I want to continue for Newton.
21:12:38 <JRobinson__> Any feedback or thoughts from anyone in channel for user guides ?
21:20:58 <JRobinson__> Okay, if there are no further thoughts on this, I might leave this discussion for now.
21:21:10 <JRobinson__> #topic Current work items
21:21:39 <JRobinson__> #info Checking through leftover editing items, and separating out any Information Architecture (IA) points for the user guides
21:21:48 <JRobinson__> #Action start this process
21:22:14 <JRobinson__> That is about all for now. Any further questions - please reach out to the openstack docs mailing list.
21:23:01 <JRobinson__> #link openstack-docs@lists.openstack.org
21:23:16 <JRobinson__> I check on it in my timezone daily.
21:23:21 <JRobinson__> Thanks all.
21:23:25 <JRobinson__> #endmeeting