23:30:28 <JRobinson__> #startmeeting docuserguides
23:30:29 <openstack> Meeting started Wed Jun 1 23:30:28 2016 UTC and is due to finish in 60 minutes. The chair is JRobinson__. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:30:30 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
23:30:32 <openstack> The meeting name has been set to 'docuserguides'
23:30:54 <JRobinson__> Hi all, It's time for the APAC user guide meeting. Who is here today?
23:34:51 <JRobinson__> Okay, just me again. I'll summarize the points quickly
23:35:02 <JRobinson__> #topic action items from last meeting
23:35:15 <JRobinson__> #info Contact with Magnum team to start the process
23:35:38 <JRobinson__> #Working on an IA plan from the editing points brought up in mitaka still needs action
23:35:46 <JRobinson__> sorry, once again
23:35:58 <JRobinson__> #info Working on an IA plan from the editing points brought up in mitaka still needs action
23:37:00 <JRobinson__> #info If anyone has further thoughts for IA changes to the User Guides, You can contact me, the mailing list, or leave a comment on the user guide task list
23:37:09 <JRobinson__> #link https://wiki.openstack.org/wiki/Documentation/ReorganizeUserGuides
23:38:28 <JRobinson__> #topic link changes
23:38:35 <JRobinson__> I still have some outstanding link changes to work on since the reorg
23:38:43 <JRobinson__> #action follow the codesearch results, and update the older specs, ops guide, and other repositories as needed
23:38:49 <JRobinson__> #link http://codesearch.openstack.org/?q=docs.openstack.org%5C%2Fadmin-guide-cloud&i=nope&files=&repos=
23:39:22 <JRobinson__> ^this is an item I could use some help completing. These are edits to urls to match with the guide name changes.
23:39:31 <JRobinson__> follow the link to see the lsit
23:39:35 <JRobinson__> ^list
23:39:47 <JRobinson__> #topic open discussion
23:40:03 <JRobinson__> If that's all, I'll end the meeting
23:43:19 <JRobinson__> Alright, thanks all o/
23:43:22 <JRobinson__> #endmeeting