21:01:02 <JRobinson__> #startmeeting docuserguides
21:01:03 <openstack> Meeting started Wed Jul  6 21:01:02 2016 UTC and is due to finish in 60 minutes.  The chair is JRobinson__. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:01:07 <openstack> The meeting name has been set to 'docuserguides'
21:01:26 <JRobinson__> Hi all, this is the Documentation User Guides meeting
21:01:46 <JRobinson__> If it's just me again, it will be a short meeting, but I'll run through the agenda anyway.
21:02:38 <JRobinson__> It's about 5pm on the West coast in the US, has it been a good 4th of July week?
21:04:54 <JRobinson__> I heard it was busier, depending on the area.
21:05:06 <JRobinson__> #topic Action items from last meeting
21:05:25 <JRobinson__> #info The IA plan came up in the past meeting
21:06:13 <JRobinson__> I finished drafting the plan, and published it on the team page
21:06:16 <JRobinson__> #link https://wiki.openstack.org/wiki/Documentation/ReorganizeUserGuides#IA_Plan
21:06:39 <JRobinson__> The plan was drafted from notes taken during M cycle. Some of these were on the guide structure and consistency
21:06:53 <JRobinson__> #info this is a list of structure and consistency edits. Basic IA
21:08:04 <JRobinson__> The plan is up though, so that action is down.
21:08:15 <JRobinson__> #topic Discuss IA plan.
21:09:09 <JRobinson__> #info If anyone has looked at the User Guides before and thought about how the format could improve, please let me know on IRC or email, or contact the openstack mailing list
21:10:03 <JRobinson__> #action mention the IA plan in the What's Up Doc newletter
21:10:09 <JRobinson__> One action for me to do.
21:10:23 <JRobinson__> #topic Items left from Mitaka edits
21:10:49 <JRobinson__> #Info there are still some items left to edit from the Mitaka cycle.
21:11:07 <JRobinson__> If anyone wants to checkout a bug and edit these, head to
21:11:19 <JRobinson__> #link https://wiki.openstack.org/wiki/Documentation/ReorganizeUserGuides#Up_to_Date_Tasks
21:11:29 <JRobinson__> and checkout a bug to work on
21:11:51 <JRobinson__> #topic Link Changes
21:11:57 <JRobinson__> #info still some outstanding link changes
21:12:09 <JRobinson__> #link http://codesearch.openstack.org/?q=docs.openstack.org%5C%2Fadmin-guide-cloud&i=nope&files=&repos=
21:12:33 <JRobinson__> These were appeared after the cloud admin and admin guide merged.
21:12:54 <JRobinson__> If you spot any errant links referring to the cloud admin guide, please change them.
21:13:07 <JRobinson__> #topic Open Discussion
21:13:21 <JRobinson__> Anything else that needs a mention?
21:16:23 <JRobinson__> Okay, I'll call it there. Thanks all o/
21:16:29 <JRobinson__> #endmeeting