#openstack-meeting: docwebteam

Meeting started by annegentle at 13:02:00 UTC (full logs).

Meeting summary

  1. Previous action items (annegentle, 13:03:10)
  2. Grizzly release (annegentle, 13:05:33)
    1. ACTION: : annegentle to ask ttx and -infra folks about DocImpact automation (annegentle, 13:10:49)

  3. Doc titles consistency work (annegentle, 13:14:25)
    1. Titles changing for consistency, review the patches (annegentle, 13:16:08)
    2. https://bugs.launchpad.net/openstack-manuals/+bug/1178388 (annegentle, 13:16:12)
    3. https://review.openstack.org/#/dashboard/2448 (annegentle, 13:16:50)
    4. ACTION: annegentle to set up meeting with sld to talk about install docs (annegentle, 13:19:45)

  4. API site navigation and versions (annegentle, 13:19:56)
    1. API reference page has version numbers and navigation (annegentle, 13:21:08)
    2. http://api.openstack.org/api-ref.html (annegentle, 13:21:16)

  5. Auto-generated configuration reference tables (annegentle, 13:22:52)
    1. Automated configuration information will be pulled from each project (annegentle, 13:26:33)

  6. Restructure of docs (annegentle, 13:28:34)
    1. https://blueprints.launchpad.net/openstack-manuals/+spec/restructure-documentation (annegentle, 13:28:59)
    2. https://wiki.openstack.org/wiki/Blueprint-restructure-documentation (annegentle, 13:29:15)

  7. open discussion (annegentle, 13:39:46)


Meeting ended at 13:47:09 UTC (full logs).

Action items

  1. : annegentle to ask ttx and -infra folks about DocImpact automation
  2. annegentle to set up meeting with sld to talk about install docs


Action items, by person

  1. annegentle
    1. : annegentle to ask ttx and -infra folks about DocImpact automation
    2. annegentle to set up meeting with sld to talk about install docs
  2. sld
    1. annegentle to set up meeting with sld to talk about install docs


People present (lines said)

  1. annegentle (144)
  2. dianefleming (38)
  3. sld (22)
  4. ladquin (16)
  5. koolhead17 (10)
  6. nickchase (4)
  7. openstack (3)
  8. uvirtbot` (3)


Generated by MeetBot 0.1.4.