#openstack-meeting-4: dragonflow

Meeting started by gsagie at 09:00:30 UTC (full logs).

Meeting summary

    1. gampel, nick-ma, oanson, dingboopt, gsagie in meeting (gsagie, 09:02:14)
    2. yuli_s in meeting :) (gsagie, 09:02:35)
    3. Shlomo_N in meeting :):):):):):) (gsagie, 09:02:47)

  1. announcements (gsagie, 09:03:41)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee TC irc meeting (gsagie, 09:05:32)

  2. security groups and port security (gsagie, 09:08:02)
    1. ACTION: dingboopt upload all security groups app code for review (gsagie, 09:10:06)

  3. DB consistency (gsagie, 09:12:35)
    1. DB consistency patch https://review.openstack.org/#/c/282290/ (gsagie, 09:13:47)
    2. DB consistency spec https://review.openstack.org/#/c/268005/ (gsagie, 09:14:11)

  4. publish-subscribe (gsagie, 09:25:26)
    1. ACTION: nick-ma, gampel test DB consistency under Galera (gsagie, 09:25:58)
    2. pub-sub service https://review.openstack.org/#/c/281336/ (gsagie, 09:28:49)
    3. pub-sub api https://review.openstack.org/#/c/282879/ (gsagie, 09:29:09)
    4. ACTION: oanson pub/sub service patch for review (gsagie, 09:31:27)
    5. ACTION: gampel add service discovery DF table for publishers (gsagie, 09:33:12)
    6. : :https://review.openstack.org/#/c/263733/ (gampel, 09:33:53)
    7. pub-sub spec https://review.openstack.org/#/c/263733/ (gsagie, 09:34:12)

  5. distributed DNAT (gsagie, 09:34:32)
    1. dnat patch https://review.openstack.org/#/c/279434/ (gsagie, 09:35:06)

  6. selective proactive (gsagie, 09:36:41)
  7. controller reliability (gsagie, 09:40:02)
    1. ACTION: gsagie enhance L3 apps to use one flow per router interface based on router id (gsagie, 09:43:36)

  8. RedisDB (gsagie, 09:45:56)
    1. ACTION: gsagie.gampel,DuanKebo,feipeng sync regarding redis db efforts and see we on schedule (gsagie, 09:48:05)
    2. ACTION: test redis pub/sub with publisher side filtering (gsagie, 09:52:36)
    3. : Yuli control plane spec (WIP) https://review.openstack.org/#/c/282873/ (gampel, 09:56:29)

  9. open discussion (gsagie, 09:57:06)


Meeting ended at 09:59:31 UTC (full logs).

Action items

  1. dingboopt upload all security groups app code for review
  2. nick-ma, gampel test DB consistency under Galera
  3. oanson pub/sub service patch for review
  4. gampel add service discovery DF table for publishers
  5. gsagie enhance L3 apps to use one flow per router interface based on router id
  6. gsagie.gampel,DuanKebo,feipeng sync regarding redis db efforts and see we on schedule
  7. test redis pub/sub with publisher side filtering


Action items, by person

  1. dingboopt
    1. dingboopt upload all security groups app code for review
  2. DuanKebo
    1. gsagie.gampel,DuanKebo,feipeng sync regarding redis db efforts and see we on schedule
  3. gampel
    1. nick-ma, gampel test DB consistency under Galera
    2. gampel add service discovery DF table for publishers
    3. gsagie.gampel,DuanKebo,feipeng sync regarding redis db efforts and see we on schedule
  4. gsagie
    1. gsagie enhance L3 apps to use one flow per router interface based on router id
    2. gsagie.gampel,DuanKebo,feipeng sync regarding redis db efforts and see we on schedule
  5. nick-ma
    1. nick-ma, gampel test DB consistency under Galera
  6. oanson
    1. oanson pub/sub service patch for review


People present (lines said)

  1. gsagie (149)
  2. gampel (44)
  3. nick-ma (31)
  4. dingboopt (20)
  5. DuanKebo (19)
  6. oanson (12)
  7. Shlomo_N (5)
  8. raofei (4)
  9. openstack (3)
  10. yuli_s2 (2)
  11. yuli_s (1)


Generated by MeetBot 0.1.4.