#openstack-meeting-4: dragonflow

Meeting started by gsagie at 09:00:19 UTC (full logs).

Meeting summary

    1. gampel, matrohon, nick-ma, oanson, Shlomo_N, yuli_s, gsagie, DuanKebo in meeting (gsagie, 09:02:02)

  1. design summit (gsagie, 09:02:40)
    1. ACTION: gampel return design session numbers we need (1 fishbowl, 5x1 hour) (gsagie, 09:05:46)
    2. ACTION: gampel start etherpad for design summit topics (gsagie, 09:05:59)

  2. testing (gsagie, 09:06:25)
    1. https://github.com/openstack/dragonflow/blob/master/doc/source/specs/performance_testing.rst (Shlomo_N, 09:07:22)
    2. https://github.com/openstack/dragonflow/blob/master/doc/source/specs/performance_testing.rst (gsagie, 09:07:37)
    3. https://review.openstack.org/#/c/282873/ (gsagie, 09:09:16)

  3. DB consistency (gsagie, 09:13:33)
    1. raofei, vikram are in meeting as well (gsagie, 09:13:57)
    2. DB consistency review https://review.openstack.org/#/c/282290/ (gsagie, 09:15:02)

  4. pub-sub (gsagie, 09:17:16)
    1. ACTION: DuanKebo publish results of pub/sub testing (gsagie, 09:27:59)
    2. ACTION: DuanKebo try to asses the time it takes to finish Redis for both pub/sub and DB (gsagie, 09:28:19)

  5. security groups and port security (gsagie, 09:31:15)
    1. ACTION: DuanKebo check security groups status and upload for review to upstream (gsagie, 09:35:35)

  6. distributed DNAT (gsagie, 09:35:40)
    1. ACTION: raofei upload distributed dnat upstream for review (gsagie, 09:37:00)

  7. selective proactive (gsagie, 09:37:23)
    1. ACTION: oanson continue gsagie patch for Tenant aware cache (gsagie, 09:39:04)
    2. tenant cache https://review.openstack.org/#/c/277176/ (gsagie, 09:39:40)
    3. ACTION: gsagie decrease flow number in L3 proactive app, one flow per router interface (gsagie, 09:42:46)

  8. controller reliability (gsagie, 09:43:09)
    1. Heshan come back :) we need you! (gsagie, 09:46:00)

  9. open discussion (gsagie, 09:46:11)
    1. https://www.openstack.org/summit/austin-2016/vote-for-speakers/presentation/7342 (matrohon, 09:47:51)
    2. https://www.openstack.org/summit/austin-2016/vote-for-speakers/presentation/7342 (gsagie, 09:53:54)


Meeting ended at 10:01:07 UTC (full logs).

Action items

  1. gampel return design session numbers we need (1 fishbowl, 5x1 hour)
  2. gampel start etherpad for design summit topics
  3. DuanKebo publish results of pub/sub testing
  4. DuanKebo try to asses the time it takes to finish Redis for both pub/sub and DB
  5. DuanKebo check security groups status and upload for review to upstream
  6. raofei upload distributed dnat upstream for review
  7. oanson continue gsagie patch for Tenant aware cache
  8. gsagie decrease flow number in L3 proactive app, one flow per router interface


Action items, by person

  1. DuanKebo
    1. DuanKebo publish results of pub/sub testing
    2. DuanKebo try to asses the time it takes to finish Redis for both pub/sub and DB
    3. DuanKebo check security groups status and upload for review to upstream
  2. gampel
    1. gampel return design session numbers we need (1 fishbowl, 5x1 hour)
    2. gampel start etherpad for design summit topics
  3. gsagie
    1. oanson continue gsagie patch for Tenant aware cache
    2. gsagie decrease flow number in L3 proactive app, one flow per router interface
  4. oanson
    1. oanson continue gsagie patch for Tenant aware cache
  5. raofei
    1. raofei upload distributed dnat upstream for review


People present (lines said)

  1. gsagie (166)
  2. gampel (57)
  3. DuanKebo (32)
  4. nick-ma (29)
  5. matrohon (21)
  6. yuli_s_ (15)
  7. Shlomo_N (10)
  8. raofei (8)
  9. oanson (7)
  10. openstack (3)
  11. vikram_ (2)


Generated by MeetBot 0.1.4.