#openstack-meeting-4: dragonflow

Meeting started by gsagie at 08:00:20 UTC (full logs).

Meeting summary

    1. oanson, gampel1, gsagie in meeting (gsagie, 08:01:21)
    2. Shlomo_N in meeting, yuli_s suppose to be in meeting (gsagie, 08:01:56)

  1. stable branch (gsagie, 08:04:00)
    1. ACTION: gampel1 send email about feature freeze (7/4) and stable release tag (18/4) (gsagie, 08:11:40)

  2. bugs (gsagie, 08:13:06)
    1. https://bugs.launchpad.net/dragonflow/+bug/1548725 (yuli_s, 08:13:59)
    2. https://bugs.launchpad.net/dragonflow/+bug/1557412 (yuli_s, 08:14:00)
    3. https://bugs.launchpad.net/dragonflow/+bug/1559841 (yuli_s, 08:14:00)
    4. https://bugs.launchpad.net/dragonflow/+bug/1517049 (yuli_s, 08:14:01)
    5. https://review.openstack.org/#/c/293976/ (yuli_s, 08:17:05)
    6. https://review.openstack.org/#/c/293976/ control plane degradation in Neutron (gsagie, 08:18:07)
    7. https://bugs.launchpad.net/dragonflow/+bug/1517049 - assigned to Yuli_s but if you need help oanson volunteered to look at it as well (gsagie, 08:19:40)
    8. https://bugs.launchpad.net/dragonflow/+bug/1530516 is no longer happening (oanson, 08:20:48)
    9. https://bugs.launchpad.net/dragonflow/+bug/1561517 has a proposed fix in https://review.openstack.org/#/c/297188/ (oanson, 08:21:35)

  3. performance testing (gsagie, 08:25:27)
    1. ACTION: schedule meeting with hujie and DuanKebo to talk about controller reliability (gsagie, 08:26:10)

  4. open discussion (gsagie, 08:34:17)
    1. ACTION: gsagie change meeting time to one hour earlier to accommodate oanson hunger needs (gsagie, 08:42:45)


Meeting ended at 08:56:51 UTC (full logs).

Action items

  1. gampel1 send email about feature freeze (7/4) and stable release tag (18/4)
  2. schedule meeting with hujie and DuanKebo to talk about controller reliability
  3. gsagie change meeting time to one hour earlier to accommodate oanson hunger needs


Action items, by person

  1. DuanKebo
    1. schedule meeting with hujie and DuanKebo to talk about controller reliability
  2. gampel1
    1. gampel1 send email about feature freeze (7/4) and stable release tag (18/4)
  3. gsagie
    1. gsagie change meeting time to one hour earlier to accommodate oanson hunger needs
  4. oanson
    1. gsagie change meeting time to one hour earlier to accommodate oanson hunger needs


People present (lines said)

  1. gsagie (116)
  2. gampel1 (60)
  3. yuli_s (30)
  4. Shlomo_N (27)
  5. oanson (19)
  6. openstack (13)
  7. nick-ma (3)
  8. DuanKebo (3)
  9. hshan (2)


Generated by MeetBot 0.1.4.