#openstack-meeting-4: dragonflow

Meeting started by oanson at 09:01:20 UTC (full logs).

Meeting summary

    1. gampel Shlomo_N yuli_s1 zenoway scsnow oanson nick-ma In meeting (oanson, 09:01:43)

  1. Redis Driver (oanson, 09:02:09)
    1. https://review.openstack.org/#/c/274340/ (oanson, 09:02:14)
    2. https://review.openstack.org/#/c/297916/ (oanson, 09:03:26)

  2. Security groups and port security (oanson, 09:05:17)
    1. https://review.openstack.org/#/c/280538/ (oanson, 09:05:28)
    2. ACTION: gampel dingboopt to push SG app forwards. (oanson, 09:08:54)

  3. Distributed DNAT (oanson, 09:09:07)
    1. https://review.openstack.org/#/c/289148/ (oanson, 09:09:19)
    2. https://review.openstack.org/#/c/294374/ (oanson, 09:09:25)
    3. ACTION: yuli_s1 raofei to verify distributed DNAT status (oanson, 09:17:09)

  4. local controller reliability (oanson, 09:18:34)
  5. OVSDB Monitor - Notifications (oanson, 09:20:43)
    1. https://bugs.launchpad.net/dragonflow/+bug/1563708 (yuli_s1, 09:21:41)

  6. Bugs (oanson, 09:25:46)
    1. https://bugs.launchpad.net/dragonflow/+bug/1559841 (yuli_s1, 09:26:16)
    2. https://bugs.launchpad.net/dragonflow/+bug/1536868 (yuli_s1, 09:29:25)
    3. : https://review.openstack.org/#/c/297167/ is in a good state in my opinion (gampel, 09:35:27)

  7. Testing (oanson, 09:37:19)
  8. Open Discussion (oanson, 09:46:21)


Meeting ended at 09:54:39 UTC (full logs).

Action items

  1. gampel dingboopt to push SG app forwards.
  2. yuli_s1 raofei to verify distributed DNAT status


Action items, by person

  1. gampel
    1. gampel dingboopt to push SG app forwards.
  2. yuli_s1
    1. yuli_s1 raofei to verify distributed DNAT status


People present (lines said)

  1. oanson (90)
  2. gampel (54)
  3. yuli_s1 (32)
  4. Shlomo_N (16)
  5. nick-ma (13)
  6. openstack (11)
  7. scsnow (2)


Generated by MeetBot 0.1.4.