#openstack-meeting-4: dragonflow

Meeting started by gsagie at 09:00:28 UTC (full logs).

Meeting summary

    1. oanson, Frank__, hujie, hshan1, nick-ma, Shlomo_N, todin_ in meeting (gsagie, 09:01:23)

  1. security groups (gsagie, 09:02:16)
    1. ACTION: gsagie work on port security (gsagie, 09:07:28)

  2. release - feature freeze (gsagie, 09:08:29)
    1. ACTION: ? :) (Shlomo_N, 09:12:25)
    2. ACTION: Shlomo_N, gsagie look at bug 1571551 (gsagie, 09:12:43)

  3. testing/performance (gsagie, 09:15:10)
    1. https://bugs.launchpad.net/dragonflow/+bug/1571541 (yuli_s, 09:15:24)
    2. ACTION: Frank__ look at bug https://bugs.launchpad.net/dragonflow/+bug/1571541 (gsagie, 09:18:53)

  4. open discussion (gsagie, 09:20:22)
    1. ACTION: scsnow look at https://bugs.launchpad.net/dragonflow/+bug/1562966 (gsagie, 09:23:16)
    2. https://bugs.launchpad.net/dragonflow/+bug/1571565 (hshan1, 09:25:49)


Meeting ended at 09:26:51 UTC (full logs).

Action items

  1. gsagie work on port security
  2. ? :)
  3. Shlomo_N, gsagie look at bug 1571551
  4. Frank__ look at bug https://bugs.launchpad.net/dragonflow/+bug/1571541
  5. scsnow look at https://bugs.launchpad.net/dragonflow/+bug/1562966


Action items, by person

  1. Frank__
    1. Frank__ look at bug https://bugs.launchpad.net/dragonflow/+bug/1571541
  2. gsagie
    1. gsagie work on port security
    2. Shlomo_N, gsagie look at bug 1571551
  3. scsnow
    1. scsnow look at https://bugs.launchpad.net/dragonflow/+bug/1562966
  4. Shlomo_N
    1. Shlomo_N, gsagie look at bug 1571551


People present (lines said)

  1. gsagie (66)
  2. Frank__ (10)
  3. Shlomo_N (10)
  4. nick-ma (10)
  5. openstack (9)
  6. yuli_s (7)
  7. oanson (5)
  8. hshan1 (4)
  9. scsnow (1)


Generated by MeetBot 0.1.4.