#openstack-meeting-4: dragonflow

Meeting started by gsagie at 09:01:42 UTC (full logs).

Meeting summary

    1. oanson, DuanKebo, hujie, gampel, gsagie in meeting (gsagie, 09:02:20)
    2. scsnow and yuli_s1 also in meeting :) (gsagie, 09:03:15)

  1. Redis HA (gsagie, 09:03:31)
    1. https://review.openstack.org/#/c/298701/ (gsagie, 09:04:57)
    2. https://review.openstack.org/#/c/309642/35 redis ha (gsagie, 09:15:19)

  2. bugs (gsagie, 09:15:41)
    1. ACTION: yuli_s add patch to solve dnat problem with GW mac (gsagie, 09:22:39)
    2. https://review.openstack.org/#/c/300877/ (hujie, 09:29:24)
    3. https://review.openstack.org/#/c/300877/ (gsagie, 09:30:33)
    4. https://review.openstack.org/#/c/315433/ (hujie, 09:31:44)
    5. ACTION: vikasc change gate testing to Redis from etcd (gsagie, 09:31:57)
    6. https://review.openstack.org/#/c/315433/ (gsagie, 09:32:07)
    7. ACTION: oanson investigate problem with conjunction, security group and OVS 2.5 (gsagie, 09:34:38)

  3. open discussion (gsagie, 09:50:57)


Meeting ended at 09:55:18 UTC (full logs).

Action items

  1. yuli_s add patch to solve dnat problem with GW mac
  2. vikasc change gate testing to Redis from etcd
  3. oanson investigate problem with conjunction, security group and OVS 2.5


Action items, by person

  1. oanson
    1. oanson investigate problem with conjunction, security group and OVS 2.5
  2. vikasc
    1. vikasc change gate testing to Redis from etcd


People present (lines said)

  1. gsagie (104)
  2. oanson (35)
  3. hujie (32)
  4. DuanKebo (28)
  5. yuli_s1 (25)
  6. gampel (19)
  7. zhuweiqiong (12)
  8. vikasc (9)
  9. nick-ma (8)
  10. scsnow (5)
  11. openstack (4)


Generated by MeetBot 0.1.4.