#openstack-meeting-4: dragonflow

Meeting started by gsagie at 09:00:16 UTC (full logs).

Meeting summary

    1. gampel, oanson, vikasc, hujie, gsagie in meeting (gsagie, 09:01:33)
    2. guest of honor saggi (gsagie, 09:01:54)
    3. Shlomo_N in meeting, yuli_s suppose to be in meeting.. (gsagie, 09:03:01)
    4. yamamoto is in the meeting and our 2nd guest of honor (gsagie, 09:04:00)
    5. oshidoshi has entered the room and is our 3rd guest of honor (gsagie, 09:04:13)

  1. open patches (gsagie, 09:05:10)
    1. https://review.openstack.org/#/c/309746/ - Metadata service (oanson, 09:07:17)
    2. https://review.openstack.org/#/c/309746/ - Metadata service (gsagie, 09:07:29)
    3. https://review.openstack.org/#/c/300877/ (hujie, 09:07:34)
    4. ACTION: gsagie, gampel review open patches (gsagie, 09:07:39)
    5. https://review.openstack.org/#/c/322493/ - OVS RPM installation (gsagie, 09:07:48)
    6. https://review.openstack.org/#/c/300877/ (gsagie, 09:07:57)
    7. ACTION: gsagie, gampel, oanson review Redis HA patch (gsagie, 09:08:15)
    8. https://review.openstack.org/#/c/325651/ - Dragonflow and Tricircle integration spec (gsagie, 09:11:27)
    9. http://logs.openstack.org/38/320838/6/check/gate-dragonflow-dsvm-fullstack-nv/72e7d10/logs/devstacklog.txt.gz#_2016-06-05_16_45_29_467 (vikasc, 09:16:40)

  2. bugs backporting (gsagie, 09:22:04)
    1. https://github.com/openstack/dragonflow/commit/c98fdb402197fcbac65cb587a58168f9f1d4f2fd (gampel, 09:23:09)
    2. https://github.com/openstack/dragonflow/commit/fcab5671047855f4d3c0f676dfc15a851ec107c2 (gampel, 09:23:27)

  3. bugs (gsagie, 09:26:48)
    1. https://review.openstack.org/#/q/status:merged+dragonflow (yuli_s, 09:29:22)
    2. ACTION: yuli_s to look at bug #1585535 (gsagie, 09:31:11)

  4. control and data plan performance and testing (gsagie, 09:31:44)
  5. open discussion (gsagie, 09:35:55)
    1. https://etherpad.openstack.org/p/dragonflow-newton (gsagie, 09:39:50)
    2. ACTION: gsagie look at redis as default DB in gate patch (gsagie, 09:42:34)


Meeting ended at 09:42:40 UTC (full logs).

Action items

  1. gsagie, gampel review open patches
  2. gsagie, gampel, oanson review Redis HA patch
  3. yuli_s to look at bug #1585535
  4. gsagie look at redis as default DB in gate patch


Action items, by person

  1. gampel
    1. gsagie, gampel review open patches
    2. gsagie, gampel, oanson review Redis HA patch
  2. gsagie
    1. gsagie, gampel review open patches
    2. gsagie, gampel, oanson review Redis HA patch
    3. gsagie look at redis as default DB in gate patch
  3. oanson
    1. gsagie, gampel, oanson review Redis HA patch
  4. yuli_s
    1. yuli_s to look at bug #1585535


People present (lines said)

  1. gsagie (91)
  2. gampel (26)
  3. hujie (19)
  4. yuli_s (16)
  5. oanson (16)
  6. vikasc (13)
  7. Shlomo_N (10)
  8. openstack (8)
  9. oshidoshi1 (3)
  10. oshidoshi (2)
  11. yamamoto_ (1)


Generated by MeetBot 0.1.4.