#openstack-meeting-4: dragonflow

Meeting started by gsagie at 09:00:07 UTC (full logs).

Meeting summary

    1. DuanKebo, oanson, oshidoshi, Shlomo_N in meeting (gsagie, 09:01:54)
    2. hujie in the meeting as well, late, but in the meeting (gsagie, 09:02:37)

  1. ML2 (gsagie, 09:02:53)
    1. https://review.openstack.org/#/c/316785/ (gsagie, 09:09:00)
    2. ACTION: gsagie,oanson,nick-ma review L3 service plugin patch (gsagie, 09:09:17)
    3. ACTION: gsagie add ML2 testing jobs to gate (gsagie, 09:09:51)
    4. qos spec https://review.openstack.org/#/c/332662/ (gsagie, 09:13:48)
    5. qos code https://review.openstack.org/#/c/337497/ (gsagie, 09:13:58)

  2. DB - Controller consistency (gsagie, 09:17:41)
    1. https://review.openstack.org/#/c/336377/ (hujie, 09:18:12)
    2. ACTION: hujie working on QoS patch (gsagie, 09:18:21)
    3. https://review.openstack.org/#/c/336377/ DB consistency patch (gsagie, 09:18:42)

  3. Bugs (gsagie, 09:21:26)
  4. Packaging (gsagie, 09:22:52)
    1. ACTION: oanson continue working on packaging possibilities (gsagie, 09:23:53)

  5. performance (control + datapath) (gsagie, 09:29:24)
  6. roadmap (gsagie, 09:37:43)
  7. open discussion (gsagie, 09:47:29)


Meeting ended at 09:52:58 UTC (full logs).

Action items

  1. gsagie,oanson,nick-ma review L3 service plugin patch
  2. gsagie add ML2 testing jobs to gate
  3. hujie working on QoS patch
  4. oanson continue working on packaging possibilities


Action items, by person

  1. gsagie
    1. gsagie,oanson,nick-ma review L3 service plugin patch
    2. gsagie add ML2 testing jobs to gate
  2. hujie
    1. hujie working on QoS patch
  3. oanson
    1. gsagie,oanson,nick-ma review L3 service plugin patch
    2. oanson continue working on packaging possibilities


People present (lines said)

  1. gsagie (136)
  2. DuanKebo (33)
  3. oanson (30)
  4. yuli_s (23)
  5. hujie (8)
  6. hujie1 (8)
  7. Shlomo_N_ (4)
  8. oshidoshi (4)
  9. openstack (3)
  10. Shlomo_N (2)


Generated by MeetBot 0.1.4.