#openstack-meeting-4: dragonflow

Meeting started by oanson at 09:00:16 UTC (full logs).

Meeting summary

    1. yuli_s, oshidoshi in meeting (oanson, 09:01:19)

  1. Newton Features (oanson, 09:03:03)
    1. https://review.openstack.org/#/c/336377/ (oanson, 09:04:30)
    2. spec: https://review.openstack.org/#/c/288270/ (oanson, 09:06:36)
    3. VLAN: https://review.openstack.org/#/c/340789/ (oanson, 09:06:48)
    4. flat: https://review.openstack.org/#/c/340846/ (oanson, 09:07:09)
    5. metadata https://review.openstack.org/#/c/309746/ (oanson, 09:07:54)

  2. performance testing and bugs (oanson, 09:08:05)
    1. https://bugs.launchpad.net/dragonflow/+bug/1597332 (yuli_s, 09:08:53)
    2. https://bugs.launchpad.net/dragonflow/+bug/1597332 (oanson, 09:09:02)
    3. https://bugs.launchpad.net/dragonflow/+bug/1571551 (yuli_s, 09:09:30)
    4. ACTION: everyone Verify assigned bugs. Close invalid bugs. (oanson, 09:09:52)
    5. https://bugs.launchpad.net/dragonflow/+bug/1582122 (yuli_s, 09:09:57)
    6. https://bugs.launchpad.net/dragonflow/+bug/1597568 (yuli_s, 09:09:58)
    7. https://bugs.launchpad.net/dragonflow/+bug/1605839 (yuli_s, 09:10:08)
    8. https://review.openstack.org/#/c/342530/ (oanson, 09:13:16)

  3. Open Issues (oanson, 09:15:16)
    1. https://github.com/openstack/openstack-ansible (oanson, 09:17:05)


Meeting ended at 09:21:26 UTC (full logs).

Action items

  1. everyone Verify assigned bugs. Close invalid bugs.


People present (lines said)

  1. oanson (60)
  2. yuli_s (21)
  3. oshidoshi (9)
  4. openstack (8)


Generated by MeetBot 0.1.4.