#openstack-meeting-4: Dragonflow

Meeting started by oanson at 08:00:57 UTC (full logs).

Meeting summary

    1. irenab dimak leyal lihi in the meeting (oanson, 08:02:35)

  1. Roadmap (oanson, 08:02:39)
    1. DNS as a service spec https://review.openstack.org/#/c/527956/ (oanson, 08:04:12)
    2. Upgrades spec https://review.openstack.org/#/c/500647/14/doc/source/specs/database_migration_and_upgrade.rst (oanson, 08:19:04)
    3. ACTION: oanson look up how Neutron handles IPAM / port creation during upgrade (oanson, 08:30:07)
    4. Split gate configurations https://review.openstack.org/#/c/529515/ (oanson, 08:38:09)

  2. bugs (oanson, 08:42:49)
  3. Open Discussion (oanson, 08:46:31)
    1. https://review.openstack.org/#/q/status:open+project:openstack/dragonflow+branch:master+topic:bug/1738986 (dimak, 08:48:26)


Meeting ended at 08:59:13 UTC (full logs).

Action items

  1. oanson look up how Neutron handles IPAM / port creation during upgrade


Action items, by person

  1. oanson
    1. oanson look up how Neutron handles IPAM / port creation during upgrade


People present (lines said)

  1. oanson (97)
  2. irenab (22)
  3. dimak (21)
  4. leyal (18)
  5. lihi (7)
  6. openstack (5)


Generated by MeetBot 0.1.4.