13:11:17 <Liuqing> #startmeeting Evoque
13:11:18 <openstack> Meeting started Wed Nov 11 13:11:17 2015 UTC and is due to finish in 60 minutes.  The chair is Liuqing. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:11:20 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:11:22 <openstack> The meeting name has been set to 'evoque'
13:11:48 <Liuqing> hello guys,  the meeting agenda:https://wiki.openstack.org/wiki/Evoque/Meetings#Agenda_.282015-11-11_1300_UTC.29
13:11:50 <gongysh> helo
13:11:52 <Liuqing> #link https://wiki.openstack.org/wiki/Evoque/Meetings#Agenda_.282015-11-11_1300_UTC.29
13:12:05 <Liuqing> #topic Doc / api-site
13:12:34 <Liuqing> now we have develop evoque a lot but no doc for the project
13:12:40 <Liuqing> any idea?
13:13:01 <gongysh> just put a bug and start the work
13:13:26 <Liuqing> OK
13:14:16 <Liuqing> but who will do the document job?
13:14:35 <Liuqing> or we could document ecoque after release 0.0.1
13:15:15 <sin1> I think we should document first
13:15:16 <Liuqing> #action Add evoque docs after release 0.0.1
13:15:24 <zhurong> I think we should finish the devstack plugin and the manual insall guide should have
13:15:40 <sin1> not  develop
13:15:48 <Liuqing> some README firstly, OK?
13:16:21 <Liuqing> next topic?
13:16:33 <Liuqing> #topic unit&functional test
13:17:11 <Liuqing> now we are starting the test job ,
13:17:32 <Liuqing> and we should do the work if the project want to be official.
13:18:02 <zhurong> agree
13:18:56 <sin1> we should test the code no mater it's officical or not
13:19:04 <Liuqing> #action liuqing will add the unit/functional test framework for DB/API/RPC
13:19:14 <gongysh> function test and unit test are must
13:19:20 <Liuqing> sin1:  you're right
13:19:30 <sin1> and python-client
13:19:44 <gongysh> what's about the devstack plugin, does it work now?
13:19:46 <Liuqing> and evoque-dashboard
13:20:10 <sin1> we have dashboard?
13:20:14 <zhurong> of course
13:20:16 <Liuqing> gongysh, we'll add devstack plugin after 0.0.1
13:20:42 <gongysh> what does the 0.0.1 contain?
13:20:51 <Liuqing> just before 0.0.1
13:21:11 <Liuqing> version 0.0.1 will contain normal ticket  with out any context
13:21:46 <Liuqing> and the ticket will contact with some workflow user defined .
13:22:15 <Liuqing> 0.1.0 will support nova instance workflow
13:22:34 <Liuqing> and has a wonderful dashboard for evoque
13:22:49 <gongysh> 0.0.1 should contain the function and units tests, and devstack plugin
13:22:54 <sin1> Didn't you write a note about that what will contain in version 0.0.1? Liuqing
13:22:59 <gongysh> I mean it can stand up.
13:23:04 <Liuqing> gongysh: of course
13:23:25 <sin1> I remember you did it.
13:24:16 <Liuqing> #link roadmap : https://wiki.openstack.org/wiki/Evoque/Roadmap
13:24:48 <zhurong> we already have the road map
13:25:09 <gongysh> seems great.
13:25:25 <gongysh> I am waiting for the devstack to run evoque.
13:25:27 <Liuqing> we have a sex team
13:25:30 <Liuqing> :::---)
13:25:50 <gongysh> Liuqing, sex team?
13:26:01 <Liuqing> s/sex/sexy/
13:26:03 <sin1> sexy
13:26:27 <Liuqing> so we move to next topic
13:26:45 <Liuqing> #topic evoque-dashboard
13:26:53 <Liuqing> #info https://review.openstack.org/#/c/243388/
13:27:06 <Liuqing> now the dashboard project had approved just now
13:27:25 <Liuqing> i can dance in the dashboard project
13:27:32 <Liuqing> (:)
13:28:20 <gongysh> why not register it under evoque?
13:28:42 <zhurong> a plugin in horizon?
13:28:48 <gongysh> I think projects can be organized in some kind of group?
13:29:03 <Liuqing> gongysh, well , i forget that
13:29:11 <Liuqing> later i will group them
13:29:59 <Liuqing> gongysh, we need more talents..
13:30:19 <gongysh> #action, Liuqing to group evoque-dashboard under evoque
13:30:33 <gongysh> :)
13:31:07 <Liuqing> so any thoughts for evoque-dashboard?
13:31:28 <Liuqing> or we'll go to the next topic.
13:31:50 <Liuqing> #topic official project
13:32:03 <Liuqing> #link https://review.openstack.org/#/c/235172/
13:32:17 <Liuqing> senlin patch for official openstack project
13:33:09 <Liuqing> some tc's suggestion..
13:33:18 <Liuqing> like dev mail list
13:33:56 <gongysh> are you waiting for some stuff from evoque, qvoque-dashboard, evoque-client, and then promote a similar patch?
13:34:11 <Liuqing> yes
13:34:21 <Liuqing> at least 0.01
13:34:30 <gongysh> yes, we can wait after that.
13:34:54 <gongysh> but according to the CI doc, we can do it when we start a project.
13:35:51 <Liuqing> emm..could we try post one proposal patch?
13:36:16 <Liuqing> gongysh:
13:36:19 <gongysh> yes, just do it.
13:36:29 <zhurong> come on!
13:36:50 <sin1> move on
13:37:19 <Liuqing> OK, and i think we have to know the project scope
13:37:32 <Liuqing> maybe as part of ITIL/ITSM
13:38:47 <Liuqing> #open discussions
13:39:34 <gongysh> We must have a fancy idea behind our model and use cases.
13:39:50 <gongysh> ITIL/ITSM is a direction
13:40:33 <Liuqing> yep
13:40:53 <Liuqing> #info https://review.openstack.org/#/c/239668/
13:40:56 <Liuqing> look this
13:42:20 <gongysh> for what?
13:42:27 <Liuqing> #info https://review.openstack.org/#/c/225201/
13:42:34 <Liuqing> the patch is for cloudkitty
13:44:35 <Liuqing> not easy to be one official project ,
13:44:46 <Liuqing> we need more hard work now ,gongysh
13:45:14 <gongysh> sure
13:46:29 <Liuqing> #endmeeting