#openstack-meeting-alt: evoque

Meeting started by Liuqing at 12:59:55 UTC (full logs).

Meeting summary

  1. dummy workflow engine (Liuqing, 13:01:27)
    1. ACTION: EinstCray will help the evoque devstack plugin (Liuqing, 13:08:22)
    2. ACTION: zhurong will help the evoque devstack plugin (Liuqing, 13:12:36)
    3. https://github.com/knipknap/SpiffWorkflow/wiki (Liuqing, 13:13:15)
    4. workflow pattens http://www.workflowpatterns.com/ (Liuqing, 13:13:33)
    5. ACTION: liuqing could help the dummy workflow engine (Liuqing, 13:16:13)

  2. evoque dev mail list (Liuqing, 13:16:35)
    1. http://stackalytics.com/?project_type=all&module=evoque&metric=emails (Liuqing, 13:18:39)
    2. ACTION: EinstCrazy to start the doc job. (gongysh__, 13:54:25)


Meeting ended at 14:00:17 UTC (full logs).

Action items

  1. EinstCray will help the evoque devstack plugin
  2. zhurong will help the evoque devstack plugin
  3. liuqing could help the dummy workflow engine
  4. EinstCrazy to start the doc job.


Action items, by person

  1. EinstCrazy
    1. EinstCrazy to start the doc job.
  2. Liuqing
    1. liuqing could help the dummy workflow engine
  3. zhurong
    1. zhurong will help the evoque devstack plugin


People present (lines said)

  1. Liuqing (48)
  2. gongysh__ (48)
  3. Liuqing_ (26)
  4. zhangjn (12)
  5. EinstCrazy (10)
  6. zhurong (5)
  7. sin_ (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.