08:00:19 <diablo_rojo> #startmeeting fc_sig
08:00:20 <openstack> Meeting started Wed Apr  4 08:00:19 2018 UTC and is due to finish in 60 minutes.  The chair is diablo_rojo. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:21 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:00:23 <openstack> The meeting name has been set to 'fc_sig'
08:00:36 <diablo_rojo> Ping list: gmann, mattoliverau, cmurphy
08:00:39 <mattoliverau> o/
08:01:09 <gmann> o/
08:01:20 <diablo_rojo> Hello :)
08:01:46 <diablo_rojo> We are gonna go do this one fast cause I am in dire need of sleep :)
08:01:52 <cmurphy> o/
08:02:03 <diablo_rojo> #link https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Agenda
08:02:05 <gmann> :) sure, running time for me too
08:02:07 <mattoliverau> kk
08:02:16 <diablo_rojo> #topic New Contributor patches
08:02:28 <diablo_rojo> Everyone do reviews? :)
08:03:02 <mattoliverau> I looked.. and tried. nothing much there I saw. I grabbed the openstack ansible one, and the PTL had gotten in.
08:03:03 <gmann> yea, did 3-4. mainly to ask project liaisons to check those
08:03:08 * diablo_rojo did not, but wrote two forum session proposals instead
08:03:26 <diablo_rojo> gmann, awesome :)
08:03:26 <mattoliverau> oh yeah..
08:03:37 <mattoliverau> gmann: nice work
08:03:40 <diablo_rojo> I will re commit next week to those though.
08:03:44 <diablo_rojo> those as in reviews
08:03:57 <diablo_rojo> Anything else on this new topic?
08:04:02 <gmann> kolla liaison is seated near me so asked him to review :)
08:04:03 <diablo_rojo> on this topic
08:04:09 <diablo_rojo> not new topic :)
08:04:09 <mattoliverau> lol nice
08:04:18 <mattoliverau> that helps
08:04:20 <diablo_rojo> gmann, that would be awesome
08:04:49 <mattoliverau> nothing else.. then next topic?
08:04:53 <gmann> yea
08:05:01 <diablo_rojo> Cool :) Moving on..
08:05:03 * mattoliverau is trying to let diablo_rojo sleep :)
08:05:22 <diablo_rojo> #topic Ask.o.o Questions
08:05:42 * diablo_rojo appreciates mattoliverau trying to let diablo_rojo sleep :)
08:05:48 <zhipeng> o/
08:05:53 <gmann> nothing new on this. it was down for some time but working fine now
08:05:54 <diablo_rojo> I didn't see anything new here
08:05:55 <mattoliverau> zhipeng: o/
08:05:59 <diablo_rojo> oh hello zhipeng :)
08:06:11 <zhipeng> sorry was absent in the previous meetings
08:06:12 <gmann> zhipeng: hello
08:06:17 <zhipeng> hello guys :)
08:06:18 <diablo_rojo> gmann, yeah I saw the outage too, but it was back pretty quickly from what I saw
08:06:18 <mattoliverau> yeah I didn't see anything when I checked today (because last minute) :P
08:06:22 <diablo_rojo> zhipeng, no worries.
08:06:26 <gmann> yea
08:06:42 <diablo_rojo> zhipeng, basically we have the first two topics as standing items to make sure they are getting regular attention.
08:06:57 <zhipeng> got it, plz carry on :)
08:07:04 <diablo_rojo> zhipeng, can do :)
08:07:27 <diablo_rojo> So... no new questions that I saw so not much to say here either.
08:07:32 <diablo_rojo> Anyone have anything else?
08:07:47 <mattoliverau> on this topic, nope
08:07:53 <diablo_rojo> Cool.
08:08:05 <diablo_rojo> #topic New Contributor Of the Week
08:08:21 <diablo_rojo> I don't recall us saying how we wanted to publicize this person
08:08:39 <diablo_rojo> I think the options were super user, wiki or..dev digest blog thing?
08:09:03 <diablo_rojo> Could just do an email to the dev list too
08:09:05 <mattoliverau> yeah, I don't think we decided. but first having a user to praise would be good :
08:09:23 <diablo_rojo> a user?
08:09:27 <diablo_rojo> you mean contributor?
08:09:31 <gmann> dev digest looks good to me but adding in wiki too would not hurt
08:09:33 <mattoliverau> bah, yeah that thing
08:10:02 <diablo_rojo> gmann, you think a separate wiki?
08:10:44 <mattoliverau> dev digest or maybe even a regular post on the openstack blog?
08:10:47 <gmann> diablo_rojo: no, just on existing one either Firstcontact sig or contributor guide
08:10:48 <diablo_rojo> We could post to the openstack blog (that the dev digest goes to) without being in the blog too
08:10:56 <diablo_rojo> I mean without being in the digest
08:11:01 <diablo_rojo> Just on the blog.
08:11:06 * diablo_rojo is sleepy
08:11:10 <zhipeng> blog sounds nice
08:11:14 <mattoliverau> good idea :P
08:11:38 <gmann> +1
08:11:43 <diablo_rojo> I can try to draft something short for approval for next week?
08:11:54 <zhipeng> +1
08:12:00 <mattoliverau> Sure, how'd your contributor going diablo_rojo?
08:12:05 <diablo_rojo> #action /me will write a short blog post about a new contributor of the month
08:12:18 <mattoliverau> *how's
08:12:24 <mattoliverau> I can't type today apparently
08:12:27 <diablo_rojo> mattoliverau, good. She's still around- haven't scared her off yet :)
08:12:33 <mattoliverau> \o/
08:12:36 <diablo_rojo> mattoliverau, and you're not even as tired as I am.
08:12:45 <diablo_rojo> Anything else on this topic?
08:12:54 <gmann> nope
08:13:06 <diablo_rojo> Sweet.
08:13:17 <diablo_rojo> #topic Rollover of #openstack-101
08:13:48 <mattoliverau> I assume there has been no movement here.
08:13:55 <diablo_rojo> mattoliverau, correct
08:13:58 <diablo_rojo> :D
08:14:12 <mattoliverau> I did find fungi's notes from the PTG the link he gave was: https://docs.openstack.org/infra/system-config/irc.html#renaming-an-irc-channel
08:14:19 <diablo_rojo> mattoliverau, I think that means you're up
08:14:36 <diablo_rojo> Yes, thats correct mattoliverau
08:15:02 <mattoliverau> So I'll go create a patch to remove openstack-101 from the access bot then ask an infra-root nicely to create the redirect
08:15:09 <diablo_rojo> Not sure how renaming works when you are renaming it to an existing channel
08:15:24 <diablo_rojo> Yes that would be awesome
08:15:29 <mattoliverau> it'll just we be redirect from openstack-101 to openstack dev
08:15:31 <diablo_rojo> super helpful
08:15:35 <diablo_rojo> correct
08:15:46 <mattoliverau> ie.. don't need to create a new channel in the access bot
08:15:48 <gmann> yea
08:16:08 <diablo_rojo> mattoliverau, yep
08:16:28 <mattoliverau> jhesketh: is in my timezone and I chat to him during the day, so will try and trick him into doing a thing once the patch lands
08:16:41 <mattoliverau> ie the redirect
08:16:54 <diablo_rojo> mattoliverau, perfect :)
08:17:11 <diablo_rojo> You need anything from us then?
08:17:57 <mattoliverau> I don't think so.. so long as you all vote on the patch to say "yes, this is what we want done"
08:18:17 <mattoliverau> I'll put the patch link in the wiki once I've raised it.
08:18:20 <diablo_rojo> mattoliverau, send it along when you get it out there
08:18:29 <diablo_rojo> sounds good
08:18:57 <diablo_rojo> Okay next topic?
08:19:03 <mattoliverau> oh and I probably should use the meeting command
08:19:08 <mattoliverau> #link  https://docs.openstack.org/infra/system-config/irc.html#renaming-an-irc-channel
08:19:16 <diablo_rojo> mattoliverau, oh yeah
08:19:32 <diablo_rojo> #topic Forum Discussion Planning
08:19:41 <diablo_rojo> So I did some stuff
08:19:51 <diablo_rojo> #link http://forumtopics.openstack.org/
08:19:58 <diablo_rojo> You can see the two that I proposed there
08:20:09 <gmann> nice work +1
08:20:10 <diablo_rojo> One related to pulling more operators into our group
08:20:42 <diablo_rojo> and the other related to creating that minimum reqs doc for new companies to know what a contributor needs to be successful.
08:21:24 <diablo_rojo> I thought it best to submit first and then let TC know (still havent done that) so it didn't get bikeshedded on too much
08:21:39 <mattoliverau> ha, good idea :)
08:21:40 <cmurphy> lol
08:22:08 <zhipeng> i think min reqs is a great one
08:22:09 <mattoliverau> always easier to ask for forgiveness then the ask for permission, etc, etc .
08:22:24 <diablo_rojo> It will be a good discussion which would be nice to get some tc represenation at, but I wanted to get it submitted without too much discussion ahead of time
08:22:24 <zhipeng> the stat padding patches still bothers me so much
08:22:49 <diablo_rojo> zhipeng, thanks :) Wasn't 100% my idea, but I think I encapsulated everything
08:23:10 <diablo_rojo> zhipeng, yeah I used to care and be like that...then I stopped.
08:23:10 <zhipeng> yep :)
08:23:15 <mattoliverau> hopefully cmurphy will turn up :P
08:23:34 <diablo_rojo> If anyone has critiques on those abstracts I think I can go back and edit
08:23:40 <cmurphy> mattoliverau: :P
08:23:52 <diablo_rojo> I think we get to vot on them when we get closer to the dcision making process?
08:24:05 * diablo_rojo can't remember
08:24:18 <gmann> diablo_rojo: looks good.
08:24:30 <diablo_rojo> gmann, cool :)
08:24:36 <gmann> diablo_rojo: did we get vote right ? i think no
08:24:37 <cmurphy> i don't recall voting on forum sessions, i think a committee decides
08:24:46 <gmann> cmurphy: yea
08:24:53 <mattoliverau> so we just need to butter them up
08:25:00 <diablo_rojo> Lol that works
08:25:05 <gmann> :)
08:25:59 <diablo_rojo> Cool :) Thats it for topic then!
08:26:04 <diablo_rojo> #topic AOB?
08:26:13 <diablo_rojo> Anyone have anything else?
08:26:23 <zhipeng> diablo_rojo is there any super user article on first contact yet ?
08:26:44 <diablo_rojo> zhipeng, there was one or two when we were forming up..
08:26:53 <zhipeng> okey cool
08:26:56 <diablo_rojo> I think I talked about it a lot in one of my ptg summaries
08:26:58 <cmurphy> diablo_rojo: fyi i have a conflict the weekend before the summit so i won't be able to help with upstream institute, sorry :(
08:27:09 <diablo_rojo> zhipeng, was there something you have in mind?
08:27:17 <diablo_rojo> cmurphy, :( That's okay.
08:27:29 <zhipeng> i think I could try to have some China local community folks further promote it
08:27:34 <mattoliverau> cmurphy: are you going to be in fiji too? :P
08:27:39 <cmurphy> mattoliverau: i wish :P
08:27:54 <mattoliverau> zhipeng: that would be awesome
08:28:16 <zhipeng> will do some googling and drinking and smiling :P
08:28:17 <gmann> mattoliverau: you should post it or we could have upstream institute there :)
08:28:23 <gmann> zhipeng: nice idea.
08:28:28 <cmurphy> gmann: ++
08:28:34 <diablo_rojo> zhipeng, sounds like a solid plan to me
08:30:19 <diablo_rojo> Anything else?
08:30:25 <diablo_rojo> Can I go to bed? :)
08:30:31 <gmann> nothing from me
08:30:35 <cmurphy> go to bed diablo_rojo
08:30:39 <mattoliverau> quick think of something to keep her up :P
08:30:46 <gmann> yea and have good sleep
08:30:49 <mattoliverau> ... I got nothing..
08:30:53 <mattoliverau> diablo_rojo: bed time
08:31:04 <diablo_rojo> mattoliverau, before this meeting I was drinking and playing games with annabelleB and tonyb
08:31:10 <diablo_rojo> Blame them for my sleepiness
08:31:16 <mattoliverau> oh really, lol
08:31:31 <mattoliverau> I'll blame tonyb for you too
08:31:33 <diablo_rojo> Yep, tonyb is on my side of the pond today
08:31:36 <diablo_rojo> mattoliverau, lol
08:31:50 <diablo_rojo> Okay. Headed to bed then :)
08:31:55 <mattoliverau> that'll be why he never answered my text today
08:32:06 <diablo_rojo> Night everyone! Thank you for coming :)
08:32:11 <mattoliverau> night o/
08:32:12 <diablo_rojo> mattoliverau, yep that would be why
08:32:32 <diablo_rojo> #endmeeting