08:03:05 <diablo_rojo> #startmeeting fc_sig
08:03:06 <openstack> Meeting started Wed May  9 08:03:05 2018 UTC and is due to finish in 60 minutes.  The chair is diablo_rojo. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:03:07 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:03:09 <openstack> The meeting name has been set to 'fc_sig'
08:03:21 <diablo_rojo> Just so that things get actually saved in logs to find later.
08:03:30 <diablo_rojo> #topic Open Discussion
08:03:37 <diablo_rojo> Wanna repeat that mattoliverau?
08:04:13 <mattoliverau> sure.
08:04:40 <mattoliverau> my update is, I havent setup the bot. But I followed up on 2 new contributors today. 1 tricircle and pinged in there channel and a neutron one. delegation is awesome ;)
08:04:55 <diablo_rojo> Nice :)
08:05:07 <diablo_rojo> Thanks for keeping up on that.
08:05:19 <mattoliverau> its easier when I just comment with a welcome, add some reviewers (if there are FC contacts) and ping in channel
08:05:42 <mattoliverau> well I felt guilty for being lazy the last week or so
08:05:45 <mattoliverau> :P
08:06:01 <diablo_rojo> Yeah I hope to go to some project onboarding rooms in YVR to fill out our liaison list a little more.
08:06:03 <gmann> nice
08:06:18 <diablo_rojo> Our sessions were put on the schedule.
08:06:21 <diablo_rojo> We have two
08:06:40 <diablo_rojo> I can send out planning etherpads for those tomorrowish.
08:06:40 <mattoliverau> \o/
08:06:49 <gmann> we can have list and send a mail also well before to projects without liaison
08:06:55 <mattoliverau> yeah, do it. Send it in an email, and we'll add to em.
08:07:00 <diablo_rojo> So much summit prep to do.
08:07:31 <diablo_rojo> Yeah I think we said we would just default to PTLs unless told otherwise.
08:07:42 <mattoliverau> Well I have to do all my prep now.. and I'm not allowed to work on holiday (boss' orders)
08:07:42 <diablo_rojo> Would be good to actually talk to people in person too.
08:07:54 <mattoliverau> diablo_rojo, gmann +1
08:07:57 <gmann> yea, thats good
08:08:07 <diablo_rojo> The screen glare on the beach doesn't bode well for getting work done anyway
08:08:25 <diablo_rojo> Um.. I think that's all I had really.
08:08:34 <gmann> mattoliverau: i had same strict vacation with no laptop at all in last week vacation
08:08:43 <mattoliverau> that's true, I take  it you know from experience :P
08:08:48 <diablo_rojo> #action I will make discussion planning etherpads and email them.
08:08:49 <mattoliverau> gmann: smart
08:08:59 <mattoliverau> mines more or the wife will kill me :P
08:09:03 <diablo_rojo> mattoliverau, yep :) Could hardly see my phone screen to answer irc pings
08:09:05 <gmann> and sigout all my communication tools from phone :)
08:09:30 <diablo_rojo> I was definitely planning StoryBoard migrations from the beach.
08:09:46 <gmann> diablo_rojo: great.
08:09:46 <mattoliverau> lol, fail :P
08:09:53 <gmann> mattoliverau: have a nice break and good time with family
08:10:10 <mattoliverau> gmann: ta
08:10:21 <diablo_rojo> mattoliverau, maybe a little but I spent a lot of time not on my phone too :P
08:10:33 <diablo_rojo> Okay, anyone have anything else?
08:10:38 * diablo_rojo wants to go to bed
08:10:40 <mattoliverau> better ;)
08:10:51 <mattoliverau> Cool, well diablo_rojo, go to bed, sleep well. I'll y'all in 2 weeks.. in person!
08:11:01 <diablo_rojo> Yay!
08:11:19 <diablo_rojo> See you guys soon :)
08:11:32 * diablo_rojo is going to call it in 3...
08:11:37 <gmann> yea, have good sleep
08:11:40 <diablo_rojo> 2...
08:11:44 <gmann> we will have meeting next week?
08:11:57 <mattoliverau> I wont be there. but you guys can
08:12:02 <diablo_rojo> gmann, we can do another quick one to make sure we are ready
08:12:10 <gmann> sure
08:12:21 <diablo_rojo> super short like this one- 15 min tops.
08:12:29 <gmann> yup
08:12:41 <diablo_rojo> Alright, see you all in a few weeks! Talk to you next week gmann :)
08:13:09 <diablo_rojo> #endmeeting