08:02:20 <gmann> #startmeeting fc_sig
08:02:21 <openstack> Meeting started Wed Jul 25 08:02:20 2018 UTC and is due to finish in 60 minutes.  The chair is gmann. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:02:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:02:24 <openstack> The meeting name has been set to 'fc_sig'
08:02:38 <gmann> Ping list: gmann, mattoliverau, cmurphy diablo_rojo_phon
08:02:45 <mattoliverau> o/
08:02:51 <gmann> mattoliverau: hi
08:02:51 <cmurphy> o/
08:02:57 <gmann> cmurphy: hi
08:03:02 <cmurphy> hi gmann
08:03:06 <mattoliverau> gmann: thanks for chairing today :)
08:03:23 <gmann> diablo_rojo_phon might not join as she mentioned on upstream channel
08:03:26 <gmann> mattoliverau: np
08:03:29 <gmann> let's start
08:03:42 <gmann> #topic New Contributor Patches
08:03:59 <gmann> #link https://review.openstack.org/#/q/reviewedby:%22Welcome%252C+new+contributor!+(10068)%22+is:open+-project:+openstack-dev/sandbox+AND+-project:openstack-dev/ci-sandbox
08:04:18 <gmann> we have couple of new patches from new contributor
08:04:39 <gmann> one is for you mattoliverau
08:04:48 <gmann> #link https://review.openstack.org/#/c/585325/
08:04:49 <mattoliverau> I'll admit I didnt look at it this week.
08:05:00 <mattoliverau> cool, a swiftclient one!
08:05:36 <gmann> few of them added core member but no repsose.
08:05:36 <mattoliverau> I've run out of time tonight, but will try and spend some time tomorrow poking at some of them if now one else gets there first
08:05:43 <mattoliverau> nice
08:05:51 <gmann> mattoliverau: thanks
08:06:22 <gmann> i know one watcher core, one of my colleague so she can help for watcher one
08:07:18 <gmann> next is ask.org
08:07:24 <gmann> #topic Ask.openstack.org Contribution Questions
08:07:59 <gmann> and there does not seems to be any new query
08:08:36 <mattoliverau> maybe people don't really use qsk.o.o for new contributor questions..
08:08:43 <gmann> though i have not checked with other tag like beginner etc
08:09:05 <gmann> mattoliverau: seems so
08:09:09 <mattoliverau> but we'll keep and eye out just in case.
08:09:41 <gmann> +1
08:09:52 <gmann> #topic Other Items:
08:10:03 <gmann> 1. Denver PTG planning
08:10:14 <gmann> #link https://etherpad.openstack.org/p/FC_SIG_ptg_stein
08:10:23 <gmann> thanks mattoliverau for creating the etherpad
08:10:32 <mattoliverau> nps
08:11:08 <gmann> we have Tuesday booked for PTG
08:11:15 <mattoliverau> I didn't add anything, just an empty template, so if you have ideas please write them down :)
08:11:26 <gmann> sure.
08:11:43 <gmann> i am not sure i will be able to join full day but will show up in between depends on topics
08:11:51 <mattoliverau> I won't make the PTG, but am happy to write crazy ideas for you all if that helps :P
08:12:05 <gmann> mattoliverau: sure, go ahead :)
08:12:16 <cmurphy> :)
08:12:31 <gmann> i will think on that after FF
08:13:18 <gmann> anything else on PTG planning ?
08:14:05 <gmann> let's move then
08:14:06 <gmann> 2. Berlin Planning
08:14:21 <gmann> #link https://etherpad.openstack.org/p/FC_SIG_BER_Planning
08:14:36 <gmann> this is blank but we can add Forum ideas here
08:15:13 <gmann> we have time for this so not urgent
08:15:19 <mattoliverau> We'd need a follow up on the company guidelines doc. So I'll add something about that.
08:15:53 <gmann> mattoliverau: ok. to get more req from company or how to build those as guide ?
08:16:20 <mattoliverau> yeah, always hoping
08:16:32 <mattoliverau> also a kick in the pants to get it moving ;)
08:16:46 <gmann> :)
08:16:48 <mattoliverau> which probably is mostly me anyway (getting moving part)
08:17:14 <gmann> and you will be in berlin right ?
08:18:42 <gmann> ok let's move to next item anyways
08:18:45 <gmann> 3. Reqs for Organisations Contributing to OpenStack
08:18:52 <gmann> #lin https://review.openstack.org/#/c/578676/
08:18:55 <gmann> #link https://review.openstack.org/#/c/578676/
08:19:25 <gmann> cmurphy: has comment there. i can only look into this after FF.
08:19:47 <mattoliverau> I hope so, I've got a talk proposed :)
08:19:48 <gmann> mattoliverau anything to discuss on this here or on gerrit we can continue
08:20:00 <gmann> mattoliverau: cool.
08:20:25 <mattoliverau> nothing to discuss here. only because I need to go look myself
08:20:30 <gmann> ok
08:20:43 <gmann> 4. Project Liaisons
08:20:50 <mattoliverau> I'll try and get to the comment and reroll a patch before next meeting
08:21:00 <gmann> mattoliverau: thanks.
08:21:21 <gmann> on Project Liaisons , filling the TZ if is left
08:21:41 <gmann> did we say that PTL will fill that to get them notify that they are on this list ?
08:22:02 <mattoliverau> yeah, that was the plan.
08:22:06 <gmann> ok
08:22:18 <cmurphy> i proposed that as an idea but someone needs to tell the PTLs that
08:22:21 <mattoliverau> email the ptls and get them to fill it in, so we know there onboard
08:22:28 <cmurphy> ++
08:22:32 <mattoliverau> cmurphy: yeah :)
08:22:36 <gmann> yeah, thats good
08:22:38 <mattoliverau> and it was a great idea.
08:22:53 <mattoliverau> if diablo_rojo_phon doesn't get a chance, I'll send something to the mailing list
08:22:59 <gmann> so who is going to send the ML with [ptl]tag
08:23:06 <gmann> mattoliverau: cool. thanks again
08:23:20 <gmann> write some interesting line for them :)
08:23:21 <mattoliverau> thank me when I remember to do the thing :P
08:23:54 <diablo_rojo_phon> Landed!
08:24:02 <mattoliverau> \o/
08:24:09 <cmurphy> hi diablo_rojo_phon \o/
08:24:10 <gmann> #action mattoliverau to write to PTLs about filling their TZ info on fc-sig Project Liaisons page and get notified
08:24:14 <mattoliverau> enjoy your amazing dinner :P
08:24:15 <diablo_rojo_phon> Maybe an email from someone other than me will actually be read ;)
08:24:17 <gmann> diablo_rojo_phon: nice
08:24:30 <mattoliverau> kk
08:24:32 <gmann> added action for mattoliverau
08:25:39 <gmann> that's all for today from agenda. anything else to discuss ?
08:26:17 <mattoliverau> nope
08:26:36 <mattoliverau> if i say anything else I may get more action items :P
08:26:45 <gmann> heh
08:27:01 <gmann> ok we close it early.
08:27:23 <gmann> thanks mattoliverau cmurphy diablo_rojo_phon for joining have good night, good evening ...
08:27:28 <gmann> #endmeeting