08:00:13 <diablo_rojo> #startmeeting fc_sig
08:00:15 <openstack> Meeting started Wed Aug 15 08:00:13 2018 UTC and is due to finish in 60 minutes. The chair is diablo_rojo. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:16 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:00:18 <openstack> The meeting name has been set to 'fc_sig'
08:00:30 <cmurphy> o/
08:00:34 <diablo_rojo> Hello party people :)
08:00:37 <mattoliverau> o/
08:00:46 <diablo_rojo> gmann around?
08:01:03 <diablo_rojo> I think we have tonyb here today too
08:01:24 <diablo_rojo> #link https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Today's Agenda
08:01:26 <tonyb> \o
08:01:29 <mattoliverau> \o/
08:01:43 <diablo_rojo> Any announcements before we get started?
08:01:51 * tonyb is mostly planning to lurk
08:02:27 * diablo_rojo is mostly planning on signing mattoliverau up for things ;)
08:02:31 <diablo_rojo> #topic New Contributor Patches
08:02:37 <diablo_rojo> Did everyone do their homework?
08:02:46 <mattoliverau> Lol
08:03:08 <mattoliverau> Yup, the slogging one already had love
08:03:11 <cmurphy> keystone finally had a new contributor! https://review.openstack.org/591174 :D
08:03:17 <diablo_rojo> I definitely didn't for this week- had too much going on with the move and getting back from Brazil etc
08:03:21 <diablo_rojo> cmurphy, awesome!!
08:03:26 <mattoliverau> Yay nice
08:03:57 <diablo_rojo> Looks like you and morgan were pretty on it.
08:04:02 <diablo_rojo> That's really exciting.
08:04:48 <diablo_rojo> For next week I will try to poke at some of our liaisons to review some of the open patches
08:05:04 <diablo_rojo> #link https://review.openstack.org/#/q/reviewedby:%22Welcome%252C+new+contributor!+(10068)%22+is:open+-project:+openstack-dev/sandbox+AND+-project:openstack-dev/ci-sandbox New Contributor Patches
08:05:29 <tonyb> diablo_rojo: Do you want a shorter link for that?
08:05:55 <diablo_rojo> tonyb, sure go ahead an update it in the meeting agenda :)
08:06:29 <diablo_rojo> I still think the new contributor of the month would be cool- I just don't have the bandwidth to make it a thing.
08:06:56 <diablo_rojo> My storyboard intern would be great for it- she got her first patch merged a couple weeks ago now
08:07:23 <mattoliverau> Nice
08:07:45 <diablo_rojo> Sad that we are almost to the end of her internship.
08:07:52 <diablo_rojo> I want to keep her.
08:08:08 <mattoliverau> :(
08:08:22 <tonyb> :(
08:08:23 <mattoliverau> Maybe we should new ctrib
08:08:38 <diablo_rojo> Anywho, if anyone wants to pick up the new contributor of the month thing I am more than willing to make sure it gets into super user or something, but I don't have the time aside from that.
08:08:41 <mattoliverau> New contrib honour her as a thank you
08:08:44 <diablo_rojo> Yeah it would be good for her resume.
08:09:28 <diablo_rojo> Anything else on new contributor patches?
08:09:31 * mattoliverau tries not to or up his hand as baby could come anytime now
08:09:43 <mattoliverau> *put
08:10:06 <diablo_rojo> But youll have so much time at home never sleeping soon..?
08:10:13 <diablo_rojo> Pretty sure thats how it works?
08:10:26 <tonyb> for sure
08:10:39 <mattoliverau> Lol yeah something like that :p
08:11:19 <diablo_rojo> #topic Ask.o.o Contribution Questions
08:11:30 <mattoliverau> Beliv
08:11:34 <diablo_rojo> Anyone do this homework?
08:11:39 <mattoliverau> Stupid tablet
08:12:00 <mattoliverau> Believe it or not there was a ask.o.o question
08:12:21 <mattoliverau> I dont have the link on hand tho :(
08:12:24 <diablo_rojo> Oh really?
08:12:29 <diablo_rojo> Got a link?
08:12:34 <cmurphy> then i don't believe it
08:12:39 <mattoliverau> I gave an initial answer
08:12:43 <mattoliverau> Lol
08:12:43 <diablo_rojo> Ha ha ha
08:13:47 * diablo_rojo waits for mattoliverau to find and share the link via tablet
08:14:17 <mattoliverau> #link https://ask.openstack.org/en/question/115724/is-there-a-tutorial-for-introducing-the-openstack-source-code/
08:14:45 <mattoliverau> I pointed to the contributor guide and community page.
08:15:03 <mattoliverau> do OUI have any deep dives recorded or anything?
08:15:27 <diablo_rojo> Not recorded no.
08:15:32 <mattoliverau> Anyway, so finally checking those topics finally paid off.
08:15:39 <diablo_rojo> Yay!
08:15:43 <mattoliverau> fair enough
08:16:06 <mattoliverau> the Swift README has a very brief where to find things in code.
08:16:16 <diablo_rojo> I can respond tomorrow and mention the project onboarding rooms too at the summits
08:16:28 <mattoliverau> ie structure. And told them if interested in Swift I'd walk them through.
08:16:30 <diablo_rojo> normally they do overviews of the project code there
08:16:43 <mattoliverau> diablo_rojo: yeah cool. that'll be awesome
08:16:45 <diablo_rojo> Hopefully they actually respond back to you again.
08:17:06 <mattoliverau> hopefully, if not, at least it's there for others if they are searching for the same thing
08:17:10 <diablo_rojo> #action diablo_rojo to respond to the ask.o.o question with details about project onboarding rooms
08:17:37 <diablo_rojo> And hopefully they reach out :)
08:17:45 <diablo_rojo> Other ask.o.o things
08:18:05 <diablo_rojo> #link https://etherpad.openstack.org/p/ask.o.o-contribution Etherpad for generating questions to seed ask.o.o
08:18:20 <diablo_rojo> Finally made the etherpad for brainstorming info to seed ask.o.o with
08:18:36 <diablo_rojo> will also add link in the Agenda for reference
08:18:58 <diablo_rojo> I think thats all I had there...next topic?
08:19:37 <diablo_rojo> #topic Denver PTG planning
08:19:45 <diablo_rojo> Looks like we have an etherpad for that too
08:19:57 <diablo_rojo> #link https://etherpad.openstack.org/p/FC_SIG_ptg_stein PTG Planning
08:20:04 <diablo_rojo> Nothing in there yet
08:20:19 <diablo_rojo> but I will work on populating it next week probably
08:20:32 <diablo_rojo> Feel free to add if there is something we should talk about.
08:20:54 <diablo_rojo> Can also try to plan time to do a hangout or something at the end of the day if you wanna join discussions at all mattoliverau
08:21:20 <mattoliverau> Cool ta
08:21:26 <diablo_rojo> That's all I had for that topic.
08:21:42 * diablo_rojo blazes through cause she wants to sleep for >5 hours
08:21:50 <diablo_rojo> #topic Berlin Planning
08:22:02 <diablo_rojo> #link https://etherpad.openstack.org/p/FC_SIG_BER_Planning Berlin Planning
08:22:08 <mattoliverau> :) blaze ahead
08:22:11 <diablo_rojo> Etherpads galore here today
08:22:18 <diablo_rojo> Nothing there yet either.
08:22:28 <diablo_rojo> We should really start thinking fo Forum topics though
08:22:44 <diablo_rojo> as submissions will be opening in the next week or two
08:22:48 <mattoliverau> So many etherpads, the forum one could wait till post ptg disdussions maybe
08:22:51 <diablo_rojo> So keep that in mind
08:23:11 <tonyb> goodd to know
08:23:25 <diablo_rojo> throw whatever comes to mind- good or bad- fully formed or brainstorm phase- doesn't matter
08:23:37 <diablo_rojo> Think thats all there is there.
08:23:40 <diablo_rojo> Next topic!
08:23:48 <diablo_rojo> #topic Reqs for Organisations Contributing to OpenStack
08:23:59 <diablo_rojo> mattoliverau, this one is kinda waiting on updates to your patch
08:24:07 <mattoliverau> Oh i should go do that
08:24:09 <diablo_rojo> looks like there were a lot of comments waiting to be addressed
08:24:21 <diablo_rojo> #link https://review.openstack.org/#/c/578676/ Matt's patch
08:24:25 <mattoliverau> Ill go respond in the morning
08:24:37 <diablo_rojo> #action mattoliverau will update patch tomorrow :)
08:24:40 <diablo_rojo> Sounds good.
08:24:44 <mattoliverau> There will be alot of back and forth
08:24:47 <diablo_rojo> Now its in the notes too :P
08:25:09 <diablo_rojo> Would be cool to get that all done before the board meeting in Berlin..
08:25:19 <diablo_rojo> Could probably get it on the agenda if its ready
08:25:40 <diablo_rojo> Anything else here?
08:25:44 <mattoliverau> Good plan
08:25:45 <diablo_rojo> One more topic.
08:26:03 <diablo_rojo> #topic Project Liaisons
08:26:39 <diablo_rojo> Should send out emails to the new ptls- ones that turned over- checking if they want to delegate duties or if they want to do it and ask them for their tz
08:26:54 <mattoliverau> I thought persia said if there was a placeholder he could take a look or stab at the doc, or put something in there. But i could be misremembering
08:26:57 <diablo_rojo> #link https://wiki.openstack.org/wiki/First_Contact_SIG#Project_Liaisons Project Liaisons
08:27:19 <mattoliverau> I send an email to ptls today
08:27:22 <diablo_rojo> mattoliverau, was I in that meeting? Or was that some other time?
08:27:25 <diablo_rojo> Oh nice.
08:27:41 <mattoliverau> It was at the last fourum i thiiught
08:27:53 <mattoliverau> In person meeting
08:28:05 <diablo_rojo> ummmmmm maybe
08:28:09 <mattoliverau> But i was jet lagged so maybr im wrong
08:28:12 <diablo_rojo> I have forgotten a lot since then
08:28:35 <diablo_rojo> mattoliverau, you want to take the todo to follow up with him?
08:28:55 <diablo_rojo> What was the jist of the email today?
08:28:57 <mattoliverau> Ill ping him later
08:29:02 <diablo_rojo> mattoliverau, coolio
08:29:13 <mattoliverau> #link http://lists.openstack.org/pipermail/openstack-dev/2018-August/133309.html
08:29:34 <diablo_rojo> Beautiful :)
08:29:37 <diablo_rojo> Thank you!
08:29:52 <diablo_rojo> Looks good to me.
08:30:11 <diablo_rojo> All covered there then
08:30:17 <diablo_rojo> #topic Open Discussion
08:30:25 <diablo_rojo> Anyone got anything else?
08:30:33 <diablo_rojo> Or can I go to bed? :)
08:30:50 <cmurphy> nothing from me :)
08:31:04 <mattoliverau> Ive got nothing, so happy for you go goto bed :)
08:31:09 <diablo_rojo> YAY!
08:31:27 <diablo_rojo> tonyb, if you want to be on the pinglist for the meeting, go ahead and add yourself here: https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda
08:31:36 <diablo_rojo> With that, I am headed to sleep.
08:31:43 <diablo_rojo> Purple mattress here I come :)
08:31:48 <diablo_rojo> #endmeeting