07:00:50 <diablo_rojo> #startmeeting fc_sig
07:00:51 <openstack> Meeting started Wed Aug 29 07:00:50 2018 UTC and is due to finish in 60 minutes.  The chair is diablo_rojo. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:00:52 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
07:00:54 <openstack> The meeting name has been set to 'fc_sig'
07:01:05 <diablo_rojo> Hello gmann, mattoliverau, cmurphy :)
07:01:09 <mattoliverau> o/
07:01:34 <diablo_rojo> How was your weekend?
07:01:46 * diablo_rojo makes small talk while waiting for others to show
07:02:24 <mattoliverau> ahh, good
07:02:37 <diablo_rojo> All ready for baby #2?
07:03:06 <mattoliverau> Could have the baby any day now, so good but  just always making sure everything is ready.
07:03:26 <diablo_rojo> Exciting :)
07:03:28 <mattoliverau> got some new furniture delviered, so build that (ikea!)
07:03:35 <diablo_rojo> Gotta love Ikea
07:03:40 <mattoliverau> and now have to find time to finish some painting
07:04:05 <mattoliverau> trying to do things because as soon as baby comes everything will be on hold for quite a while /me thinks
07:04:23 <diablo_rojo> Yeah that makes sense.
07:04:26 <mattoliverau> also the wife is in nesting stage so everything has to be ready and just right or she can't relax
07:04:57 <diablo_rojo> Hormones are funny.
07:05:20 <diablo_rojo> Methinks its just going to be the two of us this week..
07:05:28 <mattoliverau> lol, yeah. The wife knows it just the hormones so we do laugh about it
07:05:40 <mattoliverau> everyone else might have forgotten
07:05:52 <mattoliverau> was gmann still visiting india?
07:05:57 <diablo_rojo> I know cmurphy|vacation is in Greece from what I have seen on her instragram. I think tonyb said he had a meeting when we discussed the neww time/rotation last week.
07:06:01 <mattoliverau> or should he be back
07:06:14 <diablo_rojo> Not sure when he was supposed to be back.
07:06:26 <mattoliverau> well, lets just get going then :)
07:06:28 <diablo_rojo> W can quickly go through things and call it early.
07:06:34 <mattoliverau> yup
07:06:44 <diablo_rojo> #link https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda
07:06:57 <diablo_rojo> #topic New Contributor patches
07:07:03 <diablo_rojo> I actually looked at a few
07:07:08 <diablo_rojo> and poked some people about some
07:07:22 <mattoliverau> nice!
07:07:53 <diablo_rojo> Nothing really new to report. There were a few new contributors I noticed that I linked to further down in the Agenda that we should probably reach out to.
07:07:57 <mattoliverau> I was going to say I've been meaning to look at them today, like I always seem to do (last minute) however time got away from me today :(
07:08:05 <diablo_rojo> Seems they are fixing spelling things all over the place.
07:08:07 <mattoliverau> cool cool
07:08:14 <diablo_rojo> Might want to reach out and help them settle in somewhere.
07:08:56 <mattoliverau> good idea, I've seen a bunch from inspur lately, that's awesome
07:09:00 <diablo_rojo> #link https://review.openstack.org/#/c/592228/ Person to reach out to
07:09:03 <diablo_rojo> Yeah that is awesome.
07:09:09 <diablo_rojo> Seen a few other new names here and there.
07:09:24 <diablo_rojo> There was one girl on the dev list Ivoline?
07:09:31 <diablo_rojo> She and I emailed back and forth a bit.
07:09:46 <diablo_rojo> She's interested in Sahara.
07:10:16 <mattoliverau> I remember reading that, thanks to responding back to her
07:10:21 <diablo_rojo> The patch I linked was from an Inspur guy
07:10:28 <diablo_rojo> Did you wanna reach out to them?
07:10:29 * tonyb foudn a new contributor for stable branches but I think the fire has gone out on that review :(
07:10:43 <tonyb> sorry I'm late :(
07:10:46 <diablo_rojo> Oh hello tonyb :)
07:10:49 <mattoliverau> hey tonyb o/
07:10:49 <diablo_rojo> No worries.
07:11:02 <diablo_rojo> Perhaps I should have talked about t-shirts to make you show up faster ;)
07:11:12 * tonyb wasn't waiting in the wrong channel ... nope that was some other tonyb
07:11:15 <mattoliverau> yeah, I'll reach out to them. I think I've seen some inspur patches in swift too
07:11:24 <mattoliverau> lol
07:11:36 <diablo_rojo> mattoliverau, I imagine its the same type of patch that they are doing all over the place.
07:12:25 <mattoliverau> yeah, /me thinks so to. But if there looking and going to effort of submitting patches lets try and focus them :)
07:12:39 <diablo_rojo> My thoughts exactly.
07:13:10 <diablo_rojo> #action mattoliverau will reach out to some of the newer inspur contributors
07:13:17 <diablo_rojo> Its on the record now.
07:13:45 <mattoliverau> damn^w awesome :P
07:13:52 <tonyb> :D
07:14:41 <diablo_rojo> Okay onto the next topic?
07:14:41 <mattoliverau> I don't have anything else, shall me move on?
07:14:49 <mattoliverau> yes
07:14:51 <diablo_rojo> #topic Ask.o.o
07:15:03 <diablo_rojo> I did not do this part of the homework..
07:15:15 <mattoliverau> Last week I linked up more of the tags to search links
07:15:44 <diablo_rojo> Yeah it looks like there are a few new tags
07:15:51 <diablo_rojo> I will try to get to those tomorrow
07:16:04 <mattoliverau> unfortuanly ask.o.o when adding tags according to something I read (I forget where) always uses AND to join them instead of OR. so lots of links rather then 1
07:16:29 <diablo_rojo> There was a conversation a while back with jamesmcarthur about adding some other to our list, but never heard back from him on that.
07:16:35 <diablo_rojo> Thats super annoying
07:16:42 <diablo_rojo> This works though.
07:17:16 <mattoliverau> Lol, I just clicked on a link and can seem to access ask.o.o atm.
07:17:34 <diablo_rojo> Somewhere I made an etherpad to populate ask.o.o but I don't have it on the agenda for some reason
07:17:41 <mattoliverau> I didn't do my homework this week, but did check last wednesday and at that time there was nothing new to report
07:18:07 <diablo_rojo> As we've learned, not much changes week to week.
07:18:29 <diablo_rojo> I found it!
07:18:42 <diablo_rojo> #link https://etherpad.openstack.org/p/ask.o.o-contribution Etherpad for seeding Ask.o.o
07:18:54 * diablo_rojo updates agenda with url
07:18:55 <mattoliverau> sure, but if we don't check it one week.. .thats when something happens :P
07:19:15 <diablo_rojo> Also true
07:19:41 <mattoliverau> nice, full of seeds :P
07:20:04 <diablo_rojo> Currently empty but, I made the etherpad. .
07:20:10 <diablo_rojo> One step in the right direction.
07:20:15 <mattoliverau> +1
07:20:27 <diablo_rojo> I should just go through and ask a question for each section of the contributor guide.
07:20:49 <diablo_rojo> Maybe if I get bored tomorrow/thursday I will throw some things in there.
07:20:58 <diablo_rojo> Anything else on this topic?
07:20:58 <mattoliverau> bit a bad idea :)
07:21:04 <mattoliverau> *not
07:21:13 <mattoliverau> nope
07:21:21 <tonyb> not from me
07:21:30 <diablo_rojo> Okay moving on then.
07:21:34 <diablo_rojo> #topic PTG Planning
07:21:46 <diablo_rojo> #link https://etherpad.openstack.org/p/FC_SIG_ptg_stein Planning Etherpad
07:22:05 <mattoliverau> I added some stuff
07:22:10 <diablo_rojo> Neither of you will be there :(
07:22:18 <tonyb> :(
07:22:19 <mattoliverau> :(
07:22:26 <diablo_rojo> I see that. Thank you mattoliverau :)
07:22:37 <mattoliverau> but I added stuff for you all to talk about, your welcome :P
07:23:05 <diablo_rojo> Thinking it might just be a half day this go around instead of a whole day.
07:23:12 <diablo_rojo> We'll see what other things get added.
07:23:32 <mattoliverau> The ops summit is at the same time and same place, so might be a good time to try and connect with them
07:23:40 <mattoliverau> sure
07:23:51 <diablo_rojo> mattoliverau, yeah I wanna try to drop into their room
07:24:14 <diablo_rojo> Maybe even invade their agenda for a few minutes with mention of us/contributor guide/portal
07:24:20 <mattoliverau> it might be better trying to sit in and hallway track to catch any new contributors walking around
07:24:24 <diablo_rojo> I'll have to see if I can find their etherpad
07:24:53 <mattoliverau> I mean the general PTG sessions
07:25:28 <mattoliverau> so 1/2 day for FC SIG is fine and then hallway track talking to people, especally first/new people to the PTG
07:25:38 <diablo_rojo> Yeah I have a few other things I have to do during some of that but to fill in the rest of the time.
07:25:44 <tonyb> https://etherpad.openstack.org/p/ops-meetup-ptg-denver-2018 ?
07:25:55 <mattoliverau> yeah, your alwasy really busy. Sorry I wont be there
07:26:16 <diablo_rojo> ooOOOoo thank you tonyb :)
07:26:22 <diablo_rojo> That's the one I think I need.
07:26:32 <diablo_rojo> mattoliverau, never bored that's for sure :)
07:26:36 <tonyb> it hits all the buzz words
07:26:48 <mattoliverau> lol,
07:27:06 <tonyb> diablo_rojo: "17:20 < diablo_rojo> Maybe if I get bored" ... so that means never to that thing then ;P
07:27:50 <mattoliverau> :P
07:28:01 <diablo_rojo> tonyb, Bored at events vs bored with sending emails (aka 75% of may days lately)
07:28:48 <tonyb> diablo_rojo: fair enough /me will be nice now ;P
07:29:07 <diablo_rojo> Anywho, if either of you come up with more topics we should talk about please add them.
07:29:21 <tonyb> will do
07:29:25 <diablo_rojo> tonyb, I suppose we're even for my swag shirt comment earlier :)
07:29:34 <mattoliverau> kk
07:29:44 * diablo_rojo holds better quips for later
07:29:51 <diablo_rojo> #topic Berlin Planning
07:30:18 <diablo_rojo> #link https://etherpad.openstack.org/p/FC_SIG_BER_Planning Berlin Planning Etherpad
07:30:21 <mattoliverau> I made an etherpad for this, but really it may depend on what is talked about and how the PTG goes. maybe some follow ups
07:30:40 <mattoliverau> but good to have it there for topics
07:30:46 <diablo_rojo> Yeah I dunno how many original topics we will have for forum sessions persay.
07:31:03 <diablo_rojo> Following up on the Organisations contributing to OpenStack one maybe
07:31:44 <diablo_rojo> Outside of that...not sure what else we have other than making people aware that we are a thing. Maybe just a meet & greet hang out. Come find us and ask questions.
07:31:47 <mattoliverau> yeah, proabably, time will tell
07:32:16 <mattoliverau> oh meet and greet (and drink?) might be fun
07:32:32 <tonyb> Yeah I'm not sure we have any new topics fro the forum but a meet and greet could work
07:32:44 <diablo_rojo> I dunno. PTG is the focus ATM, forum session proposals won't open till the PTG. So we have some time to stew on them.
07:33:06 <diablo_rojo> I think that would be good. Similar to the Project Onboarding rooms, but for people that don't even know what project they want to get in on.
07:33:12 <mattoliverau> +1
07:33:38 <tonyb> +1
07:33:58 <tonyb> if that were a thing I'd be there
07:34:21 <diablo_rojo> Worse comes to worse, we just play Coup or Loveletter or Nuts or something :)
07:34:35 <diablo_rojo> Anything else on Berlin planning?
07:34:41 <mattoliverau> +100
07:34:50 <mattoliverau> not at this time
07:34:51 <tonyb> :)
07:35:11 <diablo_rojo> Okay last topic then.
07:35:21 <diablo_rojo> #topic Reqs for Organisations Contributing to OpenStack
07:35:34 <mattoliverau> Last week a pushed up a new patchset
07:35:37 <diablo_rojo> #link https://review.openstack.org/#/c/578676/ Patch
07:35:46 <mattoliverau> diablo_rojo: thanks for the review
07:35:51 <diablo_rojo> mattoliverau, I saw :) I think I had 4ish small comments
07:36:04 <diablo_rojo> nothing really worth -1ing for
07:36:13 <diablo_rojo> Zuul was upset about pep8 though
07:36:23 <mattoliverau> well we really need to work on padding it out.
07:36:32 <diablo_rojo> I think we should bring it to the TC's attention if we want more ideas/comments
07:36:57 <mattoliverau> I forgot to go ask persia if what I remember him offering as the truth, I'll do that this week for sure :)
07:37:07 <tonyb> ;P
07:37:32 <mattoliverau> yeah getting good wordsmiths involved would be good.
07:37:38 <mattoliverau> TC would be great
07:37:42 <diablo_rojo> I think he was added as a reviewer
07:37:49 <diablo_rojo> But yeah reaching out directly might work better
07:38:13 <diablo_rojo> Well there are TC office hours in 5 hours if someone wants to be there for that.
07:38:46 <diablo_rojo> Otherwise I can try to remember to bring it up next tuesday
07:38:58 <diablo_rojo> Or we just email their ML
07:39:07 <diablo_rojo> So many options
07:39:20 <mattoliverau> If my brain is still working at that time and I remember I'll pop in.
07:39:28 <mattoliverau> but don't hold your breath :P
07:39:28 <tonyb> just email os-dev the tc list isn't very helpful 'cause of moderation
07:39:50 <tonyb> the next office hours would be good as the late tueady one isn't very popular ;/
07:39:59 <diablo_rojo> mattoliverau, I won't hold my breath as I will be sleeping ;)
07:40:00 <tonyb> but Ican bring it up there if you like
07:40:51 <diablo_rojo> tonyb, which place? ML or office hours?
07:41:04 <diablo_rojo> Or both? :)
07:41:25 <tonyb> diablo_rojo: the office hours, late Tueady next week as that's in the middle of my day
07:41:55 <diablo_rojo> tonyb, Got it. Yeah that would be great :)
07:42:45 <tonyb> diablo_rojo: cool
07:42:47 <diablo_rojo> I can probably send the email in the next day or so. That way they are prepped.
07:43:03 <tonyb> it's like a plan or somesuch
07:43:09 <diablo_rojo> #action tonyb to bring up mattoliverau's patch with the TC during office hours next week
07:43:34 <diablo_rojo> #action diablo_rojo to send an email about mattoliverau's patch to the dev list calling for attention
07:43:34 <mattoliverau> tonyb: thanks, and haha you'be been actioned :P
07:43:47 <diablo_rojo> Now we all have action items.
07:43:50 * tonyb is in trouble now!
07:43:54 <mattoliverau> \o/
07:43:59 <diablo_rojo> mattoliverau, I can make another for you to ping persia ;)
07:44:12 <mattoliverau> nah, I'll remember :P
07:44:26 * diablo_rojo waves '#action' command around threateningly
07:44:37 <diablo_rojo> I think that does it for topics then
07:44:42 <diablo_rojo> #topic Open Discussion
07:45:21 <diablo_rojo> Anything else on anything else?
07:45:31 <tonyb> not from me
07:45:48 <mattoliverau> me either
07:46:08 <diablo_rojo> Coolio.
07:46:19 <diablo_rojo> Thanks for coming tonyb and mattoliverau :)
07:46:35 <tonyb> yw
07:46:58 <mattoliverau> nps, enjoy and ealier end to the meeting and 75 minutes earier then it used to
07:47:05 <diablo_rojo> #endmeeting