07:00:29 <diablo_rojo> #startmeeting fc_sig
07:00:30 <openstack> Meeting started Wed Oct 24 07:00:29 2018 UTC and is due to finish in 60 minutes.  The chair is diablo_rojo. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:00:31 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
07:00:33 <openstack> The meeting name has been set to 'fc_sig'
07:00:50 <tonyb> \o
07:00:53 <diablo_rojo> gmann, mattoliverau, cmurphy
07:00:57 <diablo_rojo> Hello tonyb :)
07:01:03 <mattoliverau> o/
07:01:15 <gmann> o/
07:01:16 <tonyb> diablo_rojo, mattoliverau: hey there
07:01:25 <diablo_rojo> Hello mattoliverau and gmann :)
07:01:28 <mattoliverau> \o/ its a tonyb
07:01:40 <diablo_rojo> Sounds like cmurphy will be along shortly.
07:01:42 <mattoliverau> diablo_rojo: o/
07:01:52 <mattoliverau> loiter loiter loiter
07:02:40 <diablo_rojo> mattoliverau, you'd better appreciate that I'm here.. I was in bed about to go to sleep when I saw on my calendar we had the meeting.
07:02:51 <diablo_rojo> How's the baby?
07:03:01 <tonyb> mattoliverau: long time no see!
07:03:06 <mattoliverau> diablo_rojo: I appreciate it very much!
07:03:21 <mattoliverau> shes good, well she's growing
07:03:28 <tonyb> mattoliverau: there are decidedly few photos :/
07:03:30 <mattoliverau> but apparently doesn't sleep _AT ALL_
07:03:52 <mattoliverau> sorry, I can find some, we do have plenty, just don't really fb them
07:04:36 <diablo_rojo> mattoliverau, yes you need to share more photos
07:04:58 <diablo_rojo> So you're not getting much sleep then I take it?
07:05:00 <mattoliverau> so baby's been a bit tough on Bec, especially during the day when she doesn't sleep, so is really irritable, toddler only misbehaves. So I tend to have very broken days of saving the wife from the monters
07:05:06 <tonyb> #todo mattoliverau moar photos
07:05:12 <mattoliverau> lol
07:05:21 <tonyb> mattoliverau: :(
07:05:51 <mattoliverau> yeah, new borns are hard, and I just forgot how hard, having a toddler who wants any attention means extra hard.
07:05:58 <mattoliverau> good thing there both damn cute
07:06:13 <diablo_rojo> We wouldn't know as we haven't seen photos ;)
07:06:58 <diablo_rojo> #link https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Agenda for everyone's perusal
07:07:00 <mattoliverau> ok ok, ouch :P
07:07:31 <mattoliverau> but also means the wife is in no state for me to leave her on her own for a while, so will be missing Berlin :( But happy wife == happy life, and also means sane wife
07:07:49 <diablo_rojo> :( :( :(
07:07:55 <mattoliverau> yeah :(
07:09:03 <mattoliverau> should we start the meeting? and cmurphy can join us once she arrives at work?
07:09:06 <diablo_rojo> Well.. I feel like we've waited long enough.
07:09:12 <tonyb> +1
07:09:14 <diablo_rojo> My thoughts exactly
07:09:18 <diablo_rojo> So!
07:09:26 <diablo_rojo> #topic New Contributor Patches
07:10:01 <diablo_rojo> Who did their homework?
07:10:13 <mattoliverau> I had a look at the list.. does that count
07:10:19 <diablo_rojo> I kinda did.
07:10:27 * tonyb found a new contributor on a stable branch!
07:10:29 <diablo_rojo> mattoliverau, about as much as my 'kinda'
07:10:34 <diablo_rojo> tonyb, ooOOOoo
07:10:40 <gmann> did 1-2 new patches
07:10:41 <mattoliverau> I think I still have the tab open.. so I meant to do it.. then I fell down an IPv6 + libvirt rabbit hole
07:10:42 <tonyb> does that count?
07:10:47 <mattoliverau> lol
07:10:48 <diablo_rojo> gmann, awesome
07:11:04 <diablo_rojo> tonyb, sure
07:11:09 <mattoliverau> tonyb: that totally does!
07:11:09 <gmann> doing this one which seems good idea but need to dig into that and call infra guy to verify - https://review.openstack.org/#/c/612834/
07:11:10 <diablo_rojo> I think gmann beats all of us though
07:11:23 <cmurphy> o/ sorry i'm late
07:11:28 <diablo_rojo> cmurphy, no worries
07:11:43 <diablo_rojo> we stalled for a while so we are just getting going
07:11:59 <diablo_rojo> did you happen to look at new contributor patches?
07:12:14 <cmurphy> i did not, i've been completely swamped
07:12:29 <tonyb> gmann: I doubt that'll get in
07:12:45 <tonyb> It's already in git so I guess it's more of a docs fix
07:12:55 <mattoliverau> there seem to be 2 cinder patches diablo_rojo
07:13:12 <diablo_rojo> mattoliverau, so there are
07:13:19 <gmann> tonyb: m checking if that is good use case when complete series is in but not sure that is for actual cherry pick for stable branch or for local testing etc
07:13:20 <diablo_rojo> Will add them to the todo list
07:13:47 <mattoliverau> tonyb: there are some tripleo ones (if you want to jump infront of that bus) ;p
07:13:56 <mattoliverau> but you don't have too.
07:14:17 <tonyb> mattoliverau: Sure I'll look at the nova an tripleo ones this week
07:14:31 <mattoliverau> we can just point alex to them
07:14:36 <diablo_rojo> Anything else on this topic?
07:14:39 <mattoliverau> kk
07:15:07 <gmann> nothing else from me
07:15:11 <diablo_rojo> #topic Ask.o.o
07:15:21 <diablo_rojo> I didn't do this part of the homework..
07:15:21 <mattoliverau> I did this part of the homework
07:15:30 <mattoliverau> nothing new
07:15:30 <diablo_rojo> mattoliverau, awesome, better than me
07:15:40 <diablo_rojo> Easy homework then :)
07:15:46 <diablo_rojo> Shall we move on in that case?
07:15:48 <mattoliverau> didn't go delving for new topics or anything though
07:16:01 <mattoliverau> so yeah we can move on
07:16:41 <diablo_rojo> #topic Berlin Planning
07:17:02 <diablo_rojo> So we have several things on the schedule I want to make people aware of.
07:17:21 <diablo_rojo> #link https://www.openstack.org/summit/berlin-2018/summit-schedule/events/22888/first-contact-sig-q-and-a-meet-and-greet Meet & Greet
07:17:38 <diablo_rojo> Basically we just hang out in the room and try not to scare people away
07:17:50 <mattoliverau> nice
07:17:55 <diablo_rojo> Second..
07:18:01 <mattoliverau> oh good thing I wont be there then :P
07:18:10 <diablo_rojo> #link https://www.openstack.org/summit/berlin-2018/summit-schedule/events/22838/making-the-contributor-portal-more-useful Contributor Portal Feedback
07:18:11 <mattoliverau> re: scaring people away :P
07:18:13 * tonyb can do that
07:18:16 <mattoliverau> lol
07:18:18 <mattoliverau> ta
07:18:21 <tonyb> well *maybe* I can do that
07:18:28 <diablo_rojo> mattoliverau, we are going to hangout/zoom you in :P
07:18:37 <mattoliverau> sure!
07:18:43 <diablo_rojo> Note that the portal is different from the guide for the second one.
07:18:44 <mattoliverau> I am bummed I wont be there
07:18:51 <diablo_rojo> The portal is o.o/community
07:18:54 <diablo_rojo> for those wondering
07:19:01 <diablo_rojo> mattoliverau, we're bummed too
07:19:22 <diablo_rojo> Don't think mtreinish will be there either.
07:19:32 <tonyb> no mtreinish :(
07:19:35 <diablo_rojo> Severely lack 'Matts'
07:19:41 <mattoliverau> :(
07:19:43 <tonyb> mattoliverau: We'll miss you
07:19:43 <diablo_rojo> 'Matt's
07:19:43 <gmann> diablo_rojo: is there any other sessions planned than the link you mentioned
07:20:00 <mattoliverau> tonyb: you just have to come down the coast and visit me
07:20:03 <mattoliverau> ;)
07:20:04 <diablo_rojo> gmann, yeah- I've linked two so far and am about to link a third :)
07:20:28 <diablo_rojo> #link https://www.openstack.org/summit/berlin-2018/summit-schedule/events/22726/the-contributor-guide-ops-feedback-session Contrib Guide- Operator Session
07:20:48 <diablo_rojo> So that one is about the operator specific section of the contributor guide and how to make it actually useful and a resource for them
07:20:53 <tonyb> mattoliverau: true
07:20:56 <diablo_rojo> so hopefully some operators show up lol
07:21:03 <mattoliverau> I wonder if we should give a side of info all the projects giving project onboardings so new contribs know about us and where to go etc
07:21:22 <mattoliverau> diablo_rojo: we can only keep trying
07:21:24 <diablo_rojo> mattoliverau, thats a good idea.
07:21:25 <gmann> thanks. added in schedule
07:21:25 <mattoliverau> and we will
07:21:38 <diablo_rojo> I can collect all the noob activities into a slide deck for the meet and greet
07:21:45 <diablo_rojo> could use it at OUI too actually
07:21:53 <gmann> +1
07:22:02 <diablo_rojo> gmann, just add all the things that I am a speaker for ;)
07:22:09 <mattoliverau> good idea!
07:22:28 <mattoliverau> will things be streamed?
07:22:29 <gmann> :), i will check conflict later but adding everything as of now
07:23:06 <diablo_rojo> mattoliverau, not sure about streamed.. I know things are being recorded, but all of mine are forums and so they won't be recorded.
07:23:14 <diablo_rojo> Oh..aside from the keynote I am helping out with.
07:23:17 <mattoliverau> I guess not the forum side anyway
07:23:19 <diablo_rojo> That will be recorded.
07:23:29 <diablo_rojo> gmann, that's how I normally do things
07:24:08 <mattoliverau> then find a bunch more sessions on each day you somehow missed in your shedule and then have more conflicts :P
07:24:10 <diablo_rojo> #todo diablo_rojo will make slides with all noob activites to play on a loop at OUI and during the meet & greet
07:24:20 <diablo_rojo> mattoliverau, exactly
07:24:26 <diablo_rojo> Anything else on Berlin?
07:26:10 <tonyb> not from me
07:26:13 <mattoliverau> nope
07:26:31 <diablo_rojo> #topic Reqs for Contributing Organisations
07:26:40 * diablo_rojo looks at mattoliverau
07:26:52 <diablo_rojo> I think your patch has comments again
07:28:23 <mattoliverau> I meant to go address comments today... but failed :(
07:28:23 <mattoliverau> I was full of good intensions today
07:28:24 <mattoliverau> I did address the last set of comments (not the latest) in case any of you missed to older lastest update.
07:28:31 <diablo_rojo> I think I saw that one and made comments again and was all 'lets get this landed before berlin if we can'
07:28:33 <mattoliverau> I'll go and address some more and push a new patchset tomorrow. Poke me if I don't
07:28:39 <diablo_rojo> mattoliverau, can do
07:28:40 <mattoliverau> yeah
07:28:45 <mattoliverau> that's right
07:29:04 <diablo_rojo> #todo mattoliverau to address comments on the patch tomorrow
07:29:06 <mattoliverau> So let's clean it up a little so we have a v 0.1 to land
07:29:15 <diablo_rojo> Yeah that sounds good to me
07:29:17 <mattoliverau> \o/ I have a todo.
07:29:28 <diablo_rojo> Anything else on this topic?
07:29:52 <mattoliverau> Good thing your not using #action ;)
07:29:57 <mattoliverau> nope
07:30:28 <diablo_rojo> dangit
07:30:57 <diablo_rojo> #action diablo_rojo will make slides with all noob activites to play on a loop at OUI and during the meet & greet
07:31:04 <diablo_rojo> #action mattoliverau to address comments on the patch tomorrow
07:31:07 <diablo_rojo> There
07:31:14 <diablo_rojo> #topic People to Reach Out To
07:31:55 <diablo_rojo> So cmurphy you reached out to one person last time, lvxianguo?
07:32:01 <mattoliverau> :)
07:32:03 <diablo_rojo> You had that wonderful draft email at least
07:32:04 <cmurphy> i reached out to melissaml via email but no response
07:32:23 <cmurphy> i didn't use the template, i followed TheJulia's advice and tried to keep it short and sweet
07:33:12 <cmurphy> haven't seen a big wave from them in a while though
07:33:17 <diablo_rojo> Oh cool.
07:33:22 <diablo_rojo> Did they reply at all?
07:33:24 <cmurphy> https://review.openstack.org/#/q/status:open+owner:%22melissaml+%253Cma.lei%254099cloud.net%253E%22
07:33:26 <cmurphy> no
07:33:28 <cmurphy> :(
07:33:38 <diablo_rojo> Sadness
07:34:16 <diablo_rojo> Well I found four more that could be emailed if someone wants to reach out?
07:34:19 <diablo_rojo> Or I can take some
07:34:21 <diablo_rojo> or all
07:34:36 <gmann> i think better to reach out via their colleague, like 99cloud in this case
07:35:11 <cmurphy> that's a good idea, do we know anyone at 99cloud?
07:35:14 <gmann> and they can talk to them or give us more visibility about their contribution plan
07:35:23 <diablo_rojo> cmurphy, would you paste what you sent into that etherpad so we have both in one place and add it to the fc sig agenda so we have it referenceable?
07:35:30 <cmurphy> sure
07:35:41 <diablo_rojo> I can't think of anyone off the top of my head, but I'm sure there is someone.
07:35:52 <diablo_rojo> gmann, I do like the idea of having colleagues do it
07:35:57 <diablo_rojo> if we can find someone willing
07:37:29 <gmann> i think tacker/kolla previous PTl. have not interacted to them yet but i can find out their irc
07:37:40 <gmann> PTL
07:38:29 <tonyb> gmann: SHoudl be in git git they were a PTL
07:38:31 <diablo_rojo> gmann, if you want to take that, I would appreciate it!
07:38:59 <gmann> Yong Sheng Gong and 	Jeffrey Zhang
07:39:07 <gmann> diablo_rojo: sure, i can check with them
07:39:24 <tonyb> Oh Jeffrey Zhang was at 99cloud cool
07:40:04 <diablo_rojo> Two of the four are from 99cloud
07:40:07 <diablo_rojo> one from inspur
07:40:11 <diablo_rojo> and one from...no idea
07:40:22 <diablo_rojo> Anyone know anyone from inspur?
07:41:17 <cmurphy> also wondering about https://review.openstack.org/#/q/status:open+owner:%2298k+%253C18552437190%2540163.com%253E%22 i don't know what 163.com is or anyone from there
07:42:02 <diablo_rojo> Looks like they were formerly at ZTE
07:42:09 <diablo_rojo> and now listed as no affiliation
07:42:14 <diablo_rojo> on their member profile
07:42:18 <diablo_rojo> https://www.openstack.org/community/members/profile/88143/zhaojingjing-067370163
07:42:37 <tonyb> cmurphy: darn I looked up 163.com during the TC election I don't really who they are though
07:44:11 <diablo_rojo> Well we can wait a week on that one and focus on the other three
07:44:23 <diablo_rojo> 16 min left btw
07:44:29 <diablo_rojo> So inspur?
07:44:58 <gmann> i think i know one person from inspur who started some nova API work
07:45:15 <gmann> but need to check later if he/she from inspur
07:45:43 <diablo_rojo> gmann, if you could check that would also be super helpful
07:46:12 <gmann> https://review.openstack.org/#/c/610349/
07:46:20 <diablo_rojo> So aside from solving the 163.com mystery I think we are sorted then
07:46:30 <gmann> found it Brin Zhang
07:46:36 <diablo_rojo> gmann, nice
07:46:39 <diablo_rojo> yeah
07:47:07 <diablo_rojo> Would you mind reaching out to them to talk to lvxianguo?
07:47:22 <gmann> sure
07:47:41 <diablo_rojo> gmann, thank you!
07:48:23 <diablo_rojo> Alright then!
07:48:32 <diablo_rojo> #topic open discussion
07:50:03 <diablo_rojo> 10 min left
07:50:24 <mattoliverau> anything from anyone or should be let diablo_rojo sleep?
07:50:45 <cmurphy> i just happened to notice that the contributor guide is not linked from the contributor portal
07:50:48 <diablo_rojo> mattoliverau, who says I haven't been sleeping this whole time? ;)
07:50:51 <cmurphy> or at least i can't find it
07:51:05 <cmurphy> that seems not great?
07:51:09 <tonyb> What are we looking for for 163?  An active contributor to talk ease the way for new comers?
07:51:35 <diablo_rojo> cmurphy, it is I think, but it got changed a bit
07:51:45 <diablo_rojo> should be when you click on the code and docs part
07:52:16 <cmurphy> diablo_rojo: that leads to "select a project group"
07:52:20 <diablo_rojo> But you're right. That never got added.
07:52:25 <diablo_rojo> I will poke people tomorrow
07:52:44 <diablo_rojo> Thanks cmurphy!
07:52:45 <cmurphy> i was trying to get straight to https://docs.openstack.org/contributors/code-and-documentation/index.html
07:52:47 <cmurphy> np
07:54:01 <diablo_rojo> Yeah the link should say like 'Select a project group or view the contributor guide here'
07:54:03 <diablo_rojo> and link there
07:56:18 <diablo_rojo> Alright, since you all went silent now, I am calling it :)
07:56:22 <gmann> or separate tab for "Contributor Guide"  may be....
07:56:31 <diablo_rojo> Night/Morning/Afternoon everyone!
07:56:40 <gmann> diablo_rojo: good night. thanks
07:56:40 <cmurphy> good night diablo_rojo
07:56:55 <tonyb> Rest well / have a great day
07:57:01 <mattoliverau> night diablo_rojo
07:57:11 <mattoliverau> I need to go rescue the wife anyway
07:57:46 <diablo_rojo> mattoliverau, go be a hero :)
07:57:55 <diablo_rojo> #endmeeting