07:01:00 <diablo_rojo> #startmeeting fc_sig
07:01:01 <openstack> Meeting started Wed Nov  7 07:01:00 2018 UTC and is due to finish in 60 minutes.  The chair is diablo_rojo. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:01:02 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
07:01:04 <openstack> The meeting name has been set to 'fc_sig'
07:01:35 <mattoliverau> oh or we can run it through quickly here :)
07:01:40 <mattoliverau> o/
07:01:48 <diablo_rojo> Yeah thinking super expedited meeting.
07:01:57 <mattoliverau> kk
07:02:17 * diablo_rojo wants to get back to diablo III and we will mostly all be there next week
07:02:28 <diablo_rojo> Except you mattoliverau :(
07:02:50 <diablo_rojo> gmann, cmurphy around?
07:02:51 <mattoliverau> yeah :(
07:03:05 <diablo_rojo> #topic Guide for Contributing Organisations
07:03:33 * diablo_rojo skips homework section since she's sure we mostly have all been focused on summit prep
07:03:36 <mattoliverau> but honeslty newborns are hard and the toddler is a monster.. I wish I could come just to get away.. but yeah the wife needs me here.. its kinda crazy hecktic
07:04:15 <mattoliverau> I've checked ask.o.o, nothing new.
07:04:16 <diablo_rojo> No grandparents around that could take the toddler so the wife and baby could have some alone time while you disappear for a week?
07:04:21 <diablo_rojo> cool
07:04:27 <diablo_rojo> So, you pushed a new patch
07:04:33 <mattoliverau> nope there away :(
07:04:37 <mattoliverau> both sets
07:04:46 <mattoliverau> worst week for it ever.
07:04:55 <diablo_rojo> #link https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Agenda that I didn't link to before..
07:04:59 <mattoliverau> a week or so later would have been fine
07:05:10 <diablo_rojo> #link https://review.openstack.org/#/c/578676/ Matt's patch
07:05:15 <mattoliverau> anyway, yeah the patch
07:05:19 <diablo_rojo> Well hopefully we will see you in Denver?
07:05:36 <mattoliverau> I had a go at addressing all the comments and added some more meat to the non-technical section.
07:05:51 <mattoliverau> yeah, so long as SUSE sends me. Cause I really want to be thre!
07:06:01 <diablo_rojo> Looks like there are already comments, but I am tempted to get this merged and then upload a patchset for it.
07:06:28 <diablo_rojo> mattoliverau, let me know if I can help at all. Happy to help write abstracts and put you as the presenter ;)
07:06:40 <mattoliverau> ;)
07:06:55 <mattoliverau> yeah, there are some really good comments. so maybe we can merge as is. I'll start a follow up to address the others. So we can continue to improve
07:07:32 <diablo_rojo> If I go ahead and merge this now, think you can have a new patchset up by EOD tomorrowish?
07:07:45 <mattoliverau> note though, that to land it and to pass the tests, it needs to have a link from the main page (or from somewhere) so atm when it lands it'll be live, not hidden behind having to know the url
07:07:56 <mattoliverau> yeah sure.
07:08:27 <diablo_rojo> Oh right, we can link it from the main index of ops guide, code & docs and non code guides I think
07:08:28 <mattoliverau> I don't think having it live is really an issue. just wanted to make sure it was pointed out, in case others thought it wouldn't be.
07:08:32 <diablo_rojo> we can do that in the follow up too.
07:08:49 <mattoliverau> by live i mean, there will be a link to it somewhere.
07:09:11 <diablo_rojo> Yeah its good to note.
07:09:32 <diablo_rojo> If we can get the new patchset up and have a link to this from that main list of contrib guides I am find with merging it now I think
07:09:40 <diablo_rojo> new patch
07:09:44 <diablo_rojo> not patchset I mean
07:10:11 <mattoliverau> it currently linked form somewhere.. to pass tests.
07:10:19 <mattoliverau> or so it would build
07:10:31 <mattoliverau> or whatever was the blocker, can't remember. Let me go check where it is.
07:10:52 <diablo_rojo> Looks like you added it to the main index
07:11:08 <diablo_rojo> which seems fine to me.
07:11:11 <mattoliverau> yeah
07:11:15 <mattoliverau> cool
07:11:33 <diablo_rojo> I might put it above the contributing/index in the new patchset but I think this place makes the most logical sense
07:11:49 <diablo_rojo> since its not specific to any specific type of contribution
07:11:58 <mattoliverau> oh yeah good thought
07:12:30 <diablo_rojo> Okay so I will go ahead and +2 +W with a comment saying you'll have a new patch up tomorrow with fixes?
07:12:43 <diablo_rojo> Sound alright mattoliverau?
07:12:47 <mattoliverau> make a comment about it on the change
07:12:56 <mattoliverau> yup, dooo iiiit
07:13:26 <mattoliverau> no one else if here to stop us and you already have one from dhellmann ;)
07:14:09 <diablo_rojo> Donezo
07:14:13 <diablo_rojo> So!
07:14:19 <mattoliverau> #action mattoliverau to create a follow up patch addressing the current comments on https://review.openstack.org/#/c/578676/
07:14:31 <diablo_rojo> Beat me to it :)
07:14:34 <mattoliverau> ;)
07:14:41 <diablo_rojo> Okay moving on!
07:14:50 <diablo_rojo> #topic First Contact SIG Goes to Berlin
07:15:25 <diablo_rojo> Just reminders of relevant sessions
07:15:30 <mattoliverau> Anything I can help prep here, even if I wont be there?
07:15:35 <diablo_rojo> #link https://www.openstack.org/summit/berlin-2018/summit-schedule/events/22888/first-contact-sig-q-and-a-meet-and-greet Meet & Greet
07:15:41 <mattoliverau> ahh good idea
07:16:05 <diablo_rojo> ummmmm not that I can think of really, but I can start a hangout or something if you want to join the contrib guide & contrib portal sessions
07:16:12 <diablo_rojo> Meet and greet too actually
07:16:29 <diablo_rojo> #link https://www.openstack.org/summit/berlin-2018/summit-schedule/events/22838/making-the-contributor-portal-more-useful Making the Contributor Portal More Useful
07:16:48 <diablo_rojo> #link https://www.openstack.org/summit/berlin-2018/summit-schedule/events/22726/the-contributor-guide-ops-feedback-session Contrib Guide Ops Feedback
07:16:53 <mattoliverau> cool, I'll try and figure out the time difference and let you know if it's possible :)
07:17:02 <diablo_rojo> sounds good :)
07:17:11 <diablo_rojo> The meet and greet one would be fun
07:17:31 <mattoliverau> yeah, a remote matt, we need one of the robots
07:17:35 <diablo_rojo> I would bring you starbucks but I don't think it will pass through the internets well enough
07:17:36 <mattoliverau> *those
07:17:40 <mattoliverau> lol
07:17:48 <diablo_rojo> Like the uber people
07:18:06 <diablo_rojo> like uber ride share but people holding tablet with other peoples faces
07:18:11 <diablo_rojo> or smth
07:18:23 <mattoliverau> lol exactly
07:18:37 <diablo_rojo> Anywho, for those reading logs, we would love to see you at any/all of those sessions!
07:18:59 <diablo_rojo> Anything else on this topic?
07:19:02 <mattoliverau> tonyb: thats you ;)
07:19:03 <mattoliverau> :P
07:19:13 <mattoliverau> nope
07:19:23 <diablo_rojo> Lol
07:19:25 <diablo_rojo> fungi, too
07:19:32 * diablo_rojo waves to fungi
07:19:43 * diablo_rojo waves to tonyb
07:19:47 <diablo_rojo> Okay
07:19:53 <diablo_rojo> #topic Open Discussion
07:20:18 <mattoliverau> I got nothing else I can think off
07:20:21 <diablo_rojo> I'll leave it open for a few minutes to see if anyone else drops by with anything to discuss
07:20:24 <mattoliverau> of
07:20:28 <diablo_rojo> But yeah, I got nothing else
07:20:47 <mattoliverau> apparently I can't type or use english anymore.. if what you'd call what I use english :P
07:21:17 <mattoliverau> cools, then you get an early mark to go back to your game^Cbed
07:21:38 <diablo_rojo> I've never been good at English either really
07:21:42 <diablo_rojo> typing is hard too
07:21:56 <diablo_rojo> Game for a little bit, bed soon :)
07:22:07 <mattoliverau> nice :)
07:22:24 <mattoliverau> I'll go save the wife from the monsters then
07:22:25 <diablo_rojo> Still have early morning meeting tomorrow
07:22:45 <mattoliverau> :( sorry, thanks again for taking this meeting time bullet!
07:24:11 <mattoliverau> Anyway, we can end the meeting then, night
07:25:25 <diablo_rojo> Sounds good to me.
07:25:56 <diablo_rojo> Have a good evening with the kiddos :) Need more pictures of the baby at some point :P
07:26:23 <mattoliverau> oh yeah.sorry, I'll get on that :)
07:26:52 <diablo_rojo> #endmeeting