07:00:41 <diablo_rojo> #startmeeting fc_sig
07:00:41 <openstack> Meeting started Wed Dec 19 07:00:41 2018 UTC and is due to finish in 60 minutes.  The chair is diablo_rojo. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:00:42 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
07:00:44 <openstack> The meeting name has been set to 'fc_sig'
07:00:50 <cmurphy> morning
07:00:58 <diablo_rojo> cmurphy, you made it!
07:01:01 <mattoliverau> o/
07:01:04 <cmurphy> i made it
07:01:06 <tonyb> \o
07:01:14 <diablo_rojo> gmann, around?
07:02:19 <diablo_rojo> #link https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Agenda
07:02:42 <diablo_rojo> cmurphy, when do you head back to the US again?
07:02:57 <cmurphy> diablo_rojo: tomorrow!
07:03:17 <diablo_rojo> cmurphy, woohoo!
07:04:45 <diablo_rojo> Sounds like gmann isn't going to be able to make it so I think we can get started since everyone else is here
07:05:04 <diablo_rojo> So!
07:05:14 <diablo_rojo> #topic New COntributor Patches
07:05:35 <mattoliverau> i'll admit i didnt do my homework
07:06:00 <diablo_rojo> I did.. other parts of the homework?
07:06:08 <diablo_rojo> tonyb, cmurphy do the homework?
07:06:46 * cmurphy nope :/
07:06:50 <mattoliverau> i see a swift one from a few weeks ago i should target. but will also have a go at contacting a few more on the list tomorrow
07:07:07 <tonyb> diablo_rojo: no :(
07:07:44 <mattoliverau> sorry my typing is slow was i have a 3 month old nibbling one of my hands :)
07:07:45 <diablo_rojo> Shame on all of us.
07:07:55 <tonyb> diablo_rojo: Actually I looked but there wern't any new ones for me to help with
07:07:59 <diablo_rojo> mattoliverau, WE DEMAND BABY PICTURES
07:08:09 <mattoliverau> lol
07:08:30 <diablo_rojo> tonyb, looking is more than I did
07:08:44 <tonyb> \o/
07:09:00 <diablo_rojo> Okay so it sounds like not much to report on here then.
07:09:03 <diablo_rojo> Shall I move on?
07:09:16 <cmurphy> actually there was one for keystone that i tried to help with but they never came back to address the feedback
07:10:05 <diablo_rojo> cmurphy, I have found that too
07:10:19 <diablo_rojo> Seems like not many come back with updates
07:10:23 <diablo_rojo> not sure how to help with that
07:11:42 <diablo_rojo> SOmething to think on I guess.
07:11:42 <mattoliverau> for now just continue doing what we'rrrre doing.
07:11:49 <diablo_rojo> Yeah
07:11:58 <diablo_rojo> #topic Ask.o.o
07:12:14 <mattoliverau> just was: https://ask.openstack.org/en/question/118015/i-want-to-get-involved-in-openstack-but-dont-know-what-i-want-to-work-on/
07:12:23 <mattoliverau> #link https://ask.openstack.org/en/question/118015/i-want-to-get-involved-in-openstack-but-dont-know-what-i-want-to-work-on/
07:12:45 <diablo_rojo> Lol that was one of my softball ones
07:12:48 <diablo_rojo> I posted two
07:13:02 <diablo_rojo> I love seeing that three people responded.
07:13:41 <mattoliverau> ahh nice :)
07:13:45 <mattoliverau> tricky
07:14:20 <diablo_rojo> I posted them as anonymous cause I was curious how people would respond.
07:14:31 <diablo_rojo> I figured if my name was on them they'd get ignored
07:14:38 <mattoliverau> good plan
07:15:28 * diablo_rojo tries to find link to her other question
07:15:30 <mattoliverau> There was another tagged beginner, but not really about getting involved. rather an actual question
07:15:35 * diablo_rojo should have saved the url
07:15:56 <mattoliverau> lol, or used one of the tags we watch ;)
07:16:15 <diablo_rojo> I was pretty sure I did
07:16:31 <diablo_rojo> Found it!
07:16:44 <diablo_rojo> #link https://ask.openstack.org/en/question/118013/where-can-i-find-information-about-contributing-in-ways-other-than-code/
07:18:11 <diablo_rojo> If someone wants to add the non-code contributor guide as well that would be cool.
07:18:19 <diablo_rojo> I don't think I should answer my own question ;)
07:18:36 <cmurphy> lol
07:20:01 <diablo_rojo> someone want to take that action item?
07:20:34 <mattoliverau> If no one else will, I will
07:20:46 <tonyb> #phew!
07:20:51 <tonyb> Thanks mattoliverau :)
07:21:07 <mattoliverau> If I take an easy action item then when another comes up then I'm guilt free :P
07:21:11 <diablo_rojo> #action mattoliverau to answer https://ask.openstack.org/en/question/118013/where-can-i-find-information-about-contributing-in-ways-other-than-code/
07:21:12 * tonyb was waiting for a full minute ;P
07:21:16 <mattoliverau> lol
07:21:16 <diablo_rojo> Lol
07:21:25 <tonyb> mattoliverau: is smart ;P
07:21:31 <diablo_rojo> Any other new questions anyone noticed?
07:21:42 <mattoliverau> nope
07:21:46 <diablo_rojo> I can try to come up with another softball question to post again..
07:22:00 <diablo_rojo> Maybe two if I get really ambitious.
07:22:13 <diablo_rojo> Anything else on this topic?
07:22:38 <mattoliverau> great work diablo_rojo!
07:23:51 <diablo_rojo> Thanks :)
07:24:21 <diablo_rojo> Okay... moving on
07:24:33 <diablo_rojo> #topic 2018 Annual Report
07:24:58 <diablo_rojo> So! For those of you that don't know. We do these thrilling annual reports for the board/sponsors etc.
07:25:28 <mattoliverau> sounds thrilling
07:25:36 <diablo_rojo> And I had to write a section (well...many sections, but that's beside the point) for the first contact sig, being the chair.
07:26:11 <diablo_rojo> Please feast your eyes on my feat of words and englishing:
07:26:24 <diablo_rojo> #link https://etherpad.openstack.org/p/2018AnnualReport_GroupsUpdate Annual Report
07:26:33 <diablo_rojo> And tell me if I missed anything or misspelled anything
07:26:40 <mattoliverau> kk
07:26:44 <diablo_rojo> Lines 39 onward atm
07:27:00 <tonyb> LGTM
07:27:19 <diablo_rojo> I covered the larger points- we now do meetings, we have more people, the project liaisons. The contributing organisation guide..
07:27:38 <mattoliverau> from an initial quick parse looks good. but will read more carefully later :)
07:27:39 <diablo_rojo> that was the bulk of things, but if there is anything else I should call out, please let me know :)
07:28:03 <diablo_rojo> mattoliverau, so long as later is before EO-US-D tomorrow :)
07:28:06 <diablo_rojo> End of US Day
07:28:19 <diablo_rojo> That's when it's 'due'
07:28:21 <mattoliverau> kk
07:28:21 <tonyb> certainly better than the lame one from the EM SIG
07:29:11 <diablo_rojo> And the writer of that one even uses the Queen's English on a regular basis ;)
07:29:45 <diablo_rojo> I think that's all I had for this topic.
07:29:51 <diablo_rojo> Shall we press on?
07:30:06 <mattoliverau> press on
07:30:10 <diablo_rojo> #topic Sanbox Bot
07:30:15 * diablo_rojo looks at tonyb
07:30:24 <tonyb> he left
07:30:46 <diablo_rojo> should have changed nick's before saying that
07:30:59 <tonyb> Umm nothing to report really I still need to send the rationale and design to the list
07:31:15 * tonyb will do that on Friday (pinky promise)
07:31:19 <diablo_rojo> Anything we can do to help with that?
07:31:26 <diablo_rojo> Or just leave you alone? :)
07:31:51 <diablo_rojo> Alright, sounds like we can move on then.
07:32:10 <tonyb> Not a lot to do right now, but pile on the design discussion when it happens
07:32:25 <diablo_rojo> Can do.
07:32:35 <diablo_rojo> Will keep an eye out for that on the discussion ML
07:32:56 <diablo_rojo> #topic Reqs for Organisations Contributing to OpenStack
07:33:00 <tonyb> I'll post a URL in the other channel when it hits the archive
07:33:08 <diablo_rojo> tonyb, sounds good
07:33:25 <diablo_rojo> So! thanks again mattoliverau for taking on writing all of that up
07:33:31 <diablo_rojo> and dealing with all the comments
07:33:41 <diablo_rojo> and doing the follow ups super quickly
07:33:58 <mattoliverau> nps. though to he honest, I've lost track of it lately.
07:34:14 <mattoliverau> I really need to refamilarise myself with it.
07:34:27 <diablo_rojo> I passed the document onto the Business Development team (particularly Danny who onboards new sponsors). So he will start including that info in emails he sends out.
07:34:42 <mattoliverau> that's what happens when you miss a PTG and Summit
07:34:45 <mattoliverau> nice
07:34:53 <diablo_rojo> I still need to ping Heidi about it, but I might wait till the new year since everything has slowed downn a bunch.
07:35:03 <diablo_rojo> mattoliverau, yeah, maybe you should stop doing that ;)
07:35:21 <mattoliverau> don't worry, no more kids for me :)
07:35:32 <diablo_rojo> Lol\
07:36:07 <diablo_rojo> Still need to present the docs to the board, but I was going to wait till the board of directors individual election concludes so we can get all the new people on the same page
07:36:20 * diablo_rojo doesn't remember when that is happening off the top of her head
07:36:40 <mattoliverau> makes sense
07:36:42 <tonyb> mid-late Jan IIRC
07:36:57 <diablo_rojo> Yeah that sounds right.
07:37:07 <diablo_rojo> So as soon as that thing happens, I will get on the agenda
07:37:19 <tonyb> #link https://www.openstack.org/election/2019-individual-director-election/
07:37:22 <diablo_rojo> I know nominations are going on right now.
07:37:36 <mattoliverau> in the meantime, I'll try and catch up with everything I missed.
07:38:00 <diablo_rojo> Oh so nominations are done.
07:38:54 <diablo_rojo> mattoliverau, sounds good, you have plenty of time :)
07:39:00 <tonyb> diablo_rojo: yeah looks like it
07:39:03 <diablo_rojo> Anything else on this topic?
07:39:44 <mattoliverau> nope
07:40:29 <diablo_rojo> Alright. Last one!
07:40:37 <diablo_rojo> #topic People to Reach out to
07:40:54 * diablo_rojo knows someone volunteered to talk to these people but can't remember who it was
07:41:01 <diablo_rojo> mattoliverau? cmurphy?
07:42:42 <cmurphy> I had volunteered for one, not all
07:42:47 <diablo_rojo> (18 min left)
07:42:55 <mattoliverau> can't remember, probably me, though I do remember someone saying they might have a contact or something on the inside (or we needed to find one). That was pre 2nd baby so my brain is pretty fried :P
07:43:24 <mattoliverau> oh yeah I was going to contact inspur or something
07:43:34 <diablo_rojo> yeah that all sounds right
07:43:40 <diablo_rojo> cmurphy, did you talk to the person?
07:43:46 * diablo_rojo thinks yes
07:43:52 <cmurphy> I emailed them but they didn't respond
07:43:59 <diablo_rojo> Ah yes.
07:44:03 <cmurphy> and i continue to see the same types of changes from them
07:44:08 <diablo_rojo> Booo
07:44:09 <mattoliverau> :(
07:44:21 <diablo_rojo> cmurphy, did you want to try again? Or want someone else to try?
07:44:50 <cmurphy> i'd be interested to see if someone else has better luck/a better approach
07:45:07 <mattoliverau> which one did you email?
07:45:22 <cmurphy> melissaml
07:45:48 <diablo_rojo> mattoliverau, you wanna give it a try?
07:45:50 <diablo_rojo> tonyb?
07:46:13 <tonyb> Sure I can try
07:46:15 * diablo_rojo envisions tonyb waiting for the minute to pass before agreeing
07:46:18 <diablo_rojo> Oh cool :)
07:46:24 <diablo_rojo> Thank you :)
07:46:33 <mattoliverau> lol, yeah, I was waiting 1 minute and 1 second :P
07:46:42 <tonyb> Which one shoudl I try first?
07:47:10 <tonyb> mattoliverau: good plan.
07:47:35 <diablo_rojo> Go for melissaml who isn't on the list in the agenda actually
07:47:49 <tonyb> Okay
07:48:12 <diablo_rojo> mattoliverau, did you still want to find an inspur person?
07:48:31 <mattoliverau> sure
07:48:46 <mattoliverau> I'll try contacting the dev directly first.
07:48:55 <diablo_rojo> mattoliverau, cool, sounds good to me
07:49:18 <diablo_rojo> mattoliverau, like...all the rest of them on the agenda?
07:49:34 * diablo_rojo can't remember if they are all from inspur
07:50:02 <mattoliverau> nah, inspur 99cloud and 163.com
07:50:51 <tonyb> I think the last 2 domains are basically the just mail hosts like @gmail.com
07:51:05 <diablo_rojo> Okay so the 99cloud and 163 ones are up for grabs
07:51:06 <diablo_rojo> yeah
07:52:08 <diablo_rojo> (8 min left)
07:52:23 <diablo_rojo> I can take them if no one wants to volunteer
07:53:08 <tonyb> diablo_rojo: amybe leave them for next year ?
07:53:42 <diablo_rojo> tonyb, yeah even if I took them, I wouldn't send anything till the first week of January probably
07:54:22 <tonyb> diablo_rojo: fair
07:55:02 <diablo_rojo> I can take the todos to talk to the last three(?) but I wont email them till the new year
07:56:04 <diablo_rojo> Okay so I think that does it for the agenda
07:56:12 <mattoliverau> up to you, tonyb and myself could give our peeps a go. and report back next meeting, next year.
07:56:12 <diablo_rojo> #topic Open Discussion
07:56:21 <diablo_rojo> mattoliverau, that sounds good too
07:56:47 <diablo_rojo> So our next scheduled meeting is January 1st..
07:56:56 <diablo_rojo> Do we want to keep it? Or cancel that?
07:56:59 <mattoliverau> Maybe skip that one?
07:57:13 * cmurphy would not make that one
07:57:19 <diablo_rojo> Up to you all. I was maybe going to work that day so it makes no difference to me :)
07:57:26 <diablo_rojo> Sounds like two votes to cancel
07:57:51 <mattoliverau> I'll be at a holiday house on philip island, so probably wouldn't make it.. however, with my in-laws so maybe I would :P
07:57:53 <tonyb> cancel
07:58:01 <mattoliverau> but seriously,    yeah cancel
07:58:03 <diablo_rojo> LOL
07:58:15 <diablo_rojo> Yeah okay. I'll send an email to the discuss list tomorrow
07:59:19 <diablo_rojo> cmurphy, we should hang out while you are in the US and only 3 hours away
07:59:20 <mattoliverau> 1  more minute
08:00:02 <diablo_rojo> Anyone got anything else?
08:00:18 <mattoliverau> nope
08:00:34 <tonyb> not from me
08:00:42 <cmurphy> diablo_rojo: :D
08:01:07 <diablo_rojo> Have a good rest of 2018 everyone!
08:01:16 <mattoliverau> you too!!!!
08:01:18 <tonyb> \o/
08:01:57 <diablo_rojo> Thanks everyone!
08:02:03 <diablo_rojo> #endmeeting