06:59:41 <diablo_rojo> #startmeeting fc_sig
06:59:42 <openstack> Meeting started Wed Jan 16 06:59:41 2019 UTC and is due to finish in 60 minutes.  The chair is diablo_rojo. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:59:43 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
06:59:45 <openstack> The meeting name has been set to 'fc_sig'
06:59:57 <diablo_rojo> gmann, cmurphy mattoliverau tonyb around?
06:59:57 <mattoliverau> o/
07:00:03 <diablo_rojo> Oh hello :)
07:00:25 <tonyb> \o
07:00:30 <tonyb> mattoliverau: how is Germany?
07:00:36 <mattoliverau> Kinda, at a hotel at breakfast.. and still need to make it to the office, so might need to leave early
07:00:56 <mattoliverau> Yeah NUE is really nice.
07:01:08 <mattoliverau> Hotel is in the old town, so beautiful.
07:01:09 <tonyb> mattoliverau: pfft you can't leave!
07:01:26 <tonyb> mattoliverau: cool
07:01:36 <mattoliverau> tonyb: lol
07:01:49 <cmurphy> morning
07:01:53 <diablo_rojo> Don't have a ton to discuss this week so it shouldn't take the whole hour I don't think.
07:02:08 <mattoliverau> If I was roaming I'd meeting while walking. But don't need to leave for about 30 - 40 mins
07:02:23 * tonyb will *try* to not be a distraction
07:02:33 <mattoliverau> Good luck :p
07:02:38 <diablo_rojo> #link https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Meeting Agenda
07:02:51 <diablo_rojo> We can probably finish before then
07:03:08 <diablo_rojo> #topic New COntributor Patches
07:03:55 <mattoliverau> So I've been distracted and haven't done my homework this week, :s
07:04:05 <tonyb> None for me ... noone new loves the projects I can help with
07:04:32 <diablo_rojo> I definitely didn't do my homework either.
07:04:35 <diablo_rojo> I was bad.
07:05:50 <mattoliverau> There looks like a swift one from December.. ill go make sure it's getting some love. And I'll try and hit up some others if I get some spare time today.
07:06:06 <diablo_rojo> Thanks mattoliverau
07:06:49 <diablo_rojo> Okay well.. I guess we should all try to go look at patches when we get ten spare minutes at some point today/tomorrow
07:06:53 <diablo_rojo> Moving on...
07:07:07 <diablo_rojo> #link Ask.o.o Monitoring
07:07:25 <diablo_rojo> oops
07:07:28 <diablo_rojo> lol
07:07:34 <diablo_rojo> #topic Ask.o.o Monitoring
07:07:39 <diablo_rojo> There we go.
07:07:48 <diablo_rojo> I blame the nap I took that made me more tired.
07:07:55 <diablo_rojo> Anyone do this homework?
07:08:08 <diablo_rojo> I think I added another softball question for someone to answer
07:08:17 <mattoliverau> No, but can look now :p
07:08:30 <diablo_rojo> mattoliverau, after the meeting works too
07:09:33 * tonyb always forgets that homework
07:09:49 <diablo_rojo> Even though it stays in the agenda ;)
07:10:09 <diablo_rojo> I suppose it is a completely separate site
07:10:29 <tonyb> diablo_rojo: Yeah I need to bookmark it so I at least go there daily
07:11:03 <mattoliverau> Or wedsday arvo tonyb :p
07:11:10 <diablo_rojo> Daily is pretty steep, but if you can manage it go for it.
07:11:12 <tonyb> mattoliverau: +1
07:12:17 <diablo_rojo> So I guess moral of the story here is go find my easy question and answer it. Winner gets a beer in Denver from me.
07:12:31 <diablo_rojo> Moving on?
07:12:37 <mattoliverau> \o/
07:12:57 <diablo_rojo> #topic Sandbox Bot
07:12:59 <mattoliverau> I asnwered the non code contribution question ;)
07:13:09 <mattoliverau> Man I can't type today
07:13:27 <mattoliverau> I'll blame the fact that I'm jetlagged and on my phone :p
07:14:18 * tonyb hasn't done anything about the bot :(
07:14:32 <tonyb> ... which is silly because I was looking for fun stuff last week
07:15:11 <diablo_rojo> Hopefully you are looking for something fun for the rest of this week? or next week tonyb? :)
07:16:03 <tonyb> diablo_rojo: I hope so
07:16:10 <tonyb> diablo_rojo: probably my Friday morning
07:17:01 <diablo_rojo> Nothing else on this topic then for now?
07:17:10 <mattoliverau> Nope
07:18:21 <diablo_rojo> Hokay moving on then
07:18:48 <diablo_rojo> #topic Reqs for Organisations Contributing to OpenStack
07:19:22 <diablo_rojo> Still waiting on the board of directions elections to complete before proposing it for an agenda item
07:19:40 <mattoliverau> Kk
07:19:41 <diablo_rojo> Basically just kept this topic so that I could remind you all to vote in the election.
07:19:45 <tonyb> they have less than a week left right?
07:20:24 <diablo_rojo> Yeah
07:20:42 * diablo_rojo looks for end date
07:20:44 * tonyb voted!
07:20:59 * mattoliverau voted
07:21:03 <diablo_rojo> January 18th
07:21:31 <diablo_rojo> Alright. Anything else here?
07:23:10 <diablo_rojo> #topic People to Reach Out to
07:23:50 * tonyb did not reach out to his person
07:23:59 <diablo_rojo> Looks like I had a todo, tonyb had a todo, and so did mattoliverau
07:24:06 <diablo_rojo> I didn't do it yet but I will this week
07:24:15 <mattoliverau> I emailed the person.. so far no response :(
07:24:43 <mattoliverau> I emailed pre Christmas. Maybe time for a polite follow up
07:25:08 <diablo_rojo> I feel like we should make an etherpad or ethercalc to keep track of these people and if we have contacted them, when we did, etc.
07:25:19 <diablo_rojo> Someone want to do that?
07:25:46 * tonyb will
07:26:06 <tonyb> Well I'll create the EtherCalc y'all will need to fill it in ;P
07:26:23 <diablo_rojo> #action tonyb will make an etherpad/calc for tracking people to contact & details of contacting them
07:26:33 <diablo_rojo> Can do
07:27:42 <diablo_rojo> Anything else here?
07:29:36 <mattoliverau> Not from me
07:29:48 <tonyb> nope.  saving myself for open discussion
07:29:53 <diablo_rojo> #topic Open Discussion
07:30:04 <diablo_rojo> WRT Denver
07:30:09 <diablo_rojo> mattoliverau, gonna do OUI?
07:30:48 <mattoliverau> Yes!.. well I'll ask SUSE to let me go and take it from there :)
07:30:48 <tonyb> Pfft I was going to ask that
07:30:58 * tonyb feels redundant :/
07:31:12 <mattoliverau> tonyb: are you going to do OUI?
07:31:47 <tonyb> mattoliverau: Yup
07:32:04 <cmurphy> is OUI going to be sat+sun before summit?
07:32:09 <tonyb> mattoliverau: Well I have the travel request in it hasn't been approved yet
07:32:28 <diablo_rojo> tonyb, gotta type faster ;)
07:32:37 <diablo_rojo> cmurphy, yep
07:32:41 <diablo_rojo> Can you come too? :)
07:32:48 <cmurphy> tentatively
07:32:53 <tonyb> \o/
07:33:00 <cmurphy> probably for the sunday, i may have plans already saturday
07:33:11 <tonyb> .me will have to find more RedHatters to come
07:33:45 <diablo_rojo> Gonna be a party!
07:37:30 <diablo_rojo> The only other thing I have to mention before wrapping up is the CFP is open still
07:37:42 <tonyb> I have one more thing ....
07:37:57 <diablo_rojo> so if there is anything we wanted to submit, should probably think about that soon
07:38:00 <diablo_rojo> tonyb, what is it?
07:38:05 <tonyb> What's the preferred landing page to point people at to find the FC SIG
07:38:17 <diablo_rojo> the wiki as of right now
07:38:26 <tonyb> I pointed a person at:
07:38:27 <tonyb> [1] https://governance.openstack.org/tc/reference/help-most-needed.html
07:38:29 <diablo_rojo> I saw the thing on Docs for SIGS
07:38:31 <tonyb> [2] https://www.openstack.org/community/
07:38:33 <tonyb> [3] https://wiki.openstack.org/wiki/First_Contact_SIG
07:38:45 <tonyb> but the last one doesn't really tell people how to find us
07:39:09 <diablo_rojo> I suppose we could be more direct.
07:39:25 <tonyb> I'm gladd I didn't miss it
07:39:31 <diablo_rojo> Email whoever fits your tz better or jump in #openstack dev and ping us
07:39:38 <tonyb> We could add a section at the bootom of that wiki page
07:39:58 <mattoliverau> Good idea
07:40:31 <diablo_rojo> I think I would put it right under the chairs and members\
07:41:37 <tonyb> Okay, it's a wiki so I'll add something and we can bikshed on it :)
07:42:39 <diablo_rojo> Perfect :)
07:42:45 <diablo_rojo> Oh, I do have one more thing I guess
07:42:58 <diablo_rojo> How much time, if any do we think we want/need at the PTG?
07:43:00 <tonyb> quick mattoliverau's gotta go ;P
07:43:30 * diablo_rojo waits for an answer and then will end meeting right after
07:43:43 <tonyb> 0.5 days + hallway track?
07:43:51 <mattoliverau> At least I catch up session, maybe a who are we (intro session).
07:43:56 <tonyb> Or perhaps just the hallway track
07:44:34 <mattoliverau> Contribution and company guide update/next steps?
07:44:41 <diablo_rojo> Okay I will request a half day then
07:45:08 <mattoliverau> Tho yeah, that could be covered in 0.5 and or hallway
07:46:14 <diablo_rojo> Nothing for the CFP though?
07:46:22 <diablo_rojo> we can talk about Forum sessions next time
07:46:46 <tonyb> Sounds like a plan
07:47:25 <gmann> o/ sorry missed the meeting.
07:47:30 <mattoliverau> Oh maybe.. I gotta go, I'll think about it and let's chat maybe if we think of something in the oui channel
07:47:43 <mattoliverau> Re: cfp
07:47:44 <diablo_rojo> If you have an idea for the cfp ping me, otherwise I will consider it a no
07:47:46 * gmann will read log
07:47:53 <mattoliverau> Kk
07:48:03 <diablo_rojo> the CFP closes before our next meeting I think
07:48:14 <diablo_rojo> so make it an email to all of us if you have something
07:48:22 <diablo_rojo> Alirght. That's all I had for real this time
07:49:17 <diablo_rojo> Anyone else?
07:49:21 <diablo_rojo> Going once!
07:49:51 <diablo_rojo> Going twice!
07:50:02 * tonyb is done
07:51:03 <diablo_rojo> Sold!
07:51:10 <diablo_rojo> Thanks everyone :)
07:51:21 <diablo_rojo> #endmeeting