#openstack-meeting: fc_sig

Meeting started by diablo_rojo at 07:04:35 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda meeting agenda (diablo_rojo, 07:05:13)

  1. New Contributor Patches (diablo_rojo, 07:07:53)
  2. Ask.o.o Questions (diablo_rojo, 07:13:06)
    1. ACTION: diablo_rojo will post another question or two on ask.o.o (diablo_rojo, 07:16:14)

  3. Sandbox Bot (diablo_rojo, 07:17:03)
  4. Forum Planning (diablo_rojo, 07:23:39)
    1. https://etherpad.openstack.org/p/FC_SIG_Denver_forum_topics (diablo_rojo, 07:24:11)

  5. Regs for Organisations Contributing to OpenStack (diablo_rojo, 07:34:04)
  6. People to Reach Out To (diablo_rojo, 07:35:13)
  7. Open Discussion (diablo_rojo, 07:45:55)
    1. ACTION: diablo_rojo will create a poll to find a new meeting time (diablo_rojo, 08:01:23)


Meeting ended at 08:01:48 UTC (full logs).

Action items

  1. diablo_rojo will post another question or two on ask.o.o
  2. diablo_rojo will create a poll to find a new meeting time


Action items, by person

  1. diablo_rojo
    1. diablo_rojo will post another question or two on ask.o.o
    2. diablo_rojo will create a poll to find a new meeting time


People present (lines said)

  1. diablo_rojo (114)
  2. tonyb (55)
  3. cmurphy (37)
  4. mattoliverau (3)
  5. openstack (3)


Generated by MeetBot 0.1.4.