#openstack-meeting: fc_sig

Meeting started by diablo_rojo at 07:03:47 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Agenda that I forgot to update (diablo_rojo, 07:04:24)

  1. New Contributor Patches (diablo_rojo, 07:04:51)
  2. Ask.o.o (diablo_rojo, 07:10:04)
  3. Sandbox bot (diablo_rojo, 07:20:41)
    1. ACTION: tonyb will update the openstack-discuss list with progress tomorrow (diablo_rojo, 07:22:12)
    2. ACTION: Everyone should do their homework (diablo_rojo, 07:24:03)

  4. Summit + Forum Planning (diablo_rojo, 07:24:38)
    1. https://doodle.com/poll/sgst4mqweeqb3btq (tonyb, 07:33:46)

  5. People to Reach out to (diablo_rojo, 07:38:05)
    1. ACTION: Check reg for contributors from the 'people to reach out to' list and invite them to fc sig BOF (diablo_rojo, 07:45:45)

  6. Open Discussion (diablo_rojo, 07:48:48)


Meeting ended at 08:02:10 UTC (full logs).

Action items

  1. tonyb will update the openstack-discuss list with progress tomorrow
  2. Everyone should do their homework
  3. Check reg for contributors from the 'people to reach out to' list and invite them to fc sig BOF


Action items, by person

  1. openstack
    1. tonyb will update the openstack-discuss list with progress tomorrow
  2. tonyb
    1. tonyb will update the openstack-discuss list with progress tomorrow
  3. UNASSIGNED
    1. Everyone should do their homework
    2. Check reg for contributors from the 'people to reach out to' list and invite them to fc sig BOF


People present (lines said)

  1. diablo_rojo (71)
  2. mattoliverau (37)
  3. tonyb (30)
  4. cmurphy (8)
  5. openstack (3)


Generated by MeetBot 0.1.4.