07:00:26 <mattoliverau> #startmeeting fc_sig
07:00:27 <openstack> Meeting started Wed Mar 27 07:00:26 2019 UTC and is due to finish in 60 minutes.  The chair is mattoliverau. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:00:28 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
07:00:30 <openstack> The meeting name has been set to 'fc_sig'
07:00:38 <cmurphy> o/
07:00:45 <mattoliverau> pinglist: gmann, mattoliverau, tonyb
07:00:54 <diablo_rojo> o/
07:00:59 <mattoliverau> (minus cmurphy who turned up before I could ping) :P
07:01:03 <cmurphy> lol
07:01:21 <tonyb> o7
07:01:33 <mattoliverau> oh a salute, I'll take it
07:01:53 <mattoliverau> This weeks agenda:
07:02:08 <mattoliverau> #link https://wiki.openstack.org/wiki/First_Contact_SIG
07:02:36 <mattoliverau> Shall we wait for gmann or just begin?
07:03:10 <diablo_rojo> I dont think he will be attending since its like... 2:00AM his time?
07:03:28 <mattoliverau> oh, pfft, who needs sleep :P
07:03:34 <mattoliverau> fair enough
07:03:41 <diablo_rojo> I do. I ran an 8k today :P
07:03:45 <mattoliverau> #topic New Contributor Patches
07:04:18 <mattoliverau> diablo_rojo: wow
07:04:26 * tonyb didn't do homework but did notice the 2 tripleo new-contributor patches merged this week :)
07:04:28 <diablo_rojo> I accidentally did the homework!
07:04:46 <mattoliverau> tonyb: oh cool nice
07:04:52 <mattoliverau> diablo_rojo: WHAT!
07:05:08 <tonyb> It's homework or run the meeting pick one ;P
07:05:10 <mattoliverau> good, cause I didn't do the homework either. It's been a little crazy at home this week.
07:05:17 <mattoliverau> * fortnight
07:05:25 <mattoliverau> oh good
07:05:40 <diablo_rojo> Yeah we had a bunch of new contributors to storyboard
07:05:51 <diablo_rojo> potential outreachy interns
07:06:08 <tonyb> diablo_rojo: cool.
07:06:28 <mattoliverau> oh cool, with all the flurry of net contrib patches, anything stand out for New contrib of the month?
07:06:41 <diablo_rojo> Ehhh its a little early to tell
07:06:48 <mattoliverau> not that we've had one yet.. and it's definitely not monthly :P
07:06:49 <diablo_rojo> we will see if they respond to comments
07:07:13 <mattoliverau> oh yes.. the dreaded, pushing a patch is the easy part. pushing a follow up is hard.
07:07:18 <tonyb> mattoliverau: as it's the first it can be New COntributor of the eon!
07:07:27 <mattoliverau> lol
07:08:25 <mattoliverau> anything else on this topic?
07:08:48 <diablo_rojo> Nope
07:08:55 <mattoliverau> diablo_rojo: will any of the interns or potential interns be at summit/ptg?
07:09:09 <diablo_rojo> mattoliverau, not that I know of sadly
07:09:49 <diablo_rojo> Maybe shanghai
07:09:55 <mattoliverau> :( otherwise we could have met and hung out with them getting them used to the craziness of a summit
07:10:16 <mattoliverau> I guess we should offer that for anyone new at the OUI as well.
07:10:35 <mattoliverau> anyway, I'm just rambling now. let's move on.
07:10:48 <mattoliverau> #topic Ask.openstack.org Contribution Questions
07:11:11 <mattoliverau> Anyone notice anything new? or did anyone seed some more questions?
07:12:09 <diablo_rojo> I didnt go answer any but I looked up the two I had posted a while ago and they still could use some love.
07:12:21 * tonyb sheepishly looks at his boots
07:12:39 <diablo_rojo> I got responses..but not correct for one of them.
07:12:44 <mattoliverau> tonyb: are they ugg boots cause then sheepish would have a double meaning :)
07:12:55 <tonyb> mattoliverau: LOL
07:13:02 <mattoliverau> remember, I'm a dad now.. I can say those kind of things :P
07:13:49 <tonyb> mattoliverau: very true
07:13:50 <mattoliverau> From a quick look now, I can't see anything new contributor-ish that is new (well based on dates).
07:14:12 <mattoliverau> we do need to give diablo_rojo's anon questions some love
07:14:33 <tonyb> when I find them
07:14:42 * tonyb might be missing some thing
07:14:58 <mattoliverau> aha, that sounds like a volunteer ;)
07:15:12 <tonyb> Um no
07:15:41 <mattoliverau> if you follow each link you should find them. She used some of the tags we are monitoring.
07:16:07 <tonyb> mattoliverau: Okay
07:16:16 <diablo_rojo> Definitely sounds like a volunteer ;)
07:16:21 <diablo_rojo> Yes I did
07:16:22 <tonyb> mattoliverau: I'll double check that my tabs have all the links
07:16:40 <mattoliverau> kk
07:17:35 <mattoliverau> well if someone hasn't gotten to them by next meeting I'll pull out the big action item guns.
07:17:46 <mattoliverau> anything else for this topic?
07:18:25 <diablo_rojo> mattoliverau, that sounds like you just volunteered to run the next meeting ;)
07:19:03 <mattoliverau> diablo_rojo: well anything can probably use the #action tag.. but... bugger.
07:19:12 <mattoliverau> depends on when the meeting is ;)
07:19:12 <diablo_rojo> :D
07:19:19 <diablo_rojo> Two weeks from now ;)
07:19:32 <mattoliverau> lol, I meant time
07:19:44 <mattoliverau> #topic Sandbox Bot
07:19:54 <mattoliverau> tonyb: over to you
07:19:55 * diablo_rojo looks at tonyb
07:20:24 <tonyb> Ummm
07:20:39 <tonyb> You know 2 weeks ago I made a promise
07:20:42 <tonyb> to email the list
07:21:01 <tonyb> about a week ago I worked out that I've lost the last version of the code :/
07:21:10 <mattoliverau> oh noes
07:21:37 <tonyb> I normally live in a world wheer gerrit is my backup but this time I chose not to
07:22:06 <diablo_rojo> This kids is a lesson in commiting and pushing code often even if its still a WIP
07:22:12 <tonyb> then someone ran git clean -fdx && git reset --hard origin/master in all the repos I have cloned
07:22:36 <mattoliverau> oh opps
07:23:16 <mattoliverau> maybe your new script can "git stash && git clean -fdx && git reset --hard origin/master" :P
07:23:36 <tonyb> mattoliverau: Yeah I decided I wanted from free disk so ran my updater script with --clean :(
07:23:57 <tonyb> anyway
07:24:04 <tonyb> can I have a raincheck?
07:24:04 <mattoliverau> so the stuff in sandbox is much older?
07:24:10 <tonyb> Yeah
07:24:20 <tonyb> it's close but I had bug fixes locally :(
07:24:39 <tonyb> I'm keen to fix it so I can run a 'test run' during OUI
07:24:43 <tonyb> don't tell anytone
07:24:47 <tonyb> anyone even :(
07:25:04 <mattoliverau> oh well at least there is an enforced deadline.
07:25:23 <mattoliverau> well debug it, and then maybe send an email when you get back to parity
07:25:34 <tonyb> Yeah kinda
07:26:06 * diablo_rojo imagines mattoliverau banging some gavel in resolution
07:26:42 <mattoliverau> oh I should get one of the those.. can we have one for OUI?
07:27:09 <tonyb> Sure
07:28:10 <mattoliverau> ok. well let's bug tonyb again in 2 weeks and see if anythings moved. tonyb please ping me (or us) if you need any help getting it done before OUI
07:28:41 <mattoliverau> #topic Summit + Forum Planning
07:29:52 <mattoliverau> seems diablo_rojo has organised some awesome fc-sig events for Monday and Tuesday.
07:30:39 <mattoliverau> #link https://www.openstack.org/summit/denver-2019/summit-schedule/events/23740/first-contact-sig-meet-and-greet
07:30:52 <mattoliverau> #link https://www.openstack.org/summit/denver-2019/summit-schedule/events/23659/welcoming-new-contributors-state-of-the-union-and-deduplication-of-efforts
07:31:28 <mattoliverau> diablo_rojo: do we need to talk about plans for these?
07:32:35 <mattoliverau> maybe bring any left over snacks (like the tim-tams) to the meet and greet, or do we need an American or Denver equiv :P
07:32:47 <diablo_rojo> tim tams sounds good
07:32:52 * tonyb will have tim tams
07:33:00 <diablo_rojo> Maybe we can get other junk food
07:33:13 <tonyb> spotz: hasn't asked for any yet but meh I'll pre-empt
07:33:26 <diablo_rojo> as for the second one..just be there with brains a plenty to chat
07:34:00 <mattoliverau> luckly I arrive on Friday so by Tuesday my brain should be working :)
07:34:27 <mattoliverau> let's move on then
07:34:33 <mattoliverau> #topic Project Liaisons
07:35:25 <mattoliverau> Now that there are a bunch of new ptls we should email the list and make sure the liason list is updated
07:35:43 <diablo_rojo> +2
07:35:44 <mattoliverau> at least with the projects that have defaulted to the ptl
07:36:11 <mattoliverau> not that the last call out got the PTLs to go update the wiki.
07:36:17 <mattoliverau> any volunteers?
07:37:32 <mattoliverau> I see no one wants to speak up :P
07:38:12 <mattoliverau> I'll give it a whirl then.
07:38:16 * diablo_rojo looks at mattoliverau :)
07:38:22 <diablo_rojo> Thank you mattoliverau :)
07:38:55 <mattoliverau> #action mattoliverau to send out an email to the list asking for PTLs to update FC SIG liason list.
07:39:12 <mattoliverau> let's move on..
07:39:18 <diablo_rojo> a true hero ;)
07:39:25 <mattoliverau> #topic People to Reach Out To
07:39:55 <mattoliverau> Is there anything to talk about here. Anyone reached out. I'll admit I haven't really looked at this at all.
07:40:14 <diablo_rojo> I dont think anything has happened with them
07:41:41 <diablo_rojo> I think we can table this topic unless you want to set actions for people
07:41:54 * tonyb didn't do anything with the people on his list
07:42:15 <mattoliverau> yeah let's leave it for now.. cause we might want to talk about something more important.. the new meeting time.
07:42:46 <diablo_rojo> \o/ last topic?
07:42:51 <mattoliverau> #topic new meeting time
07:42:55 <mattoliverau> yup
07:43:04 <mattoliverau> diablo_rojo: you can sleep soon :)
07:43:05 <diablo_rojo> Woot
07:43:16 <diablo_rojo> I saw one more response come in today
07:43:46 <mattoliverau> cool, diablo_rojo any updates?
07:44:07 <mattoliverau> you sent an email today, so will the next meeting be the first at the new time?
07:44:10 <diablo_rojo> I was gonna give it till the end of the week and announce the new time
07:44:52 <diablo_rojo> Ehhh I think I said in the email that the next one would be the new time?
07:44:58 <diablo_rojo> Or was t the one after?
07:45:20 <mattoliverau> the 9/10 april. which should be the next right?
07:45:40 * mattoliverau always fails at dates and timezones :P
07:46:02 <tonyb> [tony@thor ~]$ date --date "+2 weeks"
07:46:03 <tonyb> Wed Apr 10 17:45:59 AEST 2019
07:46:15 <mattoliverau> tonyb: ahh great work
07:46:19 <diablo_rojo> So that one would be the new time?
07:46:22 <diablo_rojo> Or no?
07:46:30 <mattoliverau> so yes next meeting.
07:46:38 <diablo_rojo> We wanted to wait till after all the dst changes I think?
07:46:43 <diablo_rojo> Cool
07:46:48 <mattoliverau> thats when you say it takes effect in your  email :)
07:46:57 <tonyb> I think that is after the chaange here
07:46:59 <diablo_rojo> So yeah, end of the week I will announce the new time/update the config
07:47:01 <tonyb> and AU is last IIUC
07:47:13 <mattoliverau> diablo_rojo: cool.
07:47:27 <tonyb> So yeah 2 weeks from now at whatevere the new time is
07:47:35 <mattoliverau> oh yeah.. I didn't think about our time changing again. damn you day light saving time!
07:47:38 <diablo_rojo> Behind the times and in the future simultaneously. Impressive.
07:47:53 <tonyb> diablo_rojo: we are a paradox!
07:48:00 <mattoliverau> +1
07:48:52 <diablo_rojo> I still enjoy knowing that the flat earth people think Australia is a government subsidized ploy to make people think the world is round.
07:49:06 <mattoliverau> cool, then I don't think there is anything else to say on this topic then.. we'll await diablo_rojo's annoucement
07:49:11 <diablo_rojo> And that its not actually a thing
07:49:19 <diablo_rojo> Nothing else from me
07:49:34 * tonyb can't wait to find out ;P
07:49:42 <mattoliverau> finally, I can stop using the damn funny sounding accent :P
07:49:59 <mattoliverau> cool then..
07:50:00 <diablo_rojo> mattoliverau, and not be so jetlagged
07:50:08 <mattoliverau> #topic open floor
07:50:13 <tonyb> mattoliverau: LOL
07:50:44 <diablo_rojo> Can you keep the funny accent at least until the Summit starts? My sister will want to hear it in person on Friday night.
07:51:04 <mattoliverau> lol, fine, another month or so wont hurt :P
07:51:11 <tonyb> mattoliverau: doesn't have an accent
07:51:17 <diablo_rojo> I think its a month exactly
07:51:20 <tonyb> diablo_rojo: you do ...
07:51:30 <tonyb> Oh wow you're right
07:51:31 <mattoliverau> lol, tonyb thanks, I agree.
07:52:16 <diablo_rojo> I'm outnumbered here so I guess I am the minority..but in denver...
07:52:18 * diablo_rojo shakes fist
07:52:19 <mattoliverau> Anything else anyone want to raise before we let diablo_rojo get some sleep?
07:52:20 <diablo_rojo> you will be the funny accent people ;)
07:52:26 <mattoliverau> lol
07:52:34 <diablo_rojo> Yes sleep please
07:53:32 <mattoliverau> cool
07:54:34 <mattoliverau> well thanks everyone for coming and I look forward to chatting again at the next meeting. Same day... different time.
07:54:40 <tonyb> mattoliverau: I think you can do a thing ;P
07:54:45 <mattoliverau> oh yeah
07:54:53 <mattoliverau> just dragging it out :P
07:54:58 <mattoliverau> #endmeeting