01:00:19 <mattoliverau> #startmeeting fc_sig
01:00:20 <openstack> Meeting started Wed Jun  5 01:00:19 2019 UTC and is due to finish in 60 minutes.  The chair is mattoliverau. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:21 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
01:00:23 <tonyb> \o
01:00:24 <openstack> The meeting name has been set to 'fc_sig'
01:00:42 <mattoliverau> hey tonyb
01:00:53 <mattoliverau> anyone else here for the meeting?
01:01:12 <mattoliverau> Agenda
01:01:29 <mattoliverau> #link https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda
01:01:33 <tonyb> well diablo_rojo_phon and cmurphy are "slacking off"
01:01:54 <tonyb> so it may just be the Aussie (and Aussie++) ;P
01:02:02 <mattoliverau> yeah, I thought diablo_rojo_phon was around but not able to run the meeting
01:02:15 <mattoliverau> why not. then this will go really quick
01:02:26 <tonyb> I'm sure if we keep saying diablo_rojo_phon she'll arrive
01:02:58 <mattoliverau> I'll ping the others on the ping list (minus tonyb, cmurphy and myself)
01:03:23 <mattoliverau> Meeting ping: gmann, spotz
01:03:53 <mattoliverau> I guess we'll just get started
01:04:13 <tonyb> mattoliverau: go for it
01:04:22 <mattoliverau> #topic Update UTC offsets
01:04:49 <tonyb> wassisdas?
01:04:53 <mattoliverau> I did send off an email to PTLs before the summit/PTG.
01:05:01 * diablo_rojo_phon waves
01:05:16 <mattoliverau> I still see a bunch of liasions with no UTC data, so that obviously went well :P
01:06:05 <tonyb> mattoliverau: not too many
01:06:11 <diablo_rojo_phon> So. . Time to start pinging directly?
01:06:25 <mattoliverau> Yeah, maybe
01:06:39 <mattoliverau> Maybe I'll send another "reminder" email.
01:06:50 <mattoliverau> then we can get out the big stick
01:06:52 <diablo_rojo_phon> Works for me
01:06:57 <diablo_rojo_phon> Lol
01:07:05 <tonyb> you might also be able to get it out of launchpad
01:07:24 <mattoliverau> #action mattoliverau to send an followup "reminder" email to ptls to update liasion list + UTC times.
01:07:45 <tonyb> https://launchpad.net/~o-tony has mine as Sydney
01:08:00 <mattoliverau> tonyb: yeah true. Not a bad idea
01:08:16 * tonyb is sure there is a search in the API
01:08:33 * tonyb steps back from writing a tool govel in said API
01:08:52 <mattoliverau> Well I kinda hoped by getting PTLs to do it, then we might be buy in.. Ie they know who we are.
01:09:22 <tonyb> sure
01:10:08 <mattoliverau> currently we have some (most?) liasons who are just old PTLs, because they became the default. So do we auto change to the new PTL, remove old users.. which is where PTL and project buy in would be a huge help.
01:10:45 <mattoliverau> maybe we need to track who are liasons by choice and by default
01:11:02 <diablo_rojo_phon> We could also put this in the cross project liaison list
01:11:17 <diablo_rojo_phon> Since I **thiiink*" that one gets attention?
01:11:28 <mattoliverau> oh, then yeah, great idea
01:12:05 <mattoliverau> We should look into that :)
01:12:20 <mattoliverau> I'll start with the follow up email.
01:12:24 <mattoliverau> shall we move on?
01:12:36 <tonyb> I think that got rolled into openstack-discuss
01:13:06 <diablo_rojo_phon> Yeah we can move in.
01:13:20 <mattoliverau> #topic New Contributor Patches
01:13:37 <mattoliverau> To be honest I only just looked at the list.
01:14:15 <tonyb> mattoliverau: more than I did
01:15:00 <diablo_rojo_phon> I also.. have been bad..
01:15:32 <mattoliverau> there are a bunch of sandbox ones and a charms one. But there are a few that should be addressed. One is networking bgp, I know a guy who does that stuff (I think) so i'll see if I can ping him about it.
01:16:01 <mattoliverau> #action we all need to be better at doing our homework :)
01:16:16 <tonyb> Oh I did see an election one ... but I suecpst that diablo_rojo_phon is the reason behind that
01:16:35 <diablo_rojo_phon> I was
01:16:41 <diablo_rojo_phon> And I merged it yesterday
01:16:42 * tonyb should update the (election) story with more work ;P
01:17:17 <mattoliverau> nice
01:17:37 <mattoliverau> I say we move on.
01:17:46 <tonyb> +1
01:17:49 <diablo_rojo_phon> Sounds good
01:17:50 <mattoliverau> #topic Ask.openstack.org Contribution Questions
01:18:21 <mattoliverau> I saw fungi answered one of the secret questions: https://ask.openstack.org/en/question/120283/is-there-a-mentoring-program-for-openstack/
01:18:30 <mattoliverau> nice work fungi
01:19:59 <mattoliverau> And I saw spotz answered a mentiooring or training one. I've lost the link to confirm the exact question.
01:20:30 <mattoliverau> Otherwise I didn't see any new questions in ask.o.o
01:20:59 <mattoliverau> next..
01:21:11 <mattoliverau> #topic Sandbox Bot
01:21:45 <tonyb> I used it with one student in Denver.
01:21:52 <mattoliverau> \o/
01:21:56 <mattoliverau> and it worked well
01:22:21 <tonyb> so I (still) need to update the list and get it merged then we can do the hard part of adding it to the training
01:22:23 <mattoliverau> What are then next steps? push it off your laptop I assume.
01:22:26 <tonyb> mattoliverau: thanks :)
01:23:00 <tonyb> mattoliverau: Yup ... the only small trick is I need to use a zuul secret and stash it in project-config
01:23:39 <mattoliverau> tonyb: cool, is that something you can progress.. you do have a new employee on your team we can trick into helping ;)
01:24:17 <mattoliverau> oh the zuul secret stuff. We used that to add docker building and pushing to docker hub in swift. So I might actually be able to help
01:24:21 <tonyb> mattoliverau: I've tricked them into all sorts of things (like joining RH ;P) so I'll keep this one for me
01:24:32 <mattoliverau> lol
01:24:38 <tonyb> mattoliverau: cool beans
01:25:26 <mattoliverau> Cool, so sounds like we have a rough plan of what needs to happen.
01:25:51 <mattoliverau> We'll see what progress we can make, if any, by next meeting.
01:26:04 <tonyb> mattoliverau: I've had https://zuul-ci.org/docs/zuul/user/encryption.html open in chrome for months now ;P
01:26:12 <mattoliverau> lol
01:26:50 <diablo_rojo_phon> Do we need to make a #action for that?
01:27:06 <mattoliverau> yeah you just need the script to generate the secret hash. It outputs the required yaml code, which makes it easy.
01:27:46 <mattoliverau> diablo_rojo_phon: sure :)
01:27:57 <tonyb> #action mattoliverau to bug tonyb at 0900 (UTC+1000) in 2 weeks to upload the project-config change
01:28:04 <mattoliverau> lol
01:28:10 <tonyb> ... see what I did there
01:28:13 <mattoliverau> ..and..
01:28:19 <tonyb> now if nothign happens it isn't my problem ;P
01:28:24 <mattoliverau> #action tonyb to update the list re:sandbox bot
01:28:31 <mattoliverau> :P
01:28:45 <mattoliverau> it's an #action battle :P
01:28:46 <tonyb> which depends on the first one
01:28:52 <mattoliverau> doh
01:28:56 <diablo_rojo_phon> Lol
01:29:04 <tonyb> LOL
01:29:26 * tonyb feels like I may be working late tonight ;p
01:30:06 <mattoliverau> ok so the next topic is summit and forum planning.. which might be too early for shanghai?
01:30:15 <mattoliverau> So I think we'll skip it.
01:30:19 <tonyb> good plan
01:30:40 <diablo_rojo_phon> Yeah that is old
01:30:50 <diablo_rojo_phon> Definitely early for Shanghai
01:30:59 <mattoliverau> the one after is project liasions, which I hijacked and talked about along side the UTC updates, so we can skip that too
01:31:08 <mattoliverau> I already have an action item for that :)
01:31:17 <mattoliverau> So..
01:31:25 <mattoliverau> #topic People to Reach Out To
01:31:52 <mattoliverau> I'll be honest, I've done nothing here, and haven't even looked at the ethercalc
01:32:04 * tonyb either
01:32:07 <mattoliverau> So I don't have anything to report, does anyone else?
01:32:42 <mattoliverau> diablo_rojo_phon ?
01:33:13 <diablo_rojo_phon> StarlingX started a FC SIG
01:33:20 <tonyb> Oh nice
01:33:25 <mattoliverau> oh cool
01:33:32 <diablo_rojo_phon> Lol was saving that for open discussion
01:33:36 <diablo_rojo_phon> Pasted too soon
01:33:42 <mattoliverau> ok hold on..
01:33:49 <mattoliverau> #topic open discussion
01:34:04 <mattoliverau> diablo_rojo_phon: go
01:34:08 <diablo_rojo_phon> Ha thanks.
01:34:19 <diablo_rojo_phon> StarlingX started their own FC SIG
01:34:26 <mattoliverau> wow, cool
01:34:52 <mattoliverau> we should brainstorm together.
01:34:55 <diablo_rojo_phon> So I guess we are doing something right?
01:35:05 <diablo_rojo_phon> Yeah.
01:35:09 <diablo_rojo_phon> That would be cool.
01:35:34 <tonyb> that depends did they use us as 'negative know-how'?
01:35:44 <mattoliverau> I mean we have the same problems, so solving similar issues with reaching out and onboarding. Do we have any contactS?
01:36:03 <diablo_rojo_phon> Uhh I don't, but I can get them from ildikov
01:36:59 <mattoliverau> Cool, can you? That would be awesome, if your busy I'm happy to attempt to reach out. I mean if you not travelling and going to places like Cern (/me is jealous).
01:37:51 <diablo_rojo_phon> I definitely can.
01:38:12 <diablo_rojo_phon> I'm done traveling (aside from father's Day weekend in MN) until July.
01:38:28 <diablo_rojo_phon> US father's day that is.
01:39:00 <mattoliverau> cool
01:39:57 <diablo_rojo_phon> Make an action for me :)
01:40:12 <mattoliverau> It's a long weekend here in OZ this week and next week I'm taking Thurs - Tues off to head to Melbourne for a locksport conference (OzSecCon). So if I'm not around much next week that's why :)
01:40:23 <mattoliverau> *this weekend
01:40:59 <mattoliverau> #action diablo_rojo_phon to get StarlingX fc_sig contact details
01:41:27 <mattoliverau> \o/ now we're all actioned
01:42:13 <diablo_rojo_phon> Noted :)
01:42:20 <diablo_rojo_phon> I didn't know they had such a thing.
01:42:33 <mattoliverau> me either.
01:42:44 <tonyb> there is a conference for *everything*
01:43:11 <mattoliverau> We have 18 minutes left, anything else to bring up?
01:43:34 <mattoliverau> Or we can have an early mark
01:44:02 <tonyb> It's intl running day so .... if we get an early mark I can go for a run
01:44:46 <mattoliverau> lol, there seems to be a day for everything.
01:44:55 <tonyb> much like conferences ;P
01:45:19 <mattoliverau> :)
01:45:26 <mattoliverau> cool, let's have an early mark.
01:45:41 <mattoliverau> thanks everyone, see you next meeting
01:45:47 <mattoliverau> #endmeeting