#openstack-upstream-institute: fc_sig

Meeting started by diablo_rojo at 01:06:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Meeting Agenda (diablo_rojo, 01:07:21)

  1. New Contributor Patches? (diablo_rojo, 01:13:07)
  2. Ask.o.o questions (diablo_rojo, 01:18:21)
  3. Sandbox Bot (diablo_rojo, 01:25:06)
    1. ACTION: tonyb will push the project-config change by next meeting (diablo_rojo, 01:26:59)
    2. ACTION: mattoliverau will remind tonyb (diablo_rojo, 01:27:43)

  4. Project Liaisons (diablo_rojo, 01:28:14)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons#First_Contact_SIG (diablo_rojo, 01:28:48)
    2. https://docs.openstack.org/project-team-guide/ptl.html#at-the-beginning-of-a-new-cycle (gmann, 01:31:54)
    3. ACTION: mattoliverau will email the ML calling for updated liaison info. (diablo_rojo, 01:34:50)

  5. PTG Updates (diablo_rojo, 01:36:06)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-June/007080.html (diablo_rojo, 01:39:51)

  6. People to Reach Out To (diablo_rojo, 01:41:56)
    1. https://ethercalc.openstack.org/fc-sig-contact-list (diablo_rojo, 01:42:43)
    2. https://review.opendev.org/#/q/owner:tonybrad+file:tox.ini (tonyb, 01:47:13)

  7. Open Discussion (diablo_rojo, 01:50:19)
    1. https://gph.is/Z1UREH (diablo_rojo, 01:53:54)


Meeting ended at 02:00:33 UTC (full logs).

Action items

  1. tonyb will push the project-config change by next meeting
  2. mattoliverau will remind tonyb
  3. mattoliverau will email the ML calling for updated liaison info.


Action items, by person

  1. mattoliverau
    1. mattoliverau will remind tonyb
    2. mattoliverau will email the ML calling for updated liaison info.
  2. tonyb
    1. tonyb will push the project-config change by next meeting
    2. mattoliverau will remind tonyb


People present (lines said)

  1. diablo_rojo (112)
  2. tonyb (30)
  3. gmann (16)
  4. mattoliverau (14)
  5. openstack (4)
  6. fungi (2)
  7. cmurphy (2)


Generated by MeetBot 0.1.4.