01:01:42 <mattoliverau> #startmeeting fc_sig
01:01:43 <openstack> Meeting started Wed Jul 3 01:01:42 2019 UTC and is due to finish in 60 minutes. The chair is mattoliverau. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:01:44 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
01:01:46 <openstack> The meeting name has been set to 'fc_sig'
01:02:19 <mattoliverau> ping: gmann, tonyb[m], spotz
01:03:09 <mattoliverau> #link https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda
01:03:09 <tonyb[m]> \o
01:03:15 <mattoliverau> ^ the agenda
01:03:30 <tonyb[m]> Trying to find this meeting on my main IRC client
01:03:49 <mattoliverau> lol, first world problems
01:04:02 <mattoliverau> #topic New Contributor Patches
01:04:34 <mattoliverau> I've started looking at the list. gmann has reviewed a few of the patches from the last 2 weeks. Nice one man
01:04:39 <tonyb> #phew!
01:05:06 <mattoliverau> There was a keystone one, but it was a test one that really should've gone to the sandbox. so have said as much.
01:05:22 <mattoliverau> thanks google translate for translating chinese
01:06:03 <mattoliverau> thers is a starlingx one, so I'll try an contact the FC_SIG on that side,
01:07:16 <mattoliverau> There is one or 2 that I'll try and palm off to liasons or PTLs but the rest has a reviews already.
01:07:58 <mattoliverau> So other the all that, not much more to report.
01:08:17 <tonyb> mattoliverau: that's better than what I have
01:08:32 <tonyb> mattoliverau: good work workign across the top level projects
01:08:56 <mattoliverau> lol, I just looked through them before the meeting. /me needs the meeting to get my butt into gear :P
01:09:13 <mattoliverau> If nothing else on this topic we'll move on.
01:09:33 * tonyb has been in non-stop meetinngs since 0900 :(
01:09:44 <mattoliverau> tonyb: :(
01:10:01 <mattoliverau> You're probably meetinged out
01:10:15 <mattoliverau> ok, moving on..
01:10:18 <tonyb> mattoliverau: sadly I'm getting used to it
01:10:23 <mattoliverau> #topic Ask.openstack.org Contribution Questions
01:10:30 <tonyb> but it's unusual for Wed.
01:10:58 <mattoliverau> I had a quick look through this as well, again just before the meeting. And didn't see anything new to report.
01:11:04 <mattoliverau> So that was an easy one :)
01:11:35 <mattoliverau> Maybe we need to spend time looking to see if there are other tags to monitor.
01:11:48 <mattoliverau> But we'll worry about that another time :)
01:12:08 <mattoliverau> next topic..
01:12:30 <mattoliverau> #topic Sandbox Bot
01:12:35 <mattoliverau> tonyb: ?
01:13:13 <mattoliverau> also, I think I need to update the agenda to remove old items. I'll just skip them.
01:13:14 <tonyb> So I moved the code to project-config and encrypted the secrets and it failed so I'm debugging that befoer I push the review
01:13:23 <mattoliverau> \o/
01:13:35 <mattoliverau> not the failing part, but nice work moving it accorss
01:13:51 <mattoliverau> please point us to the review once it's up
01:14:03 <mattoliverau> I'd love to give it a review.
01:14:16 <tonyb> As I knew it was goign there I wrote it with that in mind
01:14:33 <mattoliverau> smart thinking
01:15:04 <mattoliverau> tonyb: anything else on the topic you'd like to dicuss? Or we should just wait for a review link in this channel?
01:15:25 <tonyb> I think I'm good until we have the link and email
01:15:37 <mattoliverau> kk
01:16:33 <mattoliverau> so the next topic is old.. but shaghai is coming up. So we'll skip it. But I'll create some place holders so we can put down ideas for FC_SIG forum topics etc.
01:16:56 <mattoliverau> #action mattoliverau to create some etherpad placeholders to start collecting ideas for shaghai.
01:17:07 <mattoliverau> #topic Project Liaisons
01:17:34 <mattoliverau> So I finally got around to send out the email this morning.
01:18:56 <mattoliverau> #link http://lists.openstack.org/pipermail/openstack-discuss/2019-July/007496.html
01:19:02 <tonyb> mattoliverau: better today than nnever ;P
01:19:25 <mattoliverau> lol, yup. nothing like an impending meeting to get things done.
01:20:01 <mattoliverau> because it was this morning, I have no update on the response. So not much more to talk about. Will update next meeting if how successful it was :)
01:20:31 <mattoliverau> #topic People to Reach Out To
01:20:39 <mattoliverau> Ok so I haven't looked at this at all
01:20:48 * tonyb didn't do anything with it
01:21:04 <mattoliverau> we have a pretty ethercalc page
01:21:10 <mattoliverau> #link https://ethercalc.openstack.org/fc-sig-contact-list
01:21:18 <tonyb> ... which we all ignore ;P
01:21:29 <mattoliverau> lol
01:21:58 <mattoliverau> well the people on the list to contact them are tonyb and diablo_rojo_phon. tonyb is honest and already reported.
01:22:29 <mattoliverau> diablo_rojo_phon: is having dinner and drinks with friends (hi andy and asettle-PTO).
01:22:43 <mattoliverau> So let's move to the last topic
01:22:50 <mattoliverau> #topic open discussion
01:23:02 <mattoliverau> is there anything else anyone wants to bring up?
01:23:25 <tonyb> not I
01:23:33 <cmurphy> nothing from me
01:24:15 <mattoliverau> Then we can all have an early mark. tonyb you can have a break from meetings.
01:24:33 <mattoliverau> And we flew through that meeting. 24 minutes.
01:24:55 <mattoliverau> thanks everyone for coming, and thanks so much for all your help in the FC_SIG! it is very much appreciated!
01:25:05 <mattoliverau> #endmeeting