#openstack-upstream-institute: fc_sig

Meeting started by mattoliverau at 01:06:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda (mattoliverau, 01:07:39)

  1. New Contributor Patches (mattoliverau, 01:08:12)
  2. Ask.openstack.org Contribution Questions (mattoliverau, 01:09:59)
  3. Sandbox Bot (mattoliverau, 01:11:21)
    1. ACTION: diablo_rojo_phon to update us next meeting. Plus to show photos of her new puppy. (mattoliverau, 01:13:10)

  4. Summit + Forum Planning (mattoliverau, 01:13:24)
    1. https://etherpad.openstack.org/p/shanghai-forum-fc-sig-brainstorming (mattoliverau, 01:15:41)
    2. ACTION: EVERYONE read, edit, brainstorm on https://etherpad.openstack.org/p/shanghai-forum-fc-sig-brainstorming (mattoliverau, 01:17:25)

  5. open floor (mattoliverau, 01:19:26)
    1. ACTION: mattoliverau to poke people in a few days re: brainstorm etherpad ;) (mattoliverau, 01:22:25)


Meeting ended at 01:23:52 UTC (full logs).

Action items

  1. diablo_rojo_phon to update us next meeting. Plus to show photos of her new puppy.
  2. EVERYONE read, edit, brainstorm on https://etherpad.openstack.org/p/shanghai-forum-fc-sig-brainstorming
  3. mattoliverau to poke people in a few days re: brainstorm etherpad ;)


Action items, by person

  1. mattoliverau
    1. mattoliverau to poke people in a few days re: brainstorm etherpad ;)
  2. openstack
    1. EVERYONE read, edit, brainstorm on https://etherpad.openstack.org/p/shanghai-forum-fc-sig-brainstorming


People present (lines said)

  1. mattoliverau (39)
  2. cmurphy (5)
  3. openstack (3)


Generated by MeetBot 0.1.4.