00:53:40 <diablo_rojo> #startmeeting fc_sig
00:53:41 <openstack> Meeting started Wed Sep 25 00:53:40 2019 UTC and is due to finish in 60 minutes.  The chair is diablo_rojo. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:53:42 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
00:53:44 <openstack> The meeting name has been set to 'fc_sig'
00:53:56 <diablo_rojo> gmann might be out since I tried to ping him earlier and he wasnt around
00:54:29 <diablo_rojo> #link https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Agenda
00:54:37 <diablo_rojo> #topic Homework Check In
00:55:12 <diablo_rojo> When I looked at Ask the other day there wasnt anything new and I havent put anything up for others to answer so we are all off the hook there I think
00:55:37 <diablo_rojo> AS for the new contrib patches, I haven't gotten around to that lately, but will definitely do so before the next meeting.
00:56:19 <diablo_rojo> Anyone got anything else on this topic?
00:56:57 * cmurphy nope
00:57:23 <mattoliverau> no new patches. well there is a keystone one, but that's already been reviewed
00:57:40 <diablo_rojo> Cool. Sounds like we can press on then.
00:57:43 <spotz> o/
00:57:44 <mattoliverau> yup
00:57:51 <mattoliverau> spotz: o/
00:57:51 <diablo_rojo> #topic Summit + Forum / PTG Planning
00:58:11 <diablo_rojo> spotz, o/
00:58:17 <diablo_rojo> sorry I got started early!
00:58:31 <diablo_rojo> Did anyone submit anything to the Forum CFP?
00:58:45 <diablo_rojo> I did not.
00:58:50 <diablo_rojo> But we will have space at the PTG
00:58:58 <diablo_rojo> somewhere between 1/4 and 1/2 a day
00:59:15 <mattoliverau> opps nope
01:00:12 <diablo_rojo> Its alright.
01:00:25 <diablo_rojo> I think most of the things in the etherpad we could cover at the PTG.
01:00:37 <mattoliverau> phew
01:00:38 <diablo_rojo> #link https://etherpad.openstack.org/p/shanghai-forum-fc-sig-brainstorming Planning Etherpad
01:01:05 <diablo_rojo> I meant to remind people before I went on vacation last week since it closed Friday, but it fell off my todo list
01:01:39 <diablo_rojo> As for attendance, I think the list in the etherpad is still accurate?
01:02:36 <mattoliverau> no it's my bad. I should have submitted something.. even if it was just a welcome to openstack, new contrib meet and greet.
01:04:01 <spotz> Can always do something unofficial
01:04:14 <diablo_rojo> I would try to pull some strings, but I know that the committee already has started reviewing and there are more proposals than slots so...
01:04:31 <diablo_rojo> I feel like Shanghai would have been a good place to do something, but oh well.
01:04:35 <mattoliverau> I never actually heard anything, but assume that means I'm not, seeing as it's getting late. I assume I would have heard by now if I was.  I'll confirm though. But asusme no for me :(
01:05:09 <mattoliverau> Well if we're talking new contribs, maybe they'll be sent to the PTG too
01:05:37 <cmurphy> i'm confirmed and visa'd and booked
01:05:38 <diablo_rojo> Yeah thats what I am hoping
01:05:51 <mattoliverau> So maybe we can still attempt to run something. or like spotz said something unofficial. Like an unofficial lunch meet and greet and try and get FC SIG liasions there as well
01:05:55 <diablo_rojo> cmurphy, woot! The visa sounds like its proving difficult for some people
01:06:05 <diablo_rojo> Sounds like they are starting to require fingerprinting.
01:06:06 <cmurphy> mine was easy peasy
01:06:41 <diablo_rojo> Yeah we can see when the schedule is a little more set what common time people have to gather.
01:06:52 <diablo_rojo> cmurphy, mine too, but I got a 10 year a couple years ago
01:07:00 <diablo_rojo> so maybe things have changed since then
01:08:00 <diablo_rojo> Anything else on this topic?
01:10:24 <mattoliverau> nope
01:10:39 <diablo_rojo> #topic Project Liaisons
01:11:02 <diablo_rojo> mattoliverau, ..am I correct in remembering you were working on getting that list up to date?
01:11:04 <diablo_rojo> Or no?
01:13:02 <mattoliverau> oh yes, well only a few people repsoned to the emails. So I said I'll go though it as replace old PTLs etc.. but haven't yet.
01:13:39 <mattoliverau> Sorry was a bit distracted handing the baby to my wife whose just got home.
01:13:55 <mattoliverau> So I can use two hands again :)
01:14:47 <mattoliverau> #action mattoliverau to work through the lisaon list
01:15:19 <diablo_rojo> No worries :)
01:15:33 <diablo_rojo> Thankfully there wasn't a ton of PTL turnover so it shouldnt be too bad.
01:15:45 <diablo_rojo> mattoliverau, let me know if I can help in any way.
01:15:50 <diablo_rojo> Anything else on this topic?
01:16:00 <mattoliverau> kk
01:16:08 <mattoliverau> not from me
01:16:20 <diablo_rojo> #topic People to Reach Out to
01:17:18 <diablo_rojo> So, I had a thought about this which now that I am about to say it may have already been said.. anywho.. once we get a little close to the event itself I can check the registration list for these people and see if any of them will be there and try to make a point of connecting with them
01:18:07 <diablo_rojo> #action diablo_rojo will check registration for various 'people to reach out to'
01:18:32 <diablo_rojo> We can wait to see if there are actually going to be any of them attending before we plan how to approach them, etc.
01:18:50 <diablo_rojo> #topic Board Meeting
01:19:13 <diablo_rojo> So, sounds like I can get the Guide for Contributing Organizations on the Shanghai Agenda
01:19:20 <diablo_rojo> Anyone interested in presenting it with me?
01:20:02 <spotz> Board meeting will be on Sunday
01:20:23 <diablo_rojo> Yes.
01:20:41 <diablo_rojo> (which I know conflicts with OUI cause thats how life works apparently)
01:23:48 <mattoliverau> :(
01:23:56 <diablo_rojo> Don't have to decide now, but if you're interested, please let me know!
01:24:10 <diablo_rojo> Anything else on this topic?
01:28:07 <mattoliverau> nope, thanks for making it happen!
01:28:56 <diablo_rojo> Alright then
01:29:00 <diablo_rojo> #topic Open Discussion
01:29:23 <diablo_rojo> I'll leave it open for a couple min, but I have to bail soon
01:33:00 <spotz> nothing from me
01:33:14 <mattoliverau> me either.
01:33:23 * cmurphy neither
01:33:51 <diablo_rojo> Okay well thanks everyone for coming!
01:34:00 <diablo_rojo> #endmeeting