01:00:01 <diablo_rojo> #startmeeting fc_sig
01:00:02 <openstack> Meeting started Wed Dec 18 01:00:01 2019 UTC and is due to finish in 60 minutes.  The chair is diablo_rojo. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
01:00:05 <openstack> The meeting name has been set to 'fc_sig'
01:00:13 <diablo_rojo> Dang, missed it by a second.
01:00:29 * diablo_rojo waves to gmann tonyb[m] and mattoliverau
01:00:42 <mattoliverau> o/
01:00:49 <diablo_rojo> #link https://wiki.openstack.org/wiki/First_Contact_SIG Kind of outdated agenda..
01:00:57 <mattoliverau> lol, so close
01:00:59 * tonyb[m] is NOT riding a bike :(
01:01:16 <tonyb[m]> because, as mattoliverau knows, Australia is "on fire"
01:01:34 <gmann> o/
01:01:35 <diablo_rojo> tonyb[m], not on a bike or just very talented at biking and irc-ing simultaneously
01:01:38 <mattoliverau> tonyb[m]: :(
01:01:53 <mattoliverau> it was _so_ smokey this morning.
01:02:03 <diablo_rojo> mattoliverau, tonyb[m] hopefully your houses are alright?
01:02:21 <diablo_rojo> I feel like mattoliverau has an excess of water close by if he got into real trouble
01:02:31 <diablo_rojo> spotz, around?
01:02:40 * diablo_rojo guesses not, but she's in the ping list
01:02:49 <tonyb[m]> mattoliverau: Oh yeah we're fine.  It's just the air quality is poor
01:03:07 <tonyb[m]> and when "sucking in oxygen" while riding the smoke really burns
01:03:10 <mattoliverau> yeah, there is a fire pretty close, but it's under control now. Still large. But yeah, I'm on the otherside of the bay. so no problems here. Some friends had to be evacuated but have gone back now.
01:03:25 <tonyb[m]> mattoliverau: I really hope y'all are good
01:04:03 <diablo_rojo> Well, I guess if we get started now we can get it done quickly.
01:04:06 <tonyb[m]> Still scary stuff
01:04:09 <diablo_rojo> Any objections to starting?
01:04:18 <diablo_rojo> (though logging already has started)
01:04:19 <tonyb[m]> diablo_rojo: what's taking you so long?
01:04:54 <mattoliverau> tonyb[m]: thanks man. Yeah, got stuck last Sunday. Went up to Ikea, on the way back the kings hwy was closed, so have to add a few hours to the drive to drive around the long way :(
01:04:55 <diablo_rojo> tonyb[m], just being polite and letting you people of the future talk about yet another thing that can kill you in Australia
01:05:08 <diablo_rojo> mattoliverau, oh jeez
01:05:30 <diablo_rojo> Hokay. Lets do this.
01:05:43 <diablo_rojo> #topic Announcements
01:05:49 <diablo_rojo> I have none.
01:05:53 <mattoliverau> lol
01:05:53 <diablo_rojo> But does anyone else?
01:05:55 <tonyb[m]> mattoliverau: yck :(
01:06:08 <tonyb[m]> diablo_rojo: nope
01:06:12 <mattoliverau> it's almost christmas, so assume next meeting will be off :)
01:06:17 <diablo_rojo> I guess cmuphy isn't really around anymore.
01:06:37 <diablo_rojo> mattoliverau, yeah I think that is correct
01:06:40 <gmann> none from my side
01:06:51 <diablo_rojo> and I actually might be traveling or on vacation for the next one
01:06:54 * diablo_rojo looks at calendar
01:07:08 <mattoliverau> diablo_rojo: you travelling?? what :P
01:07:11 <diablo_rojo> The next one is NYE.
01:07:22 <diablo_rojo> But I will be back for the one on the 14th
01:07:39 <diablo_rojo> Oh. But I might not be able to run it since I might not be at a computer..
01:07:46 <diablo_rojo> Will know more closer.
01:07:51 <diablo_rojo> Might need someone else to run that one.
01:08:00 <diablo_rojo> mattoliverau, I know. It never happens.
01:08:00 <mattoliverau> 14th is during LCA (linux.conf.au) so might not be around.
01:08:09 <mattoliverau> busy time of year :)
01:08:18 <gmann> next will be 14th ? or should we do on 28th ?
01:08:45 <diablo_rojo> I suppose if I am busy and so is mattoliverau we could skip that one
01:08:50 <diablo_rojo> and just do the 28th.
01:08:59 <diablo_rojo> good suggestion gmann :)
01:09:06 <diablo_rojo> tonyb[m], mattoliverau okay with that?
01:09:36 <mattoliverau> yup
01:09:44 <diablo_rojo> Coolio. So
01:09:48 <diablo_rojo> Next meeting is the 28th
01:09:53 <tonyb[m]> Yeah I'mm be in czech so #sleeping
01:09:53 * diablo_rojo moves on
01:10:00 <tonyb[m]> and the 18th I'mm be on a plane
01:10:05 <tonyb[m]> sorry 28th
01:10:08 <diablo_rojo> #topic Homework
01:10:19 * diablo_rojo looks at the three other people in the room
01:10:23 <diablo_rojo> I did mine :D
01:10:54 <mattoliverau> me too! I didn't see much to be honest. Though I guess it's been a while since a meeting so really I probably should look closer at the patches
01:10:55 <gmann> i reviewed one and added kong for trove patch. a.o.o did have anything new which is unanswered
01:11:03 <gmann> *did not
01:11:11 <mattoliverau> gmann: nice work!
01:11:22 <diablo_rojo> I added Jay to a patch and Chris MacNaughton to another.
01:11:32 <diablo_rojo> Didn't see anything on ask
01:11:47 <diablo_rojo> Shall we move on?
01:12:03 <mattoliverau> let's
01:12:04 <tonyb[m]> ... How 'bout that local sportsball match?
01:12:10 <diablo_rojo> #topic Summit + Forum/ PTG Planning
01:12:18 <mattoliverau> tonyb[m]: it was great :P
01:12:33 <diablo_rojo> So the next event will be in YVR again
01:12:42 <diablo_rojo> mattoliverau, think you can get there with help?
01:12:43 <mattoliverau> nice
01:12:52 <diablo_rojo> mattoliverau, we have tacos to eat
01:12:58 <mattoliverau> :)
01:13:20 <diablo_rojo> its being labeled as a 'collaborative event' and not a fully fledged summit
01:13:26 <mattoliverau> Well I don't think suse will send me, even if I get a talk approved, unless it's ceph related. So id need help
01:13:28 <diablo_rojo> So I think it will be like.. forum + ptg
01:13:30 <diablo_rojo> and less sessions
01:13:40 <diablo_rojo> mattoliverau, there is always the tsp
01:14:13 <tonyb[m]> mattoliverau: Yeah apply for the TSP!
01:14:16 <mattoliverau> diablo_rojo: exactly :)
01:14:33 <diablo_rojo> mattoliverau, I will do what I can to get you there if you apply
01:14:44 <mattoliverau> ta :)
01:14:54 <diablo_rojo> And I will see if we are doing workshops or anything (usually there is a Ceph one) that you could maybe help with
01:15:23 <mattoliverau> that's an idea
01:16:02 <diablo_rojo> When we get a better idea of what the event actually looks like (which I think should be the next few weeks or just after the new year) we can better plan
01:16:07 <diablo_rojo> tonyb[m], gmann will you be around?
01:16:42 <gmann> for summit ?
01:17:19 <diablo_rojo> gmann, for whatever the event is in June in YVR that isnt a Summit lol
01:17:22 <tonyb[m]> diablo_rojo: At this point that is the plan
01:17:26 <diablo_rojo> tonyb[m], cool
01:17:52 <gmann> hope so but its in next FY so not sure about the company budget things.
01:18:08 <gmann> will get to know by Feb end.
01:18:10 <diablo_rojo> Thats fair.
01:18:15 <diablo_rojo> Noted.
01:18:27 <diablo_rojo> Okay. Anything else on this topic?
01:18:38 <diablo_rojo> The dates are like.. June 8-11 or something like that I think
01:18:44 <diablo_rojo> for reference
01:18:46 <gmann> but it will be close to me so even i can fly by myself :)
01:18:57 <mattoliverau> nope, but let's make sure we have an etherpad to gather ideas.
01:19:11 <diablo_rojo> mattoliverau, wanna start one and throw it in the wiki?
01:19:16 <mattoliverau> kk
01:19:21 <diablo_rojo> Or we can wait till the format gets announced
01:19:23 <diablo_rojo> I am not pick
01:19:27 <diablo_rojo> picky
01:19:34 <diablo_rojo> Next topic?
01:19:45 <mattoliverau> yup, moving on :)
01:19:47 <diablo_rojo> #topic Project Liaisons
01:19:56 <diablo_rojo> I thiiiiink this was a mattoliverau thing
01:20:06 <diablo_rojo> But I don't remember where we were at.
01:20:15 <mattoliverau> oh, yeah, to be honest me either.
01:20:23 <diablo_rojo> mattoliverau, did you get the email sent?
01:20:52 <mattoliverau> I don't remember writing one, so no? Leave that as an action item. I'll get it done before next meeting
01:21:07 <diablo_rojo> mattoliverau, cool :)
01:21:55 <diablo_rojo> #action mattoliverau will send an email out about updating liaisons
01:22:09 <diablo_rojo> A call for other people to join the SIG might not be a bad plan either
01:22:22 <mattoliverau> good idea!
01:22:23 <diablo_rojo> since you're already writing an email ;)
01:22:56 <diablo_rojo> #topic People to Reach Out to
01:23:06 <diablo_rojo> I'll admit to have made no progress on this
01:23:12 <mattoliverau> this isn't me :)
01:23:14 <diablo_rojo> I looked at reg and I dont think any of them went to Shanghai
01:23:34 <mattoliverau> :(
01:23:49 <diablo_rojo> I guess we keep collecting names there?
01:24:06 <diablo_rojo> And at some point when I am not drowning we can go back through and see who is still a nuisance
01:24:11 <diablo_rojo> and then I can get Horace to reach out?
01:24:16 <mattoliverau> yeah, in the meantime, I say we sit on this over the holidays. Start a fresh in the NY
01:24:40 <gmann> but we never get response. i tried to reach out to few developers who started the py2 drop before we planned and asked them to join in goal champions
01:25:18 <diablo_rojo> mattoliverau, works for me
01:25:27 <mattoliverau> we may have to think of a new approach
01:25:29 <diablo_rojo> gmann, yeah thats true the few we talked to have not replied
01:25:45 <diablo_rojo> I think Horace might have more luck emailing them in chinese?
01:25:51 <diablo_rojo> But maybe not
01:26:02 <mattoliverau> 2020 us will have better foresight I'm sure :P
01:26:03 <gmann> yeah, let's see
01:26:19 <diablo_rojo> mattoliverau, I certain hope so.
01:26:23 <gmann> but its good idea to refresh the list as mattoliverau mentioned
01:26:34 <diablo_rojo> +2
01:26:48 <diablo_rojo> Moving on?
01:26:53 <gmann> yeah
01:27:06 <mattoliverau> yup
01:27:08 <diablo_rojo> The last topic is labeled as 'On Hold' but since he's here..
01:27:13 <mattoliverau> lol
01:27:16 <diablo_rojo> #topic Sandbox Bot
01:27:33 * diablo_rojo looks at tonyb[m] and expects more talk of sportsball matches :P
01:27:47 <gmann> :)
01:28:04 <mattoliverau> lol
01:28:36 <mattoliverau> I guess we'd get more sandbox motivation closer to the next PTG
01:28:46 <mattoliverau> or next OUI
01:28:49 <tonyb[m]> They announced the route for la vuelt e'spania today
01:28:51 <tonyb[m]> Looks good
01:28:55 <mattoliverau> lol
01:28:59 <diablo_rojo> LOL
01:29:00 <tonyb[m]> but fewer hilly stages :(
01:29:22 <diablo_rojo> unlike your work on the sandbox bot ;)
01:29:24 <diablo_rojo> Which is all hills.
01:30:48 <tonyb[m]> Or tarpits / valleys
01:30:55 <diablo_rojo> sandtraps
01:30:59 <tonyb[m]> hehe
01:31:02 <diablo_rojo> fires
01:31:06 <diablo_rojo> etc
01:31:11 <tonyb[m]> too soon!
01:31:44 <diablo_rojo> Oh well, maybe someday :) We really do appreciate everything you do.
01:31:51 <tonyb[m]> Thanks
01:31:53 * diablo_rojo just likes giving people crap
01:32:05 <tonyb[m]> It's your minor super power
01:32:17 <tonyb[m]> did I say that out loud?
01:32:18 <mattoliverau> +1
01:32:19 <tonyb[m]> #oops
01:32:21 <diablo_rojo> Only minor? I guess I need to work on that then.
01:32:29 <diablo_rojo> Are you volunteering?
01:32:55 <tonyb[m]> ummm for what?
01:33:02 * tonyb[m] doesn't think so?
01:33:05 <tonyb[m]> but maybe
01:33:12 <diablo_rojo> Target practice ;)
01:33:20 <tonyb[m]> Oh sure
01:33:23 <diablo_rojo> I think we are done with this topic.
01:33:27 <diablo_rojo> #topic Open Discussion
01:33:42 <diablo_rojo> I'll leave it open for a few min if anyone has anything else
01:33:57 <gmann> nothing from me.
01:34:05 <mattoliverau> Me either
01:34:33 <diablo_rojo> tonyb[m]?
01:34:42 <tonyb[m]> Nothing from me, I'm pretty sure all I did was slow down the meeting ;P
01:34:58 <diablo_rojo> tonyb[m], and yet we are finishing almost a half hour early
01:35:08 <tonyb[m]> True
01:35:10 <diablo_rojo> Alright well I think that's it?
01:35:14 <diablo_rojo> Thanks everyone!
01:35:16 <mattoliverau> Slow down harder man!
01:35:36 <tonyb[m]> m
01:35:38 <tonyb[m]> a
01:35:39 <tonyb[m]> t
01:35:40 <gmann> thanks diablo_rojo for chair.
01:35:40 <tonyb[m]> t
01:35:42 <tonyb[m]> o
01:35:45 <tonyb[m]> l
01:35:46 <tonyb[m]> i
01:35:47 <tonyb[m]> v
01:35:48 <tonyb[m]> e
01:35:49 <tonyb[m]> r
01:35:50 <tonyb[m]> :
01:35:51 <diablo_rojo> gmann, thanks for coming :)
01:35:55 <tonyb[m]> o
01:35:56 <tonyb[m]> k
01:36:01 <diablo_rojo> #endmeeting