02:39:26 <diablo_rojo> #startmeeting fc_sig
02:39:27 <openstack> Meeting started Wed Mar 25 02:39:26 2020 UTC and is due to finish in 60 minutes.  The chair is diablo_rojo. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:39:28 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
02:39:30 <openstack> The meeting name has been set to 'fc_sig'
02:39:38 <diablo_rojo> Oh good I still remember the command.
02:40:10 <diablo_rojo> #topic Announcements
02:40:25 <diablo_rojo> I've got none, but wanted to see if anyone had any lol
02:41:26 * diablo_rojo thinks the crickets mean no
02:41:38 <diablo_rojo> #topic Homework
02:41:42 <diablo_rojo> Anyone do it?
02:42:02 * mattoliverau looks away shyly
02:42:13 * diablo_rojo also steps back and shifts on her feet
02:42:24 <diablo_rojo> gmann?
02:42:41 <gmann> i did few weeks back but not this week
02:43:38 <diablo_rojo> gmann, no worries.
02:43:46 <diablo_rojo> I suspect you are the most diligent of all of us.
02:43:49 <mattoliverau> gmann: that counts :P
02:44:36 <diablo_rojo> Anything else on this topic?
02:44:37 <diablo_rojo> Lol
02:44:59 <gmann> nothing from my side.
02:46:06 <diablo_rojo> With this abundance of time we have now that we are all trapped, we should maybe try to dedicate 5 min/week
02:46:09 <diablo_rojo> Just a thought.
02:46:23 <diablo_rojo> I might block a time on my calendar for it since normally I just flat out forget.
02:46:43 <gmann> yeah, something we do and ping on channel which can be reminder or something to others.
02:47:05 <mattoliverau> good idea :)
02:47:11 <gmann> and do not forgot to ping us on channel. because monitoring does not take time but we all keep forgetting
02:47:19 <diablo_rojo> +2 I can do that when I get my calendar reminder.
02:47:26 <diablo_rojo> Maybe someone else should too
02:47:33 <diablo_rojo> Redundancy is good.
02:47:36 <gmann> yeah for all
02:47:55 <gmann> I will add for Friday which is little relaxing day for me
02:47:58 <diablo_rojo> I can set up a reminder for like.. my Monday/ AUS Tuesday.
02:48:04 <diablo_rojo> gmann, sounds good!
02:48:08 <diablo_rojo> Maybe I will do like tuesday then
02:48:17 <diablo_rojo> so they are more evenly dispersed.
02:48:40 <gmann> +1
02:49:17 <diablo_rojo> #action gmann and diablo_rojo to ping channel periodically to remind us all to do homework
02:49:31 <diablo_rojo> Anything else before we move on?
02:50:43 * diablo_rojo thinks not
02:50:49 <diablo_rojo> #topic Meeting frequency
02:50:59 <diablo_rojo> So. We havent met in like.. a long time.
02:51:21 <diablo_rojo> So I am kinda thinking maybe we switch to monthly instead of bi weekly?
02:51:38 <diablo_rojo> And do we still like the time? Or should we knock it earlier? Or later?
02:51:45 <diablo_rojo> Is this day still good for people?
02:52:42 <gmann> yeah, I am ok to move it monthly.  and anyways we will continue on monitoring newby on weekly basis.
02:53:10 <diablo_rojo> gmann, exactly, we don't need to meet that often if we know we are regularly-ish doing the homework anyway
02:54:04 <gmann> yeah
02:55:09 <diablo_rojo> I will post something to the ML to get more feedback on the topic.
02:55:16 <diablo_rojo> But figured I would bring it up with you all first.
02:55:44 <diablo_rojo> tonyb[m], mattoliverau opinions?
02:56:50 <mattoliverau> for any new contributor monthly is probably too long to wait for love on patches.
02:57:06 <mattoliverau> so long as we have the new calendar checks going
02:57:09 <tonyb[m]> I think meeting monthly is fine, although a weekly "do the homework" ping wouldn't hurt
02:57:25 <diablo_rojo> mattoliverau, well we should be doing checks weekly, but only be meeting on other stuff monthly.
02:57:29 <mattoliverau> monthly meeting cadence is fine. and if we need to ramp up again later we can always change that
02:57:48 <tonyb[m]> +1
02:57:59 <diablo_rojo> Yeah if we are like.. prepping for an event (evenutally..hopefully..someday..) we could meet more often.
02:58:07 <mattoliverau> :)
02:58:12 <gmann> yeah, its like moving the homework part form meeting  and keep doing on weekly basis
02:58:13 <diablo_rojo> But in general we don't have that many new topics so once a month is fine I think.
02:58:18 <diablo_rojo> +2
02:59:47 <diablo_rojo> #action diablo_rojo will summarize this to the ML for input
02:59:59 <diablo_rojo> #topic Open Discussion
03:00:06 <diablo_rojo> Anyone got anything else?
03:00:44 <gmann> nothing from me.
03:01:04 <diablo_rojo> mattoliverau, or tonyb[m] ?
03:01:17 <mattoliverau> nope
03:01:25 * diablo_rojo wants to go row 1k meters if we are done
03:03:49 * diablo_rojo thinks we are done :)
03:04:00 <diablo_rojo> Have a good rest of your day everyone!
03:04:16 <diablo_rojo> #endmeeting