00:02:11 <diablo_rojo> #startmeeting fc_sig
00:02:12 <openstack> Meeting started Wed Jan  6 00:02:11 2021 UTC and is due to finish in 60 minutes.  The chair is diablo_rojo. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:02:13 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
00:02:15 <openstack> The meeting name has been set to 'fc_sig'
00:02:17 <diablo_rojo> Today's agenda:
00:02:20 <diablo_rojo> #link https://wiki.openstack.org/wiki/First_Contact_SIG
00:02:44 <diablo_rojo> Pretty short and sweet today.
00:03:11 <jungleboyj> I am around.
00:03:25 <diablo_rojo> Anyone do the usual homework?
00:03:27 <spotz> \o/
00:03:33 <jungleboyj> Thanks for the ping.
00:03:42 <mattoliverau> nope, been a little distracted with onboarding
00:03:55 <spotz> Congrats mattoliverau!
00:04:32 <diablo_rojo> Yes! Congrats on the new job mattoliverau :)
00:04:32 <mattoliverau> thanks, seems I'll be working on Swift full time again, so you'll be stuck with me in Openstack land :)
00:04:52 <spotz> Sweet
00:05:13 <jungleboyj> mattoliverau:  That is great.
00:05:36 <jungleboyj> I didn't get any homework done.  Finally took some vacation and have been busy with work stuff otherwise.
00:05:37 <diablo_rojo> YAYAYAYAYAY
00:05:46 <diablo_rojo> No worries.
00:05:55 <diablo_rojo> I also took a bunch of time away.
00:06:02 <spotz> We had homework?
00:06:04 <diablo_rojo> I only looked at things yesterday
00:06:06 <jungleboyj> I think everyone needed it.
00:06:17 <diablo_rojo> spotz, just the regular stuff, looking out for the welcome new contribtuor patches
00:06:24 <jungleboyj> spotz:  I think we are supposed to work on putting together some videos.
00:06:28 <diablo_rojo> helping get them reviews, watching the ML etc.
00:06:32 <jungleboyj> Oh ... That stuff.  :-)
00:06:39 <diablo_rojo> jungleboyj, also that, but that's not the regular stuff :)
00:06:53 <spotz> I thought we were getting scripts?:)
00:06:55 <diablo_rojo> That's a later point on the agenda. Actually the next point after this one :)
00:07:23 <mattoliverau> I think we let it slide seeing as it's been Christmas and new years.
00:07:39 <jungleboyj> :-)
00:07:45 <diablo_rojo> As for the ongoing homework, we don't need to watch ask.o.o anymore since its read only so its only watching reviews and the MLs now.
00:07:50 <diablo_rojo> Okay, next topic.
00:08:01 <diablo_rojo> #topic Virtual OUI Videos
00:08:24 <diablo_rojo> So we had decided we wanted some at the PTG and I think we had a short list of ones we wanted?
00:08:26 <jungleboyj> I was ahead of the game.
00:08:46 <diablo_rojo> spotz, you were going to write a script and screen cap and then jungleboyj was going to be the voiceover?
00:09:23 <spotz> I kow I was screen capturing and then putting in jungleboyj's voiceover. I didn't know I was scripting
00:09:42 <diablo_rojo> I can definitely help with that.
00:10:02 <diablo_rojo> Maybe I am not remembering exactly what we decided.
00:10:08 <diablo_rojo> I'd have to go dig up the etherpad
00:10:23 <diablo_rojo> let me go find that quick
00:10:28 <jungleboyj> :-)  I don't remember either.  I just know that I needed to read stuff.  :-)
00:11:13 <diablo_rojo> #link https://etherpad.opendev.org/p/wallaby-ptg-first-contact
00:11:21 <diablo_rojo> Well that is not the most helpful etherpad link
00:11:38 <diablo_rojo> a nice list but no action items lol
00:12:03 <jungleboyj> Therefore no action.
00:12:40 <diablo_rojo> Hokay so action items lol
00:12:52 <diablo_rojo> #action spotz will record sceen caps on the things on the list
00:13:00 <jungleboyj> ++
00:13:08 <spotz> Need scripts:)
00:13:13 <diablo_rojo> #action diablo_rojo will write or help write scripts to go with the videos
00:13:19 <jungleboyj> ++
00:13:32 <diablo_rojo> #action jungleboyj will read the scripts and record the voice overs to go with the screen caps
00:13:40 <jungleboyj> Sounds good to me.
00:14:28 <diablo_rojo> work for you spotz?
00:14:54 <spotz> Yeah, we need the scripts before we can screen capture so the timings are close to right
00:15:27 <diablo_rojo> Okay I will have to work with you on that then to find out more of what youre looking for exactly
00:15:34 <jungleboyj> spotz:  Ok and then I will record based on the video.
00:15:56 <diablo_rojo> Yup!
00:16:01 <jungleboyj> It all sounds easy but usually ends up being a little work.
00:16:10 <diablo_rojo> Maybe we can set up some time next week spotz?
00:17:09 <spotz> diablo_rojo: next monday or Friday are my most open, and Tuesday or thursday afternoon
00:17:32 <diablo_rojo> Lets try for Monday.
00:17:42 <diablo_rojo> Anything else on this topic?
00:20:06 <spotz> Nope
00:20:50 <diablo_rojo> Okay, before we get to goal setting. I want to touch on something frm the On Hold list.
00:20:57 <diablo_rojo> #topic Sandbox Bot
00:21:19 <diablo_rojo> mattoliverau, since you're in the same tz as tonyb, can you bother him to get his code for this?
00:21:41 <mattoliverau> Sure, I'll poke him :)
00:22:50 <diablo_rojo> Please do :)
00:22:56 <diablo_rojo> Okay onto our last topic
00:23:01 <diablo_rojo> #topic 2021 Planning
00:23:45 <diablo_rojo> Do we think working on the videos is enough of a goal? Or are there other things we want to set out to do?
00:25:00 <mattoliverau> I think being stuck in a virtual PTG/OUI world for the moment, the vids are the best thing to focus on. at least initally
00:25:06 <spotz> scripts and editing will take longer then you think
00:25:50 <jungleboyj> mattoliverau: spotz  ++
00:26:48 <diablo_rojo> Works for me.
00:26:57 <diablo_rojo> #topic Open Discussion
00:27:04 <diablo_rojo> Any other topics people want to discuss?
00:27:38 <diablo_rojo> Or can I go start warming up for my pole class? :D
00:28:09 <spotz> I ate italiam=n for dinner, I'm not allowed carbs... I need a nap
00:28:20 <jungleboyj> :-)  And I can focus on grilling dinner.
00:28:40 <jungleboyj> spotz:  You staring a diet too?
00:29:04 <mattoliverau> And I have alot of onboarding training vids to contiue watching
00:29:29 <spotz> I've been keto for almost 4 years.. except when I travel and can't resist
00:29:32 <jungleboyj> Aren't we quite the crew.
00:30:03 <diablo_rojo> Sounds like we are good to go then :)
00:30:05 <jungleboyj> Ah,  gotcha.  I am just glad I can go to the gym again.  Wearing a mask while working out stinks but is better than not working out.
00:30:28 <diablo_rojo> Everyone make sure this is on their calendars :)
00:30:29 <spotz> We train remotely, saves me travel time:)
00:30:35 <jungleboyj> Okie dokie.  Let me know when you need my voice.  :-)
00:30:39 <spotz> diablo_rojo: frequency?
00:31:16 <diablo_rojo> First wednesday of of the month at 00:00 UTC (though thats tuesday for us NA people)
00:31:44 <spotz> Ok I'll sewt it monthly, but I think you and jungleboyj both have my number if I forget
00:32:03 <jungleboyj> Ok.  I will put it on the calendar.
00:32:22 <mattoliverau> its in mine.
00:32:27 <diablo_rojo> Have a good rest of everyones' days!
00:32:47 <jungleboyj> Happy New Year.  Good to chat to you all!
00:32:47 <spotz> Take care all
00:32:49 <diablo_rojo> Hopefully by next meeting we will have some progress on the videos to share.
00:32:54 <diablo_rojo> Congrats again mattoliverau
00:32:59 <mattoliverau> thanks :)
00:33:27 <diablo_rojo> thanks for coming!
00:33:27 <mattoliverau> have a great workout, sleep and dinner everyone
00:33:27 <diablo_rojo> #endmeeting