15:00:20 <parus> #startmeeting FEMDC
15:00:21 <openstack> Meeting started Wed Sep 27 15:00:20 2017 UTC and is due to finish in 60 minutes.  The chair is parus. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:25 <openstack> The meeting name has been set to 'femdc'
15:00:46 <parus> Good morning/Afternoon to all!
15:01:00 <kgiusti> o/
15:01:10 <ansmith> o/
15:01:14 <jamemcc_> Hi
15:01:20 <dpertin> hi
15:01:54 <pbressan> Good morning
15:01:57 <parus> I tried to send the link to the etherpad through mailing list but I think it bounced.
15:02:05 <parus> so here is the link
15:02:09 <parus> #link https://etherpad.openstack.org/p/massively_distributed_ircmeetings_2017
15:02:52 <parus> it seems we may a have quorum. So lets' get started.
15:03:34 <parus> Ad_rien_ excused himself for today. So I will try to chair. Please be patient with me.
15:03:54 <jamemcc_> thank you
15:04:20 <parus> First topic:
15:04:28 <parus> #topic Announcements
15:05:22 <parus> about Sydney: our timeslot for the f2f is fixed. you will find the link in the etherpad.
15:05:39 <parus> Are any additional people confirmed to attend.
15:05:55 <parus> I know that dpertin and myself are.
15:06:21 <dpertin> glad to share the session with you parus
15:06:24 <kgiusti> I can't make Sydney
15:06:26 <kgiusti> :(
15:06:34 <jamemcc_> I don't think I will be going, some outside chance I'd send myself but my organization will not
15:07:45 <parus> so it will be a smaller meeting I guess, if there are any topics that you feel should be discussed, please let us know.
15:08:14 <parus> next topic is cross wg chair.
15:08:35 <parus> #topic CrossWGChairSessions
15:09:10 <parus> This topic was added by ad_rien_. I am affraid I do not now much about it. Anyone can comment?
15:09:52 <jamemcc_> I missed the announcement and the actual attempted session for Cross WG chairs which was Sept 14
15:10:27 <parus> ok
15:10:32 <jamemcc_> I think ad_rien was the only one to join at least at the start
15:10:48 <parus> Then we will have him report on the next meeting.
15:11:11 <parus> I see he has put some links to an event announcement that is happening today.
15:11:15 <jamemcc_> In this last Monday UC meeting tHere was an agreement made by User Committee and a few others including me to try again
15:11:41 <jamemcc_> I'll include the relevant links and next proposed date in Etherpad as I find them
15:11:55 <parus> Thank you jamemcc_
15:12:16 <parus> Next
15:12:23 <parus> #topic SIG
15:13:09 <parus> following the change of status between team and workgroup.
15:13:32 <parus> I understand that a new change is being discussed that might give us more flebility and autonomy.
15:14:03 <parus> The concept of a Special Interest Group is being discussed and this team's name has been mentionned as a candidate.
15:14:48 <parus> More on this will follow as it unfolds. There was some exchange in the last couple of weeks, and it seems there may be only benefits to the change.
15:15:08 <jamemcc_> I agree that we shoudl volunteer and take the minor actions required to be listed as a SIG, it should help us to be a larger group and attract engineers
15:15:51 <jamemcc_> I think we/you are already a good model for how one would operate
15:16:35 <parus> Any other opinions?
15:17:55 <parus> Let's wait for the larger group to be here before we make a decision. Maybe we can have that as a topic for next meeting.
15:19:10 <jamemcc_> ok
15:20:35 <parus> thanks for adding the link to the follow-up on Etherpad... Definitely, if we make the change there will be opportunities to better define what we do.
15:20:45 <parus> next topic
15:20:56 <parus> The forum in sydney.
15:21:27 <parus> We have an opportunity to propose topics to be discussed at the forum in sydney.
15:21:37 <parus> These will be cross workgroup discussion.
15:22:12 <parus> We would have to put forward those proposals in the next day or so.
15:22:19 <parus> See Link on etherpad.
15:22:49 <parus> Any one has suggestions?
15:23:20 <parus> #link https://wiki.openstack.org/wiki/Forum/Sydney2017
15:25:26 <parus> Thanks jamemcc_
15:25:45 <jamemcc_> Not sure if anyone else (I know I'm not) is very versed on the next steps from the Open-Dev
15:26:01 <parus> That is a good point!
15:26:06 <jamemcc_> But seems to me some of that should become Forum topics
15:26:45 <parus> I may be guilty there. One thing that came out of opendev was the need for a follow-up session on edge.
15:27:08 <parus> but I have not seen any announcement on that. Beth was certainly one of the leads.
15:27:22 <parus> I will take an action to reach out to her.
15:27:47 <parus> #action parus to reach out to Beth/Kandan about follow-ups from opendev.
15:27:48 <jamemcc_> thanks
15:28:33 <parus> my recollection is that we were suppose to have separate sessions to prepare for Sydney.
15:29:17 <parus> One more announcement.
15:29:55 <parus> in the margins of opendev we had meetings with openedge
15:30:32 <parus> One key member of that group is Sathia from CMU.
15:30:58 <parus> He is organizing a meeting to give us more details about their extension openstack.
15:31:11 <parus> this is a project called openstack++
15:31:29 <parus> Meeting is scheduled for october 3rd.
15:31:58 <parus> If anyone has an interest, I do not think there would be a problem adding a few more people to the invite.
15:32:28 <parus> any comment?
15:33:03 <parus> Let's move on.
15:33:08 <parus> #topic ONAP
15:33:26 <parus> ad_rien_ added this topic to the agenda.
15:33:51 <parus> this was a major outcome from opendev from my perspective.
15:34:27 <parus> The question is about what functionality falls under openstack
15:34:44 <parus> vs what functionality is left to a layer above.
15:34:59 <parus> The layer above can be the application itself .... or it could be ONAP.
15:35:34 <parus> Did anyone have a different perspective on what the topic is?
15:36:45 <jamemcc_> From my quick read of the OpenDev Key findings. I agree
15:36:55 <parus> Thanks!
15:37:40 <parus> Anything we can do to dig further?
15:38:15 <jamemcc_> FYI - those are #url https://etherpad.openstack.org/p/OpenDevTakeaways
15:38:26 <parus> jamecc_ : do you have any insight on what ONAP is doing for Edge?
15:39:07 <jamemcc_> just level setting - for the Telco and NFV use case - ONAP is the Design and Orchestrate and Manage oversight layer
15:39:54 <jamemcc_> But I think it being Junior in that task had not exactly agreed to take on the Fog Edge for all applciations/use cases
15:40:13 <parus> So it may be further out in their roadmap?
15:40:50 <jamemcc_> I think to some extent - that purpose of the OpenDev from ONAP perspetive would be to see if there are other Open ways to handle
15:41:27 <jamemcc_> ANd if not to try to gather the interested resources to put more work into ONAP
15:41:55 <parus> I suspect this means for us that we should keep monitoring.
15:42:05 <jamemcc_> Just trying to add tot he conversation - I dont' have any more detailed knowledge of strategy from the ONAP effort
15:42:18 <parus> thanks. Let's move on.
15:43:05 <parus> #topic AMQP
15:43:13 <kgiusti> Hi
15:43:33 <kgiusti> Matthieu has done excellent work on the testplan - see epad for link (linke 1284)
15:44:10 <kgiusti> Admittedly I've been the slow horse in that effort, but I think the tests and metrics are fairly complete
15:44:37 <kgiusti> Next is to update the test tool (ombt2) to capture the defined metrics - I hope to have that done by end of week
15:45:16 <parus> great!
15:45:25 <kgiusti> And the kolla/ansilbe patch still hasn't landed, but the reviews have given us some feedback since last meeting
15:45:39 <kgiusti> and that's about it from AMQP land
15:45:48 <kgiusti> questions?
15:45:51 <parus> Thanks for the good work!
15:46:04 <kgiusti> our pleasure!
15:46:28 <parus> What is the next step on Kolla?
15:46:59 <kgiusti> To get the patch fixed up and landed.
15:47:08 <kgiusti> ansmith: how is the feedback so far?
15:47:22 <ansmith> feedback very strong, just need a few +2's
15:47:37 <ansmith> will keep engaging the kolla team
15:48:03 <parus> Thank you guys. Let's move .
15:48:06 <kgiusti> ansmith: would it help if others in femdc added to the comments (like +1's)?
15:48:11 <kgiusti> ;0
15:48:35 <ansmith> it nevers hurts, Matthieu has done so
15:48:48 <parus> Send us the link and I can certainly take an action on my side.
15:49:19 <ansmith> it is in etherpad as well => https://review.openstack.org/#/c/468966/
15:49:20 <patchbot> patch 468966 - kolla-ansible - Add support for hybrid messaging backends
15:49:52 <parus> #action parus to review kolla patch and support.
15:50:10 <parus> #topic CockroadDB
15:50:36 <parus> sorry for the typo
15:50:51 <parus> #topic CockroachDB
15:51:14 <parus> anyone can comment on updates?
15:51:45 <parus> if not let's move on.
15:52:20 <parus> FBK excused themselves today, so we can defer the discussion on use cases to next time.
15:52:41 <parus> Let's open up for discussions.
15:52:48 <parus> #topic open discussion
15:53:21 <parus> ad_rien was suggesting a follow-up meeting at the end of this week.
15:53:24 <parus> Any takers?
15:53:58 <jamemcc_> Yes - I'm glad to attend
15:54:18 <parus> Please add your name to the etherpad
15:55:17 <parus> any other comments?
15:55:48 <parus> Am I the only one who took some actions?
15:56:41 <kgiusti> #action kgiusti to release update to ombt21
15:56:47 <jamemcc_> Sorry about that - thanks again for facilitating
15:56:52 <kgiusti> s/ombt21/ombt2/g
15:57:20 <parus> thank you all for being so patient with me.
15:57:39 <parus> and we get to finish three minutes early :-)
15:57:39 <kgiusti> parus: thanks for the good leadership! :)
15:57:49 <parus> #endmeeting