#openstack-meeting: fog-edge-massively-distributed-clouds

Meeting started by msimonin at 15:02:05 UTC (full logs).

Meeting summary

  1. roll call (msimonin, 15:02:44)
    1. https://etherpad.openstack.org/p/massively_distributed_ircmeetings_2017 (msimonin, 15:04:27)

  2. announcements (msimonin, 15:05:57)
    1. http://www.etsi.org/technologies-clusters/technologies/multi-access-edge-computing (msimonin, 15:07:13)

  3. AMQP alternatives (msimonin, 15:10:29)
    1. kgiusti share a premilinary "message plane load testing" (msimonin, 15:24:51)
    2. https://etherpad.openstack.org/p/1BGhFHDIoi (msimonin, 15:24:58)

  4. cockroachdb (msimonin, 15:29:32)
    1. ACTION: msimonin get in touch with keystone about cockroach (msimonin, 15:49:53)

  5. use-case definitions/dicussions (msimonin, 15:51:37)
    1. https://docs.google.com/presentation/d/1sBczuC2Wu1d_misBmPahLPdvyhOI4QuVy129EHunuUM/edit?usp=sharing (parnexius, 15:53:51)
    2. ACTION: parnexius starts a thread on the ml about massively distributed use cases (msimonin, 15:57:56)

  6. open discussion (msimonin, 15:58:17)


Meeting ended at 16:00:01 UTC (full logs).

Action items

  1. msimonin get in touch with keystone about cockroach
  2. parnexius starts a thread on the ml about massively distributed use cases


Action items, by person

  1. msimonin
    1. msimonin get in touch with keystone about cockroach
  2. parnexius
    1. parnexius starts a thread on the ml about massively distributed use cases


People present (lines said)

  1. msimonin (79)
  2. parnexius (40)
  3. kgiusti (31)
  4. rcherrueau (19)
  5. serverascode (10)
  6. openstack (4)
  7. samP (4)
  8. pbressan (3)
  9. ansmith (2)
  10. Nil_ (2)


Generated by MeetBot 0.1.4.