#openstack-meeting: fog-edge-massively-distributed-clouds

Meeting started by ad_ri3n_ at 15:00:32 UTC (full logs).

Meeting summary

  1. roll call (ad_ri3n_, 15:00:54)
    1. agenda (ad_ri3n_, 15:03:43)
    2. https://etherpad.openstack.org/p/massivfbely_distributed_ircmeetings_2018 (line 391) (ad_ri3n_, 15:03:44)

  2. news (ad_ri3n_, 15:04:46)
    1. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG (csatari, 15:10:19)
    2. ACTION: organize a dedicated meeting to go through the dublin wiki pge (ad_ri3n_, 15:19:24)

  3. ongoing-action-gapanalysis (ad_ri3n_, 15:20:19)
    1. http://gabriel.cs.cmu.edu/DOCS/CMU-CS-15-123.pdf (ad_ri3n_, 15:27:37)
    2. https://etherpad.openstack.org/p/FEMDC_Vancouver_brainstorming (ad_ri3n_, 15:30:30)
    3. https://etherpad.openstack.org/p/FEMDC_Vancouver_brainstorming (ad_ri3n_, 15:30:35)

  4. ongoing-action-cockroach (ad_ri3n_, 15:32:25)
  5. ongoing-action-AMQP (ad_ri3n_, 15:35:06)
  6. vancouver-summit (ad_ri3n_, 15:47:03)
    1. https://etherpad.openstack.org/p/FEMDC_Vancouver_brainstorming (ad_ri3n_, 15:47:55)

  7. open-discussions (ad_ri3n_, 15:56:41)


Meeting ended at 15:59:46 UTC (full logs).

Action items

  1. organize a dedicated meeting to go through the dublin wiki pge


People present (lines said)

  1. ad_ri3n_ (175)
  2. parus (35)
  3. csatari (23)
  4. kgiusti (16)
  5. msimonin (15)
  6. openstack (5)
  7. eeiden (5)
  8. marie_ (4)
  9. dpertin (4)
  10. ansmith (2)
  11. jdandrea (2)
  12. jamemcc (1)


Generated by MeetBot 0.1.4.