15:07:08 <ad_ri3n_> #startmeeting fog-edge-massively-distributed-clouds
15:07:08 <ad_ri3n_> #chair  ad_ri3n_
15:07:08 <ad_ri3n_> #topic roll call
15:07:08 <openstack> Meeting started Wed May 16 15:07:08 2018 UTC and is due to finish in 60 minutes.  The chair is ad_ri3n_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:07:09 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:07:12 <openstack> The meeting name has been set to 'fog_edge_massively_distributed_clouds'
15:07:13 <openstack> Current chairs: ad_ri3n_
15:07:47 <ad_ri3n_> not sure we will have a lot of people :-)
15:07:51 <dpertin> o/
15:07:53 <dpertin> #info dpertin - dimitri.pertin@inria.fr
15:07:56 <avankemp_> o/
15:08:32 <rcherrueau> o/
15:08:33 <ad_ri3n_> ok Inria folks ?
15:08:47 <ad_ri3n_> msimonin told me that he will be late.
15:08:48 <marie_> o>
15:08:59 <ad_ri3n_> Does anyone know whether redhat folks will join today?
15:09:06 <ad_ri3n_> parus seems to be offline too
15:10:18 <ad_ri3n_> ok :)
15:10:30 <ad_ri3n_> it should be fruitul :-)
15:11:53 <jdandrea> o/
15:12:00 <ad_ri3n_> Hi
15:12:18 <ad_ri3n_> I propose to jump to the question we should deal with today
15:12:21 <ad_ri3n_> i.e. the summit
15:12:35 <ad_ri3n_> others news/infos have been already copied into the pad
15:12:56 <ad_ri3n_> #link https://etherpad.openstack.org/p/massively_distributed_ircmeetings_2018 line 553
15:13:51 <dpertin> agreed
15:14:51 <ad_ri3n_> ok so let'ds switch to the right etherpad
15:15:00 <ad_ri3n_> @dpertin can you please copy/paste it
15:15:01 <ad_ri3n_> thanks
15:16:04 <dpertin> #link https://etherpad.openstack.org/p/FEMDC_Vancouver
15:16:11 <ad_ri3n_> thanks
15:17:07 <ad_ri3n_> So the first point is to fix the conflict for the second face to face meeting
15:17:17 <ad_ri3n_> We need to either (i) cancel it
15:17:28 <ad_ri3n_> or (ii) reschedule on wednesday
15:18:34 <ad_ri3n_> actually there is another conflict
15:18:38 <ad_ri3n_> with the edge WG
15:19:54 <ad_ri3n_> Any proposal for a slot on wednesday afternoon ?
15:20:26 <ad_ri3n_> I should also ask for adding the link toward the etherpad in the schedule
15:20:32 <ad_ri3n_> right now the description is just empty
15:21:01 * ad_ri3n_ is updating the pad
15:21:18 <ad_ri3n_> meanwhile, you can start to debate on what do you would like to discuss during the F2F meeting
15:21:33 <ad_ri3n_> I copied/pasted some actions we can do for the next cycle
15:22:54 <ad_ri3n_> #link https://etherpad.openstack.org/p/FEMDC_Vancouver line 58
15:25:00 <ad_ri3n_> ok
15:25:04 <ad_ri3n_> I'm back
15:25:13 <ad_ri3n_> #actions see the etherpad ;-)
15:25:34 <ad_ri3n_> #action see the etherpad
15:26:54 <ad_ri3n_> guys please feel free to add the point you would like to discuss in the pad
15:27:42 <ad_ri3n_> @rcherrueau what was the last version that did not include the cell V2?
15:29:08 <rcherrueau> newton?
15:29:21 <rcherrueau> lemme check
15:29:22 <ad_ri3n_> ok
15:29:30 <ad_ri3n_> I though it was Liberty
15:29:33 <ad_ri3n_> so that is great
15:32:07 <ad_ri3n_> jdandrea: nothing from your side?
15:32:19 <ad_ri3n_> BTW are you attending the Akraino meeting?
15:32:22 <jdandrea> ad_ri3n_ Nothing from here.
15:32:35 <jdandrea> I will not be attending, alas.
15:33:33 <ad_ri3n_> ok
15:33:40 <ad_ri3n_> the agenda looks interesting
15:33:55 <ad_ri3n_> it would be great to better understand what is the idea behing titanium in particular
15:34:04 <jdandrea> *nodnod* agreed!
15:37:52 <ad_ri3n_> ok I added the point into the pad
15:38:17 <ad_ri3n_> @dpertin can you please try to identify when are the two forum discussion BTW
15:38:25 <ad_ri3n_> i.e. the first one is with the keystone guys
15:38:33 <ad_ri3n_> and the second one is with the glance team
15:38:48 <ad_ri3n_> Gerg0 puts the links somewhere
15:38:52 <ad_ri3n_> in the initial pad
15:39:12 <dpertin> let me check
15:39:13 <rcherrueau> ad_ri3n_: they didn't talk of cell_v2 in mitaka release note. Newton adds the support of one cell_v2.
15:42:02 <dpertin> #link https://www.openstack.org/summit/vancouver-2018/summit-schedule/events/21737/possible-edge-architectures-for-keystone
15:43:29 <ad_ri3n_> @rcherrueau mitaka should be the right release so
15:43:33 <ad_ri3n_> @dpertin thanks
15:43:42 <ad_ri3n_> for the keystone links
15:43:49 <ad_ri3n_> did you find the glance/glare one?
15:44:40 <dpertin> #link https://www.openstack.org/summit/vancouver-2018/summit-schedule/events/21768/image-handling-in-an-edge-cloud-infrastructure
15:45:34 <ad_ri3n_> could you please add it into the pad (see what I did for keystone)
15:45:35 <ad_ri3n_> thanks
15:45:41 <dpertin> Sure
15:46:12 <ad_ri3n_> thanks
15:46:36 <ad_ri3n_> so we can ensure that at least so one from the group will take part to the discussion
15:46:46 <ad_ri3n_> I saw kgiusti joined the chan
15:46:54 <ad_ri3n_> hi kgiusti
15:46:59 <kgiusti> hi - day late and a dollar short I am...
15:47:00 <ad_ri3n_> do you want to add something into the pad
15:47:08 <ad_ri3n_> ;-)
15:47:32 <ad_ri3n_> From my side I add that it would be really nice to discuss with redhat folks that work on the performance aspects
15:47:39 <ad_ri3n_> Troy Wilson / Joe Talerico
15:47:41 <ad_ri3n_> for instance
15:48:15 <kgiusti> yeah -
15:48:26 <kgiusti> this is the ircmettings pad?
15:49:00 <kgiusti> there's an ONAP meet up on Weds I'm going to meet up with a few RH folks involved with that btw
15:49:22 <kgiusti> I'm trying to get them to participate here FEMDC
15:49:32 <ad_ri3n_> kgiusti:  we have opened a new pad for the F2F meeting
15:49:38 <ad_ri3n_> https://etherpad.openstack.org/p/FEMDC_Vancouver
15:49:44 <ad_ri3n_> the ONAP meeting is something open
15:49:51 <kgiusti> sorry - got it
15:49:53 <ad_ri3n_> or only on invitation
15:50:18 <ad_ri3n_> or only based on invitations … sorry
15:50:31 <kgiusti> I believe it is open - I've been told to go there :)  but I'll follow up.  Here's the link:
15:50:42 <kgiusti> https://wiki.onap.org/display/DW/Casablanca+Architecture+Planning+Meeting
15:51:02 <ad_ri3n_> @dpertin one more link to add in the pad ;)
15:51:07 <kgiusti> AFAIKT that meeting requires a openstack summit ticket is all
15:51:14 <ad_ri3n_> ok great
15:51:37 <ad_ri3n_> I saw that there is also a half day work shop on akrain
15:51:38 <ad_ri3n_> o
15:51:45 <ad_ri3n_> I will try to go
15:53:29 <ad_ri3n_> ok
15:53:48 <ad_ri3n_> Guys may I ask you that you add links toward sessions you believe we should attend
15:54:18 <ad_ri3n_> This way should enables us to collect the right informations hopefully
15:54:34 <ad_ri3n_> and then we can have a debrief on what we would have seen on wednesday
15:54:37 <ad_ri3n_> or thursday
15:54:39 <ad_ri3n_> thanks
15:54:44 <ad_ri3n_> 6 min lefts
15:54:55 <ad_ri3n_> so if there is nothing more to add
15:55:04 <ad_ri3n_> I propose to end the meeting
15:55:43 * ad_ri3n_ apologizes for the way he've chaired the meeting today… but information is on the pad at leat ;)
15:56:40 <ad_ri3n_> #link https://etherpad.openstack.org/p/FEMDC_Vancouver
15:56:47 <ad_ri3n_> ok
15:56:56 <ad_ri3n_> Have a safe trip
15:57:05 <ad_ri3n_> and talk to you on  monday
15:57:12 <dpertin> thanks ad_ri3n_
15:57:19 <marie_> thanks
15:58:48 <ad_ri3n_> #info the meeting has been chaired in a crappy way. sorry ;) but important information is available on the FEMDC etherpad or the one we opened for Vancouver.
15:58:54 <ad_ri3n_> #endmeerting
15:58:59 <ad_ri3n_> #endmeeting