#openstack-meeting-alt: freezer

Meeting started by ddieterly at 14:00:02 UTC (full logs).

Meeting summary

  1. enforce content-type (ddieterly, 14:05:42)
    1. https://blueprints.launchpad.net/freezer/+spec/contenttype (ddieterly, 14:05:54)
    2. https://specs.openstack.org/openstack/barbican-specs/specs/juno/barbican-enforce-content-type.html (szaher, 14:25:16)
    3. AGREED: discuss enforce content type with slashme (ddieterly, 14:29:23)

  2. python-freezerclient instead of apiclient (ddieterly, 14:30:21)
    1. https://blueprints.launchpad.net/freezer/+spec/switch-to-python-freezer-client (ddieterly, 14:30:31)

  3. We need to close implemented blueprints/bugs in launchpad (ddieterly, 14:35:26)
  4. reviews (ddieterly, 14:37:01)
    1. https://review.openstack.org/#/c/312430/ (ddieterly, 14:37:10)
    2. https://review.openstack.org/#/c/315939/ (ddieterly, 14:39:45)
    3. https://review.openstack.org/#/c/318551/ (ddieterly, 14:42:41)
    4. https://review.openstack.org/#/c/320964/ (ddieterly, 14:44:02)
    5. http://logs.openstack.org/64/320964/6/check/gate-freezer-api-devstack-dsvm/e75d8c7/logs/devstacklog.txt.gz (szaher, 14:46:14)
    6. https://review.openstack.org/#/c/300080/ (ddieterly, 14:47:13)

  5. Newton plans (ddieterly, 14:49:43)
  6. mid-cycle meetup (ddieterly, 14:52:02)


Meeting ended at 15:00:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. daemontool (111)
  2. ddieterly (91)
  3. szaher (48)
  4. jonaspf (24)
  5. m3m0 (12)
  6. yangyapeng (8)
  7. clsacramento (5)
  8. openstack (3)
  9. thatsdone (1)
  10. yuval (1)
  11. EinstCrazy (1)


Generated by MeetBot 0.1.4.