14:03:53 <m3m0> #startmeeting freezer
14:03:55 <openstack> Meeting started Thu Jun 16 14:03:53 2016 UTC and is due to finish in 60 minutes.  The chair is m3m0. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:56 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:59 <openstack> The meeting name has been set to 'freezer'
14:04:53 <m3m0> as always, the topics for the meeting are available here: https://etherpad.openstack.org/p/freezer_meetings
14:06:31 <m3m0> #topic multiple storages
14:06:37 <m3m0> ddieterly: any input on this?
14:06:46 <ddieterly> aka 'what's up with that?'
14:07:06 <ddieterly> from what i can tell multiple storages is completely broken
14:07:11 <EinstCrazy___> hello
14:07:19 <ddieterly> did not know if it was supposed to be working
14:07:28 <ddieterly> m3m0 just told me that it is supposed to be working
14:07:36 <ddieterly> couple of problems
14:07:50 <ddieterly> 1) the multipleStorage class does not implement methods from its parent class
14:07:50 <_slashme_> It is supposed to be working but only from the agent
14:08:07 <ddieterly> 2) there is no config parameters defined for multiple storage in the oslo config
14:08:11 <yangyapeng> ping liudan
14:08:12 <m3m0> if not, we need to 1: fix it, 2: create test for it, 3: integrate it with tempest testing
14:08:20 <liudan>14:08:55 <ddieterly> so, i'll create a bug for it
14:09:10 <ddieterly> then someone can work on it
14:09:51 <ddieterly> i guess that is all on that unless someone else has some more info on it
14:10:50 <ddieterly> #action ddieterly will create bug for multiple storages
14:11:38 <ddieterly> i'm fine with moving to next topic
14:11:52 <m3m0> ok
14:11:54 <EinstCrazy___> ceilometer is able to config multi rabbit by lines,we may look for help
14:12:09 <m3m0> #topic Pending reviews
14:12:18 <m3m0> anyone has a critical review?
14:13:00 <EinstCrazy___> ping yangyapeng
14:13:13 <yangyapeng> yes
14:13:46 <yangyapeng> irc on my phone
14:14:13 <EinstCrazy___> oh, i see
14:14:17 <yangyapeng> ping m3m0
14:14:43 <m3m0> sure, you can send the link after the meeting if you like, or tell me the name of the commit
14:15:20 <yangyapeng> thanks
14:15:56 <m3m0> anyone else?
14:16:19 <iceyao> m3m0:  help me to review
14:16:22 <iceyao> https://review.openstack.org/#/c/330381/
14:16:28 <iceyao> thanks! :)
14:18:05 <m3m0> so basically,
14:18:48 <m3m0> you want to add --incremental backup for cinder? or is it more than that?
14:18:55 <m3m0> iceyao: ^^
14:19:43 <EinstCrazy___> (^▽^)  iceyao and liudan are our team member, they will focus on freezer too
14:20:02 <m3m0> that's really great
14:20:05 <yangyapeng> backup cinder fixed the backup id
14:20:08 <m3m0> thanks a lot guys
14:20:21 <yangyapeng> haha
14:20:24 <daemontool> o/
14:20:35 <ddieterly> EinstCrazy___ are those guys in china?
14:20:51 <iceyao> m3m0:  I want to add restore cinder volume , can define special backup id
14:20:57 <m3m0> what about the comments about the backup_volume ?
14:21:02 <yangyapeng> yes
14:21:06 <ddieterly> nice
14:22:05 <EinstCrazy___> yeah,we all at China
14:22:19 <ddieterly> EinstCrazy___ very cool
14:25:11 <m3m0> iceyao: are you fixing the comments suggestion in your commit/
14:25:12 <m3m0> ?
14:25:43 <iceyao> m3m0: yeah
14:26:27 <m3m0> let me know then :)
14:26:33 <m3m0> more commits?
14:27:36 <iceyao> what?
14:28:34 <m3m0> just tell me when you fix those comments
14:30:02 <m3m0> ok, next topic
14:30:27 <m3m0> #topic Documentation
14:31:01 <m3m0> I'll fix the jenkins -1 and we need to merge this,https://review.openstack.org/312694
14:31:06 <m3m0> after this the api docs
14:31:32 <m3m0> it need to has, a description of all the endpoints and the expected payloads and responses
14:31:39 <m3m0> to/from the api
14:31:56 <m3m0> any other input for this/
14:31:57 <m3m0> ?
14:33:58 <szaher> we need to finish all patches in review
14:34:43 <m3m0> +1 on that
14:35:55 <_slashme_> +1 szaher
14:36:12 <EinstCrazy____> +1
14:36:36 <szaher> what about review feast ?
14:37:40 <m3m0> ok, let's do this offline
14:37:51 <m3m0> #topic testing
14:38:12 <m3m0> is there any other major test that we need to cover?
14:39:03 <_slashme_> You mean that needs to be added to the tempest testing ?
14:39:12 <m3m0> yep
14:39:30 <_slashme_> I'd like to see ssh backend being tested
14:40:03 <EinstCrazy____> I will add some unit test of openstack backup nearly
14:40:04 <_slashme_> And some more complex incremental tests
14:43:46 <m3m0> ok, we need to define the scope of those tests then
14:45:58 <jonaspf> sorry I'm a bit late and I might have missed something. Here is the text for a blueprint regarding testing: https://etherpad.openstack.org/p/freezer_tempest
14:46:07 <jonaspf> Feel free to add to it
14:46:30 <m3m0> is that the correct link?
14:46:37 <m3m0> yep, sorry misread
14:54:00 <m3m0> ok guys, 7 more min
14:55:23 <ddieterly> jonaspf +1
14:55:39 <zhangjn> +1
14:56:06 <ddieterly> jonaspf could you please add multiple storage testing to your plan?
14:56:29 <zhangjn> what's the first testing in tempest?
14:56:43 <jonaspf> ddieterly, will do
14:56:47 <ddieterly> thanks
14:59:07 <m3m0> should we finish the meeting?
15:00:56 <bswartz> ¬_¬
15:01:00 <gouthamr> hello o/
15:01:13 <openstack> bswartz: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
15:01:27 <zhongjun_> ^_^
15:01:30 <ganso> #topic
15:01:42 <_slashme_> #endmeeting
15:01:46 <m3m0> #endmeeting