#openstack-meeting-alt: freezer

Meeting started by domhnallw at 14:00:40 UTC (full logs).

Meeting summary

  1. Using bup for backup engine - Tim Buckley to lead discussion (domhnallw, 14:02:03)
    1. ACTION: daemontool to create bp for backup engine options/requirements (ddieterly, 14:15:57)

  2. Policy on breaking backward compatibility (domhnallw, 14:19:19)
  3. Tenant resources backup (relates to backup as a service) (domhnallw, 14:38:58)
  4. ' How do we scale? (i.e. use case backup a data set of 500TB) ' (domhnallw, 14:41:19)
  5. Add more back end storages (AWS S3?) (domhnallw, 14:42:57)
  6. Add multiple snapshotting technologies, not only LVM or cinder volumes only. We need to integrate with 3PP Storage snapshotting APIs. (domhnallw, 14:45:16)
  7. Fix freezer-scheduler use trigger cron (domhnallw, 14:51:54)
    1. ACTION: yangyapeng Fix cron/scheduling issues in freezer-scheduler (domhnallw, 14:57:28)

  8. Improve the volumes backup through the Cinder APIs (i.e retention, delete, list backups, metadata) (domhnallw, 14:57:56)


Meeting ended at 15:01:00 UTC (full logs).

Action items

  1. daemontool to create bp for backup engine options/requirements
  2. yangyapeng Fix cron/scheduling issues in freezer-scheduler


Action items, by person

  1. daemontool
    1. daemontool to create bp for backup engine options/requirements
  2. yangyapeng
    1. yangyapeng Fix cron/scheduling issues in freezer-scheduler


People present (lines said)

  1. daemontool (92)
  2. domhnallw (79)
  3. ddieterly (41)
  4. slashme (17)
  5. timothyb89 (12)
  6. yangyapeng (12)
  7. m3m0 (8)
  8. EinstCrazy (3)
  9. jonaspf1 (3)
  10. openstack (3)
  11. bswartz (1)
  12. iceyao (1)


Generated by MeetBot 0.1.4.