13:59:48 <m3m0> #startmeeting freezer
13:59:49 <openstack> Meeting started Thu Jul 28 13:59:48 2016 UTC and is due to finish in 60 minutes.  The chair is m3m0. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:50 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:59:52 <openstack> The meeting name has been set to 'freezer'
14:00:06 <yangyapeng> hello
14:00:10 <domhnallw_> o/
14:00:10 <m3m0> hello, who's here for freezer?
14:00:13 <timothyb89> hello all!
14:00:17 * domhnallw_ is
14:00:20 <yangyapeng> :)
14:00:38 <m3m0> thanks :)
14:00:57 <m3m0> let's wait a bit more
14:01:22 <m3m0> and as always, the topics for the meetings, we don't have many this week, but feel free to add more
14:01:28 <m3m0> https://etherpad.openstack.org/p/freezer_meetings
14:02:11 <ddieterly> o/
14:04:04 <m3m0> #topic  summit voting: https://www.openstack.org/summit/barcelona-2016/vote-for-speakers/presentation/
14:04:31 <m3m0> if you can go to that link and vote for the freezer presentations for this summit would be really greate
14:04:41 <m3m0> just in the search bar type FREEZER
14:04:57 <m3m0> there are some belonging to us and some from other people as well
14:05:14 <m3m0> if you have an unrelated talk, this is your time to send the link :)
14:05:56 <yangyapeng> I see it  about 8 topic ?
14:06:06 <m3m0> yes, there are some
14:07:11 <m3m0> ddieterly: do you have any other talk?
14:07:19 <ddieterly> no
14:07:39 <ddieterly> we are busy with hpe internal tasks
14:07:47 <ddieterly> :-(
14:07:52 <m3m0> I have one, unrelated to freezer hope you can vote for it :)
14:08:02 <yangyapeng> But some of us have to submit ?
14:08:08 <ddieterly> oh, talk, i thought you said topics
14:08:20 <ddieterly> no, i don't have any other talk besides freezer bootcamp
14:08:38 <m3m0> if you can vote for mine, would be really appreciated :)
14:08:39 <m3m0> Pratai, Event-Driven Compute for OpenStack
14:09:17 <ddieterly> m3m0  sure, i'll vote for your talk
14:09:25 <m3m0> thanks :)
14:09:57 <m3m0> yangyapeng: no, but in the next one you can if you like
14:10:01 <m3m0> can we move forward?
14:10:01 <ddieterly> m3m0 already voted for it yesterday :-)
14:10:14 <m3m0> ddieterly: muchas gracias :)
14:10:41 <m3m0> #topic Add the cindernative action to action list in web-ui
14:10:45 <domhnallw_> Done :)
14:10:49 <yangyapeng> done
14:11:00 <yangyapeng> this topic.
14:11:00 <m3m0> yangyapeng: any update on this topic? Add the cindernative action to action list in web-ui
14:11:27 <yangyapeng> want to add action about cinderntavive to list,
14:11:49 <yangyapeng> now, it hava fs nova cinder... but cindernative
14:12:32 <yangyapeng> but. about web-ui have some bug need to fix it, eg: add action in job  and edit job and so on
14:12:50 <m3m0> would you like to work on it? I can provide you any help you need
14:13:12 <yangyapeng> thank you  m3m0. I need
14:13:28 <iceyao> some bug has reported in launchpad ?
14:13:39 <m3m0> #action yangyapeng to work on Add the cindernative action to action list in web-ui
14:13:41 <yangyapeng> I would like to work on it   and iceyao
14:14:15 <yangyapeng> ping iceyao you want to action and me ?
14:14:30 <m3m0> ok, I update the etherpad
14:14:36 <m3m0> and remember you can ask me anything
14:14:41 <yangyapeng> thank you  m3m0
14:14:46 <yangyapeng> :)
14:14:48 <m3m0> my email is memo@hpe.com if I'm not available in IRC
14:15:21 <yangyapeng> OK OK
14:15:22 <iceyao> nice
14:15:48 <m3m0> we may need to add this to the python-freezerclient as well
14:16:09 <yangyapeng> hnhn.
14:16:18 <m3m0> but I can work on that, don't worry
14:16:44 <yangyapeng> :)   thanks. i am not stronge.
14:17:38 <m3m0> ok, can we move forward?
14:17:52 <yangyapeng> ok
14:18:06 <m3m0> #topic pending reviews
14:18:16 <m3m0> who has reviews pending?
14:18:23 <m3m0> from my side:
14:18:24 <m3m0> https://review.openstack.org/#/c/343759/
14:18:29 <m3m0> https://review.openstack.org/#/c/340307/
14:18:57 <yangyapeng> https://review.openstack.org/#/c/312430/ I rebase it
14:19:32 <timothyb89> https://review.openstack.org/#/c/334092/ just needs a +2+A if anyone could take a look :)
14:19:46 <m3m0> yangyapeng: if you have time, could you update https://wiki.openstack.org/wiki/Freezer#Documentation with the cinder and nova options?
14:20:48 <yangyapeng> OK. I I am very glad to do it . m3m0
14:21:11 <m3m0> yangyapeng: thanks a lot :)
14:21:43 <domhnallw_> Moi:
14:22:01 <domhnallw_> https://review.openstack.org/#/c/342095
14:24:10 <m3m0> +2 sir
14:25:09 <domhnallw_> Muchas gracias señor :)
14:25:27 <m3m0> does anyone have anything to say? talk now or forever hold your peace
14:26:08 <domhnallw_> Err, about what? :p
14:26:16 <ddieterly> you've been watching too many clint eastwood westerns
14:26:33 <domhnallw_> Or too many chick flicks about weddings :p
14:26:44 <ddieterly> yea, more likely ;-)
14:27:10 <m3m0> about hahaha I have my right to cry from time to time
14:28:15 <domhnallw_> A joke about waterproof keyboards materialized in my head but I thought better of it...
14:28:22 <m3m0> so can we close the meeting then? I can give you 30 min your day back :)
14:28:31 <domhnallw_> Yay!?
14:28:55 <m3m0> ok guys, thanks to all :)
14:28:59 <domhnallw_> This is what happens when the PTL is away :p
14:29:12 <domhnallw_> Thanks :)
14:29:17 <m3m0> isn't better? :)
14:29:20 <ddieterly> ciao!
14:29:27 <timothyb89> thanks all
14:29:42 <m3m0> beannacht
14:30:02 <domhnallw_> Wow, we're getting beagáinín Gaeilge now, are we?
14:30:16 <domhnallw_> I'm impressed!
14:30:40 <m3m0> google translate:) ok guys, closing the meeting, this gets logged :P
14:30:50 <m3m0> #endmeeting