14:00:55 <m3m0> #startmeeting freezer
14:00:57 <openstack> Meeting started Thu Sep  1 14:00:55 2016 UTC and is due to finish in 60 minutes.  The chair is m3m0. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:58 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:00 <openstack> The meeting name has been set to 'freezer'
14:01:09 <szaher> hey m3m0 \m/
14:01:19 <yangyape_> hello guys
14:03:24 <timothyb89> hi all
14:03:30 <ddieterly> hi
14:05:00 <m3m0> hey guys
14:05:01 <slashme> Hi
14:05:16 <m3m0> so, we have a blank agenda for today
14:05:22 <m3m0> so a little stand up?
14:08:03 <openstack> zhusz: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
14:08:17 <zhusz> #endmeeting
14:08:56 <szaher> zhusz: the meeting already started !
14:09:18 <domhnallw> m3m0, standup... comedy?
14:09:28 <zhusz> szaher: ok
14:10:13 <yangyape_> pending review ?
14:11:39 <yangyape_> okay,  please review the patch. thank you https://review.openstack.org/#/c/338679/
14:12:17 <zhusz> https://review.openstack.org/#/c/355818/ also
14:12:54 <daemontool> o/
14:15:54 <m3m0> hello guys, please review this commits
14:17:42 <daemontool> hi m3m0
14:19:18 <m3m0> daemontool: hey daemontool, how are you?
14:19:37 <daemontool> all good here m3m0
14:19:37 <m3m0> BTW did you get my whatsapp?
14:19:42 <daemontool> mmhh nope
14:19:45 <daemontool> :(
14:19:45 <m3m0> where are you?
14:19:50 <daemontool> Italy
14:20:08 <m3m0> what about the earthquake?
14:20:19 <daemontool> all good
14:20:28 <daemontool> thanks let's talk about this on the chan later :)
14:20:32 <daemontool> no meeting today?
14:20:46 <m3m0> yes, but we don't have topics
14:20:53 <daemontool> ah ok
14:20:56 <m3m0> most of the people are busy and just waiting for reviews
14:21:01 <daemontool> it's only me and you?
14:21:02 <daemontool> ok
14:21:05 <m3m0> do you have any topics you would like to disucss?
14:21:14 <m3m0> no no we are like 6
14:21:15 <daemontool> fom the lab tests here
14:21:40 <daemontool> there was some stability issue
14:21:42 <daemontool> with es
14:21:47 <daemontool> I think we need to support mysql
14:21:49 <daemontool> to store metadata
14:21:57 <daemontool> from the api
14:22:01 <yangyape_> agree suport mysql
14:22:05 <daemontool> that will provide significant stability more
14:22:26 <daemontool> another thing is that I'd like to propose yangyape_ as core
14:22:32 <m3m0> the change is relatively easy, but we need to prioritize this
14:22:44 <m3m0> he is core already
14:22:54 <yangyape_> daemontool: thank you
14:30:03 <daemontool> ah ok
14:30:05 <m3m0> well
14:30:07 <daemontool> good
14:30:14 <m3m0> I guess we don't have any topics today
14:30:25 <daemontool> I can try to work on the mysql thing
14:30:34 <daemontool> but I need to have the bp done if possible
14:30:38 <daemontool> as I have little time
14:30:41 <daemontool> for that
14:30:51 <m3m0> #action daemontool to port freezer-api from elasticsearch to mysql
14:30:55 <m3m0> :)
14:31:07 <daemontool> like pointers on where the code to modify is and so on
14:31:44 <m3m0> we just need to change the db layer in elastic.py
14:44:22 <m3m0> can we close the meeting then?
14:45:34 <zhusz> It's OK for me.
14:46:41 <m3m0> let's move to freezer channel
14:46:44 <m3m0> thanks everyone
14:46:45 <m3m0> #endmeeting