#openstack-meeting-alt: Fuel

Meeting started by vkozhukalov at 16:00:12 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (vkozhukalov, 16:01:05)

  1. blueprints process proposal (vkozhukalov, 16:01:36)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-June/038501.html (vkozhukalov, 16:02:07)

  2. bug squashing day results (vkozhukalov, 16:07:01)
    1. https://docs.google.com/a/mirantis.com/spreadsheets/d/10mUeRwOplnmoe_RFkrUSeVEw-__ZMU2nq23BOY-gzYs/edit#gid=1683970476 (angdraug, 16:10:38)
    2. https://blueprints.launchpad.net/fuel/+spec/neutron-nsx-plugin-integration (vkozhukalov1, 16:20:21)
    3. https://blueprints.launchpad.net/fuel/+spec/vcenter-hv-full-scale-support (vkozhukalov1, 16:21:34)
    4. https://blueprints.launchpad.net/fuel/+spec/vcenter-nsx-support (AndreyDanin, 16:31:36)
    5. https://blueprints.launchpad.net/fuel/+spec/access-control-master-node (vkozhukalov1, 16:35:14)
    6. https://blueprints.launchpad.net/fuel/+spec/secure-fuel-master-services (vkozhukalov1, 16:39:23)
    7. https://blueprints.launchpad.net/fuel/+spec/master-node-iptables-ruleset (vkozhukalov1, 16:42:25)
    8. https://github.com/xarses/fuel-library/compare/bp/ml2-neutron?expand=1 (xarses, 16:43:31)
    9. https://github.com/xarses/fuel-library/blob/bp/ml2-neutron/deployment/puppet/neutron/manifests/fuel_extras/corosync.pp (xarses, 16:43:41)
    10. https://blueprints.launchpad.net/fuel/+spec/nailgun-plugins (vkozhukalov1, 16:46:17)
    11. ACTION: meow-nofer__ sends invite to xarses (vkozhukalov1, 16:48:03)
    12. https://blueprints.launchpad.net/fuel/+spec/mellanox-features-support (vkozhukalov1, 16:50:38)
    13. https://review.openstack.org/#/c/101126/ (nuritv, 16:54:58)


Meeting ended at 17:00:19 UTC (full logs).

Action items

  1. meow-nofer__ sends invite to xarses


Action items, by person

  1. meow-nofer__
    1. meow-nofer__ sends invite to xarses
  2. xarses
    1. meow-nofer__ sends invite to xarses


People present (lines said)

  1. vkozhukalov1 (77)
  2. dpyzhov (27)
  3. angdraug (22)
  4. mattymo (21)
  5. xarses (20)
  6. vkozhukalov (19)
  7. nuritv (12)
  8. AndreyDanin (11)
  9. meow-nofer__ (11)
  10. evgeniyl (6)
  11. izinovik (5)
  12. openstack (4)
  13. rvyalov (3)
  14. alex_didenko (2)
  15. akasatkin1 (2)
  16. nurla (2)
  17. igajsin (2)
  18. christopheraedo (1)
  19. ikalnitsky|home (1)
  20. asledzinskiy (1)


Generated by MeetBot 0.1.4.